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Preface

Welcome to the Microsoft Official Academic Course (MOAC) program for Microsoft Office 2016. 
MOAC represents the collaboration between Microsoft Learning and John Wiley & Sons, Inc. 
publishing company. Microsoft and Wiley teamed up to produce a series of textbooks that deliver 
compelling and innovative teaching solutions to instructors and superior learning experiences for 
students. Infused and informed by in-depth knowledge from the creators of Microsoft Office and 
Windows, and crafted by a publisher known worldwide for the pedagogical quality of its products, 
these textbooks maximize skills transfer in minimum time. Students are challenged to reach their 
potential by using their new technical skills as highly productive members of the workforce.

Because this knowledgebase comes directly from Microsoft, architect of the Office 2016 system 
and creator of the Microsoft Office Specialist (MOS) exams, you are sure to receive the topical 
coverage that is most relevant to students’ personal and professional success. Microsoft’s direct 
participation not only assures you that MOAC textbook content is accurate and current; it also 
means that students will receive the best instruction possible to enable their success on certifica-
tion exams and in the workplace.

THE MICROSOFT OFFICIAL ACADEMIC COURSE PROGRAM
The Microsoft Official Academic Course series is a complete program for instructors and institu-
tions to prepare and deliver great courses on Microsoft software technologies. With MOAC, we 
recognize that, because of the rapid pace of change in the technology and curriculum developed 
by Microsoft, there is an ongoing set of needs beyond classroom instruction tools for an instructor 
to be ready to teach the course. The MOAC program endeavors to provide solutions for all these 
needs in a systematic manner in order to ensure a successful and rewarding course experience for 
both instructor and student—technical and curriculum training for instructor readiness with new 
software releases; the software itself for student use at home for building hands-on skills, assess-
ment, and validation of skill development; and a great set of tools for delivering instruction in the 
classroom and lab. All are important to the smooth delivery of an interesting course on Microsoft 
software, and all are provided with the MOAC program.
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Book Tour

PEDAGOGICAL FEATURES
The MOAC courseware for the Microsoft Office 2016 suite is designed to cover all the learning 
objectives for that MOS exam; these objectives are referred to as “objective domains.” Many peda-
gogical features have been developed specifically for Microsoft Official Academic Course programs.

Presenting the extensive procedural information and technical concepts woven throughout the 
textbook raises challenges for the student and instructor alike. Following is a list of key features 
in each lesson designed to prepare students for success on the certification exams and in the 
workplace:

• Each lesson includes a Lesson Skill Matrix. More than a standard list of learning objectives,
the skill matrix correlates each software skill covered in the lesson to the specific MOS exam
objective domain.

• Every lesson includes a Software Orientation. This feature provides an overview of the soft-
ware features students will be working with in the lesson. The orientation will detail the general
properties of the software or specific features, such as a Ribbon or dialog box; and it includes a
large, labeled screen image.

• Concise and frequent Step-by-Step instructions teach students new features and provide an
opportunity for hands-on practice. Numbered steps give detailed, step-by-step instructions to
help students learn software skills. The steps also show results and screen images to match what
students should see on their computer screens.

• Illustrations provide visual feedback as students work through the exercises. The images
reinforce key concepts, provide visual clues about the steps, and allow students to check their
progress.

• Knowledge Assessments provide a mix of True/False, Fill-in-the-Blank, and Multiple Choice
questions, testing students on concepts learned in the lesson.

• Projects provide progressively more challenging lesson-ending activities.
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Instructor Support Program

The Microsoft Official Academic Course programs are accompanied by a rich array of resources 
that incorporate the extensive textbook visuals to form a pedagogically cohesive package. These 
resources provide all the materials instructors need to deploy and deliver their courses. Resources 
available online for download include:

• The Instructor’s Guides contain solutions to all the textbook exercises as well as chapter
summaries and lecture notes. The Instructor’s Guides are available from the Instructor’s Book
Companion site.

• The Solution Files for all the projects in the book are available online from our Instructor’s
Book Companion site.

• A complete set of PowerPoint presentations is available on the Instructor’s Book Companion
site to enhance classroom presentations. Tailored to the text’s topical coverage and Lesson Skills
Matrix, these presentations are designed to convey key concepts addressed in the text.

• The Student Data Files are available online on the Instructor’s Book Companion site.
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This content was created using Office 365 (version 1804). If you are using the Office 2016 
Professional desktop version, some newer Office 365 features reflected in this text may not be 
available and the user interface may differ slightly.
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1

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Working with an Existing Presentation Change views of a presentation
Insert text on a slide

1.5.2
2.1.1

SOFTWARE ORIENTATION

Microsoft PowerPoint’s Normal View

Before you begin working in Microsoft PowerPoint 2016, you should become familiar with the 
primary user interface. When you first start PowerPoint, the opening screen displays. If you then 
press Esc or select Blank Presentation, a screen similar to the one shown in Figure 1-1 displays. 
This is Normal view, where you will do most of your work. However, if your copy of 
PowerPoint has been customized, your screen may be slightly different than what is shown. You 
can use this figure as a reference throughout this lesson and the rest of this book.

Quick Access Toolbar Slides pane RibbonSlide pane (main work area) Title placeholder Subtitle placeholder

Status bar

Figure 1-1
The PowerPoint window 
in Normal view



Lesson 12

The Ribbon across the top of the window contains a set of tabs; each tab has a different collection 
of groups, with command buttons in each group. Additional contextual tabs appear when you 
select certain types of content, such as graphics or tables.

WORKING IN THE POWERPOINT WINDOW
To use PowerPoint 2016 efficiently, you need to learn how to navigate in the PowerPoint applica-
tion window.

Starting PowerPoint
Before you can use PowerPoint, you need to start the program. When you first launch PowerPoint, 
the opening screen provides options for starting a blank presentation or creating a presentation 
based on an existing template. In this exercise, you will learn to start PowerPoint and view a blank 
presentation.

STEP BY STEP	 Start PowerPoint

GET READY. Before you begin these steps, make sure that your computer is on. Sign in to 
Windows, if necessary.

1. With the Windows 10 desktop displayed, select the Start button in the lower-left corner
of the screen (or press the Windows key on the keyboard). The Start menu displays.

2. In the list of applications on the left, scroll down and select PowerPoint. The PowerPoint
window opens to display recent PowerPoint files you’ve opened and examples of
templates you can use (Figure 1-2).

Select Blank Presentation to start a new file

Select another template to start with an example 

Recent files you’ve opened (if any)

3. Select Blank Presentation or press Esc. A new blank presentation appears in
the PowerPoint window (refer to Figure 1-1).

PAUSE. LEAVE the blank presentation open to use in the next exercise.

Figure 1-2

PowerPoint’s opening screen
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SELECTING TOOLS AND COMMANDS
Most of the tools and commands for working with PowerPoint are accessible through the Power-
Point Ribbon. Each Ribbon tab provides commands that are relevant to  the kind of task you are 
performing—whether you are formatting a slide, adding animations to a presentation, or setting 
up a slide show for display. A command is a tool (such as an icon, a button, or a list) that tells 
PowerPoint to perform a specific task. In addition to the Ribbon, PowerPoint also offers tools and 
commands on the File menu (also known as Backstage view), a Quick Access Toolbar, a floating 
Mini Toolbar, and a status bar.

Using the Ribbon
In this exercise, you will learn how to select commands from the Ribbon, which is the tabbed 
toolbar at the top of the PowerPoint window. The Ribbon is divided into tabs, and each tab con-
tains several groups of related commands.

On the Ribbon, some command groups feature a tool called a dialog box launcher—a small 
arrow in the group’s lower-right corner. You can select the arrow to open a dialog box or 
task pane, which provides additional tools and options related to a specific task. To close a dialog 
box without accepting any changes you may have made to it, select the Cancel button. To close a 
task pane, select the Close button (X) in the top-right corner of the pane.

Some of the Ribbon’s tools have small, downward-pointing arrows next to them. These arrows are 
called drop-down arrows; when you select one, a drop-down list opens, displaying avail-
able options (such as a list of fonts). You can choose the option you want by selecting it.

If you need more space on your screen, you can minimize (hide) the Ribbon by double-clicking 
the active tab. To restore the Ribbon, double-click the active tab again.

STEP BY STEP	 Use the Ribbon

GET READY. USE the blank presentation that is open from the previous exercise.

1. On the Ribbon, which appears in Figure 1-3, each tab contains several groups of related
commands. By default, the Home tab is active.

Home tab (active) Dialog box launcherGroup

2. Select the Design tab to make it active. The groups of commands change.

3. Select the Home tab.

4. On the slide, select anywhere in the text Click to add title. The text disappears and
a blinking insertion point appears.

5. In the lower-right corner of the Font group, select the dialog box launcher (the small
button with a diagonal, downward-pointing arrow, as shown in Figure 1-3). Selecting
this button opens the Font dialog box. Select Cancel to close the dialog box.

6. In the Font group, select the Font drop-down arrow. A drop-down list appears. This list
shows all the fonts that are currently available for use. The default font for headings is
Calibri Light.

7. Select the drop-down arrow again to close the list.

Figure 1-3

The Ribbon
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8. Double-click the Home tab. This action collapses the Ribbon, hiding the groups of
commands but leaving the tabs’ names visible on the screen.

9. Double-click the Home tab again to redisplay the Ribbon.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

Take Note If you aren’t sure what a command does, just point to it. When the mouse pointer rests on a tool, 
a ScreenTip appears. A basic ScreenTip displays the tool’s name and shortcut key (if a shortcut 
exists for that tool). Some of the Ribbon’s tools have enhanced ScreenTips that also provide a brief 
description of the tool or have a Tell me more link you can select for more information.

Using Backstage View
The File tab is not a regular tab; instead of displaying Ribbon commands, it displays a full-screen 
menu called Backstage view. Backstage view displays commands for managing files. When 
you select a command in the left panel of Backstage view, the screen displays a different page of 
options and commands in the right panel.

Commands on the menu in Backstage view include the following:

• Info: Shows information about the active presentation and provides commands that control
permissions, sharing, and version management.

• New: Lists available templates from which you can create a new presentation.
• Open: Opens an existing presentation from your computer, OneDrive, a network drive, or an

external drive.
• Save: Saves the current presentation in your choice of locations.
• Save As: Lets you re-save a previously saved presentation with a different name, type, or loca-

tion than before.
• Print: Provides settings and options for printing a presentation in a variety of formats.
• Share: Provides options for sharing a copy of your presentation via OneDrive or by sending the

presentation as an email attachment.
• Export: Offers a variety of options for saving a presentation in different formats, as well as cre-

ating a video, packaging a presentation for CD, creating handouts, and changing the file type.
• Close: Closes the currently open presentation.
• Account: Enables you to choose which account you are signed into Office with, manage con-

nected services like OneDrive and YouTube, and get activation information.
• Feedback: Opens the Feedback page, which allows you to provide feedback to Microsoft and

suggest product improvements.
• Options: Opens the PowerPoint Options dialog box, from which you can configure many

aspects of program operation.

STEP BY STEP	 Use Backstage View

GET READY. USE the blank presentation that is open from the previous exercise.

1. Select the File tab on the Ribbon to display Backstage view.

2. Select Export in the left pane. Several options may appear, including: Create PDF/XPS
Document, Create a Video, Package Presentation for CD, Create Handouts, and Change
File Type.

3. Select Create a Video. Options and commands for completing that activity appear at
the right (Figure 1-4).
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4. Select Account in the left pane. PowerPoint displays user information in the center
pane and product information in the right pane.

5. Select Open in the left pane. A list of activities related to opening files appears. Recent
is selected in the center pane, and a list of recently opened files or folders appears in the
right pane.

6. Select New in the left pane. A list of templates appears.

7. Select the Return to Document icon (the left-pointing arrow) in the upper-left corner
to leave Backstage view.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

Closing a Presentation
When you close a presentation, PowerPoint removes it from the screen. PowerPoint remains open 
so you can work with other files. You should always save and close any open presentations before 
you exit PowerPoint or shut down your computer. In this exercise, you will practice closing an 
open presentation.

STEP BY STEP	 Close a Presentation

GET READY. USE the blank presentation that is open from the previous exercise.

1. Select the File tab to display Backstage view.

2. Select Close in the left pane. PowerPoint clears the presentation from the screen.

PAUSE. CLOSE PowerPoint by selecting the Close button in the upper-right corner of the 
window.

Figure 1-4

The Export page in Backstage 
view



Lesson 16

WORKING WITH AN EXISTING PRESENTATION
If you want to work with an existing presentation, you need to open it. After opening a presen-
tation, you can use commands on the View tab of PowerPoint’s Ribbon to change the way the 
presentation is displayed onscreen. Different views are suitable for different types of presentation 
editing and management tasks. You can also use PowerPoint’s Zoom tools to make slides appear 
larger or smaller onscreen. The following exercises show you how to display your slides in different 
ways, and how to add, edit, and delete text on your slides. You will then learn how to print and 
save a presentation.

Opening an Existing Presentation
PowerPoint makes it easy to work on a presentation over time. If you can’t finish a slide show, you 
can reopen it later and resume working on it. The Open page in Backstage view and the Open 
dialog box let you open a presentation that has already been saved. Presentations can be stored 
on your computer or network or on removable media (such as a flash drive). You can also store 
presentations on your OneDrive account, which is a free, online cloud storage location provided 
by Microsoft. You can use the Browse option and Open dialog box to navigate to the file’s location 
and then choose the file to select it. This exercise shows you how to use the Open command to 
open an existing presentation—one that has already been created and saved as a file on a disk.

STEP BY STEP	 Open an Existing Presentation

GET READY. Connect your flash drive to one of the USB ports on your computer. LAUNCH 
PowerPoint 2016.

1. On the PowerPoint opening screen, select Open Other Presentations in the left
pane. The Open page displays in Backstage view, as shown in Figure 1-5.

Take Note When PowerPoint is already open and a blank or existing presentation is displayed, you can select 
the File tab and then select Open to access the Open page in Backstage view.

2. Select Browse. The Open dialog box appears.

3. In the Open dialog box, use the vertical scroll bar to locate and select your flash drive
in the left pane. Then, in the right pane, navigate to and then open the folder containing
the data files for this lesson.

Figure 1-5

The Open page in Backstage 
view
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4. Select the file named Relecloud Overview and then select Open. The
presentation appears on your screen (Figure 1-6).

PAUSE. LEAVE the presentation open to use in the next exercise.

From the Open page in Backstage view, you can choose whether to browse your OneDrive or your 
computer (using This PC or Browse). OneDrive is a cloud-based private storage system that Mic-
rosoft provides at no charge. Storing your files there makes them available to you no matter which 
computer you are using. However, accessing your OneDrive requires Internet access, so if you do 
not always have Internet access available, storing files on your flash drive or a local hard drive may 
be a better option. If you decide to store the data files for this book locally, you might want to put 
them in your Documents library for easy access.

Viewing a Presentation in Different Ways
PowerPoint’s various views enable you to review your presentation in a variety of ways. For ex-
ample, in Normal view, you can work with just one slide at a time, which is helpful when you are 
adding text or graphics to a slide. In Slide Sorter view, you can display all the slides in a presen-
tation at the same time, which makes it easy to rearrange the slides. The following exercise shows 
you how to change PowerPoint views.

PowerPoint provides these views:

• Normal view is the default view that lets you focus on an individual slide. The slide you
are currently editing is called the current slide. The current slide appears in the Slide pane,
which is the largest of the view’s three panes. Below the Slide pane is the Notes pane, where
you can add and edit notes you want to associate with the current slide. You can toggle the
Notes pane on and off with the Notes button on the View tab. In the left pane—called the
Slides pane—you can select the thumbnail images of the slides to jump from one slide to anoth-
er. Use the scroll bar to access slides that aren’t visible in the Slides pane.

• Outline view is the same as Normal view except instead of thumbnail images of the slides,
a text outline of the presentation appears in the left pane. Only text from placeholders appears
in the outline; any text from manually created text boxes does not. Text from graphical objects
such as SmartArt also does not appear in the outline.

Figure 1-6

The Relecloud Overview 
presentation
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• Slide Sorter view displays all the slides in a presentation on a single screen. (If there are
more slides than can fit in one screen, use scroll bars to move slides in and out of view.) In Slide
Sorter view, you can reorganize a slide show by dragging slides to different positions. You can
also duplicate and delete slides in this view.

• Notes Page view shows one slide at a time, along with any notes that are associated with
the slide. This view lets you create and edit notes. You may find it easier to work with notes in
this view than in Normal view. You can also print notes pages for your presentation; they are
printed as they appear in Notes Page view.

• Reading view is like Slide Show view except it is in a window rather than filling the entire
screen. Displaying the presentation in a window enables you to also work in other windows at
the same time.

• Slide Show view lets you preview your presentation on the screen, so you can display it the
way it will be shown to your audience.

Take Note The Slide Show view doesn’t appear on the View tab. It has its own dedicated Slide Show tab on 
the Ribbon. You can also access Slide Show view by selecting the Slide Show button in the 
status bar at the bottom of the PowerPoint window.

STEP BY STEP	 Change PowerPoint Views

GET READY. USE the Relecloud Overview presentation that is open from the previous 

exercise.

1. Select the View tab (Figure 1-7). Notice that the Normal button is highlighted in
the Ribbon and in the status bar at the bottom of the PowerPoint window.

View tab

View buttons in status bar 

2. Select the Outline View button to change to Outline view.

3. Select the Slide Sorter button to change to Slide Sorter view (Figure 1-8).

Figure 1-7

Normal view, with the View 
tab selected
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4. Select slide 2 and then select the Notes Page button. PowerPoint switches to Notes
Page view (Figure 1-9).

Take Note There is no button for Notes Page view in the status bar at the bottom of the PowerPoint window; 
you must access it via the Ribbon.

Take Note If you stored the data files on your OneDrive, a message may display at step 4 warning you that 
edits made in this view will be lost when saved to the server. That is not a concern at this point, so 
select View to continue.

5. Select the Slide Show tab and then select From Beginning. The first slide of
the presentation fills the screen.

Figure 1-8

Slide Sorter view

Figure 1-9

Notes Page view
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Take Note If you have a widescreen monitor (16:9 height/width ratio), black panels appear to the left and 
right of the slide because this particular presentation is set up for 4:3 monitors.

6. Press Esc to exit Slide Show view and return to Notes Page view.

7. Select the View tab and then select the Reading View button. The first slide appears
in a reading window.

8. Press Esc to close the reading window.

9. On the View tab, select the Normal button. PowerPoint switches back to Normal view.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing in Color or Grayscale
Grayscale is a viewing mode in which there are no colors, only shades of gray. When you dis-
tribute a presentation using some low-tech methods, such as printing slides on a black-and-white 
printer, your slides might look different than they do in full color on your screen. Therefore, it is 
sometimes useful to display your slides in Grayscale mode on the screen so you can identify any 
potential problems that might occur when slides are printed without color. There is also a Black 
and White viewing mode that can check how slides will display with only black and white (no gray 
shades). Some fax machines transmit only in black and white, for example; therefore, if you faxed 
your slides, you might need to know how they will appear for the recipient.

STEP BY STEP	 Switch Between Color and Grayscale Modes

GET READY. USE the Relecloud Overview presentation that is open from the previous 

exercise.

1. On the View tab, in the Color/Grayscale group, select Grayscale. The presentation
slides appear in grayscale mode, and a Grayscale tab appears on the Ribbon (Figure
1-10).

2. Select several of the buttons on the Grayscale tab and observe the difference in the slide
appearance.

3. Select Back To Color View. The presentation returns to color mode.

Figure 1-10

The Grayscale tab, with slides 
displayed in grayscale
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4. On the View tab, select Black and White. The presentation appears in Black and
White mode, and a Black And White tab appears on the Ribbon.

5. Select Back To Color View. The presentation returns to color mode.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing Multiple Presentations at Once
You can have multiple presentations open at the same time in PowerPoint, and you can arrange 
their windows so that they are all visible at once. This makes it easy to drag-and-drop content be-
tween windows, and also to compare different versions of a presentation. In the following exercise, 
you will open two presentations and arrange them.

STEP BY STEP	 Arrange Multiple Presentation Windows

GET READY. USE the Relecloud Overview presentation that is open from the previous 
exercise. You will also open a second presentation in this exercise so that multiple 
presentation windows are available to arrange.

1. Select the File tab.

2. Select Open. The Open page displays in Backstage view.

3. Navigate to the location containing the data files for this lesson.

4. Locate and open Job Fair. The presentation appears on your screen.

5. Select the View tab.

6. In the Window group, select Arrange All. The presentations appear side-by-
side (Figure 1-11).

7. Select the Close button in the upper-right corner of the Job Fair window to close
the Job Fair presentation.

8. In the Relecloud Overview window, select the Maximize button near the upper-
right corner of the window (next to the Close button). The PowerPoint window fills
the screen.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 1-11

Two presentations open 
side-by-side



Lesson 112

Working with Text
Text is not typed directly onto a slide in PowerPoint, but instead is placed in text boxes. A text box 
is, as the name implies, a box that holds text that you type into it. Most of the available slide lay-
outs have one or more placeholders (also called text containers) that become text boxes when you 
type text into them, and you can also add more text boxes manually to slides. Text can be placed 
on a slide either by typing it directly into a text box or placeholder, or by typing in the Outline 
pane in Normal view. In the following exercises, you will practice adding text to a placeholder; 
adding text to the Outline pane in Outline view; selecting, replacing, and deleting text on a slide; 
and copying and moving text from one slide to another.

Adding Text to a Placeholder
In this exercise, you will practice entering text in a placeholder, which is a box that can hold 
either text or a graphic object. The placeholders available depend on the slide layout. In the Rele-
cloud presentation, slide 1 is an example of a Title Slide layout; it contains two placeholders: one 
for the title and one for the subtitle. Placeholders make it easy to add text—just select in the 
place-holder and then type the text.

STEP BY STEP	 Add Text to a Placeholder

GET READY. USE the Relecloud Overview presentation that is open from the previous 

exercise.

1. Select the Home tab. On slide 1, select at the beginning of the slide’s title (Relecloud
Airlines). The borders of the title’s placeholder appear (Figure 1-12), and a blinking
insertion point appears before the word Relecloud.

2. Select the slide’s subtitle, which is the last line of text. The subtitle’s
placeholder appears, as does the insertion point.

3. Display slide 4 by selecting the slide in the Slides pane, or by pressing Page Down until
it appears.

4. Select after the word Snorkeling in the second column. The insertion point appears.

5. Press Enter to start a new line and then type Scuba.

Figure 1-12

The title placeholder
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6. Press Enter and then type Sightseeing. Your slide should resemble the one shown in
Figure 1-13.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Text in Outline View
Working in Outline view is like working in a word processor. PowerPoint displays the text from 
each slide in the Outline pane, without any backgrounds, placeholders, or anything else that 
might distract you from your writing. You can navigate a presentation in the Outline pane the 
same way you use the Slides pane—scroll to the desired slide’s outline and then select it. Here, 
you practice adding text in the Outline pane.

STEP BY STEP	 Add Text in Outline View

GET READY. USE the Relecloud Overview presentation that is open from the previous 

exercise.

1. Select slide 7. This slide contains contact information, but the mailing address
and telephone number are missing.

2. Select the View tab and then select Outline View. Because slide 7 is the current slide,
its text is highlighted in the Outline pane.

Take Note You can adjust the Zoom level for the Outline pane, or any other pane, as needed if the content 
is not shown at a convenient size for working with it. Select in the Outline pane and then on the 
View tab, select Zoom to open the Zoom dialog box. Then select a lower percentage, such as 
50% or 33%, to shrink the text to a readable size and select OK.

3. In the Outline pane, select after the word Airlines on slide 7 to place the insertion point 
there.

4. Press Enter to start a new line.

5. On the new line, type 234 Center Street and then press Enter. As you type the new text
in the Outline pane, notice that it appears on the slide.

Figure 1-13

Slide 4 with added text
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6. Type Nashville, TN 34567 and then press Enter.

7. Type (303) 555-0101. Your slide should resemble the one shown in Figure 1-14.

8. Switch to Normal view.

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving an Edited Presentation
When you work on a presentation, you should save it often—especially if you have made changes 
that you want to keep. In this exercise, you will practice saving a presentation with a different 
filename in PowerPoint 2016 format.

STEP BY STEP	 Save an Edited Presentation

GET READY. USE the Relecloud Overview presentation that is open from the previous 

exercise.

1. Select the File tab to display Backstage view.

2. Select Save As. The Save As page displays in Backstage view (Figure 1-15).

3. Double-click This PC (or select Browse) to open the Save As dialog box. The
Documents Library is the default location for saving new files. You want to change the
location from the default to your flash drive.

4. Using the vertical scroll bar in the left pane, scroll down until This PC displays. Expand
the This PC container, if necessary, and then scroll down and select your flash drive.

5. In the Save As dialog box, select New folder. A folder icon appears with the words
New folder selected.

6. Type PowerPoint Lesson 1 and then press Enter.

7. Select the Open button.

8. In the File name box, type Relecloud Overview Solution.

Figure 1-14

Text added to the Outline pane 
appears on the slide
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9. Select the Save button.

PAUSE. LEAVE the presentation open to use in the next exercise.

Exiting PowerPoint
When you exit PowerPoint, the program closes. In this exercise, you will practice exiting 
PowerPoint.

STEP BY STEP	 Exit PowerPoint

GET READY. USE the Relecloud Overview Solution presentation that is open from the 

previous exercise.

1. Select the Close button in the upper-right corner of the PowerPoint window.
The PowerPoint window closes.

STOP.

Figure 1-15

The Save As page in Backstage 
view
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1	 Column 2

1. 	Ribbon a. Includes the Slide, Notes, and Slides panes

2. 	Normal view b. Displays commands for managing files

3. 	Current slide c. The slide you are editing

4. 	Backstage view d. A Ribbon tool that opens a dialog box

5. 	Dialog box launcher e. A large toolbar that presents tools in related groups

True/False
Circle T if the statement is true or F if the statement is false.

T	 F	 1.	 If you need more room on the screen, you can hide the Ribbon.

T	 F	 2.	 When you start PowerPoint, the last presentation you worked on automatically 
opens.

T	 F	 3.	 To close a dialog box without accepting any changes you may have made to it, 
select the Cancel button.

T	 F	 4.	 Backstage view gives you access to all of the PowerPoint design tools.

T	 F	 5.	 In Normal view, PowerPoint displays five different panes for viewing different 
aspects of your slides.

Projects

Project 1-1: Adding and Editing Text in a Presentation

As personnel manager for Woodgrove Bank, you have accepted an invitation to give a presentation 
at a local job fair. Your goal is to recruit applicants for positions as bank tellers. You have created 
the presentation but need to finish it.

GET READY. LAUNCH PowerPoint.

1. Select the File tab and open the presentation named Job Fair from the data files for
this lesson.

2. SAVE the presentation as Job Fair Solution in the lesson folder on your flash drive.

3. Select slide 2. In the slide title, select the words Woodgrove Bank by dragging the
mouse pointer over them and then replace the selected text by typing Us.

4. In the bulleted list, select after the word assets to place the insertion point there.

5. Press Enter to move the insertion point down to a new, blank line.

6. Type Voted “Best Local Bank” by City Magazine. The new text will wrap to fit in the
box.

7. Select slide 3 and switch to Outline view.

8. In the Outline pane, select the words Help Wanted (do not select the colon) and then
press Delete to delete the text.

9. Type Now Hiring.
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10. Select at the end of the first item in the bulleted list and then press Enter to create a
new line in the list.

11. Type Responsible for cash drawer and station bookkeeping.

12. Switch to Normal view and then press Page Down to display slide 4.

13. Select the last item in the bulleted list by dragging the mouse pointer across it.

14. On the Ribbon, select the Home tab and then select the Cut button. In the Slides
pane, select slide 5.

15. Select at the end of the last item in the bulleted list to place the insertion point there
and then press Enter.

16. On the Ribbon, select the Paste button. The item you cut from slide 4 is pasted into
slide 5.

17. SAVE the Job Fair Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 1-2: Editing and Printing a Presentation

Consolidated Messenger is a new company offering in-town courier service to corporate and pri-
vate customers. As the company’s owner, you want to tell as many people as possible about your 
new service, and a presentation can help you do it. You need to review your presentation, make 
some minor changes, and print it.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Messenger Pitch presentation from the data files for this lesson.

2. SAVE the presentation as Messenger Pitch Solution in the lesson folder on your flash
drive.

3. Read slide 1. In the Slides pane, select slide 2 and read it.

4. Select the scroll down button to display slide 3 and then read it.

5. Select the Next Slide button below the vertical scroll bar to display slide 4 and then
read it.

6. Press Page Down on your keyboard to display slide 5 and then read it.

7. Press Home to return to the beginning of the presentation.

8. On slide 1, select the words and Delivery by dragging the mouse pointer over them.

9. Press Delete to delete the selected text from the subtitle.

10. Select slide 2, select the word delayed, and then type scheduled in its place.

11. Select the third item in the bulleted list (24-hour emergency service) by dragging the
mouse pointer over it.

12. On the Home tab of the Ribbon, select the Copy button.

13. Select slide 4, and then select at the end of the last item in the bulleted list to place
the insertion point there.

14. Press Enter to move the insertion point down to a new, blank line. On the Ribbon,
select the Paste button.

15. Select at the end of the newly pasted line to move the insertion point there. Type a
colon, press the spacebar, and then type $250.

16. Select slide 5, select at the end of the last line of text in the left column, and then
press Enter.

17. Type 555-0187 (daytime) and then press Enter.

18. Type 555-0188 (emergency) and then press Enter.

19. Type 555-0189 (fax).
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20. Select slide 1. Select the File tab. (Before printing the presentation in the next step,
check with your instructor.)

21. In Backstage view, select Print. Then select the Print button to print the presentation
using the default settings.

22. SAVE the Messenger Pitch Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.



Presentation Basics2

19

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating a New Blank Presentation Create a new presentation
Apply a different slide layout

1.1.1
1.2.5

Saving a Presentation Preserve presentation content 5.2.4

Creating a Presentation from a Template Create a presentation based on a template 1.1.2

Adding, Deleting, and Organizing Slides Insert specific slide layouts
Duplicate existing slides
Modify slide order
Delete slides

1.2.1
1.2.2
1.4.2
1.2.4

Creating a Presentation from Existing 
Content

Import Word document outlines
Insert slides from another presentation

1.1.3
5.1.1

Printing a Presentation Print notes pages
Print all or part of a presentation
Print in color, grayscale, or black and white

1.6.2
1.6.1
1.6.4

SOFTWARE ORIENTATION

Selecting a Template

PowerPoint’s New tab in Backstage view enables you to create a new presentation from a template. 
You can choose templates from Office.com or browse templates stored on your own hard drive 
(Figure 2-1).
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Select here for local templates Search for a template by keyword Templates from Office.com

Figure 2-1
The New tab in Backstage view

Troubleshooting In Figure 2-1, there are two headings below the Suggested Searches line: FEATURED and 
PERSONAL. If these headings are not shown on the New page, you need to specify a default 
personal template location. In Backstage view, select Options in the left pane and then 
select the Save tab in the PowerPoint Options dialog box. In the Default personal templates 
location box, enter a path to the location where you want to store your templates and then 
select OK.

CREATING A NEW BLANK PRESENTATION
When you start PowerPoint, its opening screen appears. If you select Blank Presentation or 
press the Esc key, a new blank presentation appears, containing a single slide. The fastest and 
simplest way to create a new presentation is to start with a blank presentation. You can add text to 
the pre-sentation and then format the slides later.

Creating a Blank Presentation
You can use the single slide that opens with a blank presentation to begin creating your new pre-
sentation. In this exercise, you will learn how to open a blank presentation.

STEP BY STEP	 Create a Blank Presentation at Startup

GET READY. Before you begin these steps, make sure that your computer is on. Sign in to 
Windows, if necessary.

1. LAUNCH PowerPoint 2016. PowerPoint’s opening screen appears, as shown in Figure 
2-2.
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2. Select Blank Presentation or press Esc. A blank presentation appears in Normal view.

PAUSE. CLOSE the blank presentation without saving. LEAVE PowerPoint open for the next 
exercise.

STEP BY STEP	 Create a Blank Presentation (PowerPoint Already Open)

GET READY. LAUNCH PowerPoint if it is not already open and OPEN a new blank 
presentation.

1. Select the File tab to display Backstage view.

2. Select New in the left pane. The New page displays in Backstage view (refer to Figure
2-1).

3. Select Blank Presentation. A new blank presentation appears in Normal view.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

There are two advantages to using a blank presentation to start a slide show. First, PowerPoint 
creates a blank presentation every time the program starts, so you always have immediate access 
to the first slide of a new presentation by just pressing Esc at startup. Second, because the presen-
tation is not formatted (meaning there are no backgrounds, colors, or pictures), you can focus on 
writing your text. Many experienced PowerPoint users prefer to start with a blank presentation 
because they know they can format their slides after they finish entering the text.

Adding Text to a Blank Slide
If a blank slide has one or more text placeholders, you can easily add text to the slide. To enter 
text, just select the sample text in the placeholder and then type your text. In this exercise, you will 
enter text into a blank slide’s placeholders to create a set of discussion points for a meeting of store 
managers. The slide you work with in this exercise has a title placeholder and a content placeholder 
that can hold text and other types of content.

Figure 2-2

The opening screen in 
PowerPoint 2016
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STEP BY STEP	 Add Text to a Blank Slide

GET READY. USE the blank presentation that is open from the previous exercise.

1. Select the title placeholder at the top of the slide. The text Click to add title disappears
and a blinking insertion point appears in the placeholder.

2. Type Discussion Points.

3. Select the subtitle placeholder in the lower placeholder. The text Click to add subtitle
disappears and the insertion point appears.

4. Type Customer surveys and then press Enter to move the insertion point down to a
new line.

5. Type Inventory tracking and press Enter.

6. Type Absenteeism policy and press Enter.

7. Type Break and press Enter.

8. Type Store security and press Enter.

9. Type Store closing procedures and press Enter.

10. Type Cash drawer management and then select anywhere in the blank area outside the
placeholder to clear its border from the screen.

Take Note Notice that the text you entered is centered and becomes smaller as you type. That’s because by 
default the first slide of a blank presentation is a title slide with centered text. After you fill the 
subtitle placeholder with text, additional text is automatically sized to fit the placeholder.

11. Select the Home tab and then select the Layout button. A drop-down menu
appears, displaying PowerPoint’s default layouts in a gallery.

12. Select the Title and Content thumbnail in the gallery. The gallery closes and PowerPoint
applies the Title and Content layout to the current slide (Figure 2-3) so the subtitle
format is replaced with bullets.

PAUSE. LEAVE the presentation open to use in the next exercise.

SAVING A PRESENTATION
When you create a new presentation, it exists only in your computer’s memory. If you want to keep 
the presentation, you must save it on your computer, a network drive, CD, flash drive, or other 
storage location. After you save a file, you can close it and then open it later to resume working on 
it. The following exercise shows you how to save a new presentation to a location you choose, how 
to save the presentation in a different file format, and how to work with PowerPoint’s Save options.

Figure 2-3

The completed slide
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Saving a New Presentation for the First Time
When you save a presentation for the first time, PowerPoint displays the Save As dialog box so 
you can give the presentation a name before saving it. In this exercise, you will name and save 
the presentation you created earlier.

STEP BY STEP	 Save a New Presentation

GET READY. USE the presentation that is open from the previous exercise.

1. On the Quick Access Toolbar, select Save. The Save As page displays in Backstage view.

2. Navigate to the folder where you want to save your file. For example, you can double-
click This PC (or select Browse) to open the Save As dialog box. Then use the Save As
dialog box to find the location, such as the lesson folder on your flash drive.

3. Select the text in the File name box by dragging the mouse pointer over it and then
press Delete to delete it.

4. Type Managers Meeting Solution.

5. Select the Save button. PowerPoint saves the presentation in the folder you chose with
the name you typed in the previous step.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you save a presentation (or any type of document), be sure to give it a name that describes 
its contents. Giving the presentation a name that describes its contents will help you identify 
your presentations more easily when you are trying to find the correct file.

Embedding Fonts
When you create a presentation, you can choose any of the fonts installed on that computer. 
When you present the presentation on another computer that does not have the same font 
installed that you used in the presentation, PowerPoint substitutes a different font, which may 
or may not be acceptable to you and may or may not display correctly onscreen. To ensure that 
the correct font is always available no matter which computer you use to view the presentation, 
you can embed the fonts in the presentation file. The disadvantage of embedding fonts is that it 
makes the presentation file size larger.

Take Note Some fonts cannot be embedded in a presentation because of their licensing restrictions.

STEP BY STEP	 Embed Fonts When Saving

GET READY. USE the Managers Meeting Solution presentation that is open from the 

previous exercise.

1. Select the File tab and then select Save As.

2. Select Browse and navigate to the location where you want to save, such as the lesson
folder on your flash drive.

3. In the Save As dialog box, select Tools. A menu opens.

4. Select Save Options. The PowerPoint Options dialog box opens.

5. Select the Embed fonts in the file check box. This check box is located under the
Preserve fidelity when sharing this presentation heading (Figure 2-4).
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Select this check box to embed fonts

6. Select OK.

7. SAVE the Managers Meeting Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

When you select the Embed fonts in the file check box in step 5, two option buttons become 
available. Select the one that best fits your needs:

• Embed only the characters used in the presentation (best for reducing file size): Choose this
option if the presentation text is final, if you do not anticipate making any changes to it, and if
small file size is important.

• Embed all characters (best for editing by other people): Choose this option if the presentation
text is not final, or if file size is not important (for example, if there is plenty of space on the
drive where it is being stored).

CREATING A PRESENTATION FROM A TEMPLATE
PowerPoint’s templates give you a jump start in creating complete presentations. A template is 
a reusable sample file that includes a background, layouts, coordinating fonts, and other design 
elements that work together to create an attractive, finished slide show. Some templates also 
contain sample content.

Figure 2-4

Choose to embed fonts in a 
presentation
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Using a Template as the Basis for a Presentation
Each template employs one or more themes. A theme is a collection of settings including colors, 
fonts, background graphics, bullet graphics, and margin and placement settings. You can cre-
ate your own templates or download templates from Office.com. In this exercise, you will use a 
downloaded template to start a presentation that, when finished, will help you show pictures and 
descriptions of new products to a group of store managers.

STEP BY STEP	 Create a Presentation from a Template

GET READY. LAUNCH PowerPoint if it is not already open.

1. Select the File tab.

2. Select New to display the New page.

3. In the Search box, type photo albums and then press Enter or select the Start searching
button (the magnifying glass). Thumbnail images of the photo album templates appear.

4. Locate and select the Classic photo album thumbnail (Figure 2-5) and then select Create
in the preview window that appears in the middle of the screen. PowerPoint opens a new
presentation based on the selected template. It contains several sample slides with text
and graphics.

5. On slide 1, drag over to select the Classic Photo Album text and then type Northwind
Traders to replace it.

6. Select the text in the Click to add date and other details placeholder to place the
insertion point there. Type New Product Preview, press Enter, and then type January
2018 (Figure 2-6).

Figure 2-5

Selecting a sample template
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Type a subtitle and date

7. On the Quick Access Toolbar, select Save. The Save As page displays in Backstage view.

8. SAVE the presentation as New Product Preview Solution in the lesson folder on your
flash drive.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can change a presentation’s theme from the Design tab; you do not have to create a new 
presentation based on a template just to use a different theme. Simply select the Design tab 
and point to the various themes in the Themes group. Your presentation will show you a preview 
of the theme. Select one you like to apply it.

It is important to choose a template that is appropriate for your audience and your message. If 
you need to deliver business information to a group of managers, for example, choose a template 
that appears professional and does not have elements that will distract the audience from getting 
your message. Conversely, a whimsical template might work better for a group of young people.

Besides the Microsoft-supplied templates, you can also store and use your own templates. Select 
the PERSONAL heading beneath the Suggested searches line on the New page in Backstage view 
and then browse to locate the template you want to use from your own template collection.

ADDING, DELETING, AND ORGANIZING SLIDES
A template’s sample slides can provide a basic structure as a starting point, but you will probably 
want to make some changes. In PowerPoint it is easy to add, delete, and reorder the slides in a 
presentation to suit your unique needs.

Adding a New Slide to a Presentation
You can add as many new slides as you want to a presentation. The following exercise shows 
you how to insert a new slide into the current presentation in two different ways: using the New 
Slide button on the Ribbon, and using the Slides pane.

Figure 2-6

Customizing the text on the 
first slide
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STEP BY STEP	 Add a New Slide

GET READY. USE the New Product Preview Solution presentation that is open from the 

previous exercise.

1. Select slide 1. On the Home tab, in the Slides group, select the New Slide drop-
down arrow. A gallery opens, showing thumbnail images of the slide layouts that
are available for this template.

2. Scroll down to the bottom of the gallery and then select Title and Content.

Take Note To view the New Slide gallery, you must select the New Slide button’s drop-down arrow. If you 
select the face (top) of the New Slide button, PowerPoint will insert the default new slide for 
the current template.

3. On the new slide 2, select the title placeholder and type This Year’s New Products.

4. Select the sample text at the top of the second placeholder and then type the following
items, placing each item on its own line:
Women’s jackets
Men’s jackets
Boots
Backpacks
Flannel shirts
Fleece
Turtlenecks
Underwear
Socks

5. Select in the area surrounding the slide to clear the placeholder’s border. When you are
done, your slide should resemble the one shown in Figure 2-7.

6. Select the View tab, and then in the Presentation Views group, select the Outline
View button to switch to Outline view.

Take Note Some of the slides in the Outline pane show no text in their Title placeholder; that is because this 
presentation is based on a photo album template.

Figure 2-7

The inserted slide
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7. In the Outline pane, click to place the text insertion point after the word Socks in slide 2
and then press Enter, creating a new paragraph. At this point the new paragraph is a
bullet on slide 2.

8. Press Shift+Tab. The new paragraph is promoted into a new slide title.

9. Type Clearance Items and then press Enter. A new slide appears. Because the previous
paragraph was a slide title, the new one is too.

10. Press Tab. The new paragraph is indented so that it is a bullet on the Clearance Items
slide.

11. Type the following items, pressing Enter after each one except the last item to place it
in its own paragraph:
Biking accessories
Camping supplies
Spelunking gear

12. As the text is typed for the new slide, it appears in both the Outline pane and the Slide
pane. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Duplicating Selected Slides
If you want several similar slides in a presentation, you may be able to save some time by dupli-
cating some of the slides and then modifying the copies. The following exercise shows how to 
select the slides you want to duplicate, even when they are non-contiguous (not adjacent), and 
make copies of them. You will also learn how to use the Duplicate Selected Slides command to 
make duplicates of slides.

STEP BY STEP	 Duplicate Non-Contiguous Slides

GET READY. USE the New Product Preview Solution presentation that is open from the 

previous exercise.

1. On the View tab, select the Slide Sorter button to change to Slide Sorter view. The
presentation’s slides appear together in a single pane.

Take Note If you are working on a small screen, you may have to adjust the size of the slides so they all fit 
on the screen. To change the zoom, select the minus sign button at the left end of the Zoom 
slider located on the far right side of the status bar in the bottom-right corner of the window.

2. Select slide 4. An orange outline appears around the slide, indicating that it is selected.

3. Hold down Ctrl and select slide 7. An orange outline appears around this slide too
(Figure 2-8).

4. Select the Home tab and then select Copy. The two slides are copied to the Clipboard.

5. Select to the right of slide 9. A vertical line appears there.

6. On the Home tab, select Paste. The copied slides are pasted after slide 9.

7. Select slide 2 (This Year’s New Products) to select it.

8. On the Home tab, select the New Slide drop-down arrow.

9. Select Duplicate Selected Slides. A copy of slide 2 is pasted just after the original slide 2.

10. SAVE the New Product Preview Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.



Presentation Basics 29

Rearranging the Slides in a Presentation
It is important to organize your slides so that they support your message. In PowerPoint, reorga-
nizing slides is a simple drag-and-drop procedure. In Slide Sorter view (or in the Outline pane in 
Normal view), you can select a slide and drag it to a new location in the presentation. A line 
shows you where the slide will be placed when you drop it. Moving a slide is a simple procedure, 
as you will learn in the following exercise.

STEP BY STEP	 Rearrange the Slides in a Presentation

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Management Values presentation from the data files for this lesson.

2. SAVE the presentation as Management Values Solution in the lesson folder on your
flash drive.

3. Select the View tab and then select the Slide Sorter button to change to Slide Sorter
view. The presentation’s slides appear together in a single window.

4. Adjust the Zoom control in the status bar as necessary, so that all the slides fit on one
screen.

5. Select slide 5 (Our extended family) and drag it to the left of slide 4 (Our customers).
The moved slide is now slide 4 (Figure 2-9).

Figure 2-8

Two slides selected in Slide 
Sorter view
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Drag the slide to a new position

6. Switch to Outline view, and in the Outline pane, select the slide icon to the left of slide
7’s title (We commit ourselves). All the text from slide 7 is selected.

7. Drag slide 7’s icon downward. When a horizontal line appears between slides 8 and 9,
release the mouse button. The moved slide is now slide 8.

8. Switch to Normal view and select slide 8 (We commit ourselves).

9. In the Slides pane, drag slide 8 downward, drop it between slides 9 and 10 (Figure 2-10),
and then release the mouse button. The moved slide is now slide 9.

Drag a thumbnail up or down to move the slide

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-9

Moving a slide in Slide Sorter 
view

Figure 2-10

Moving a slide in the Slides 
pane in Normal view
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Deleting a Slide
When you do not want to keep a slide in a presentation, you can delete it. The following exercise 
shows you how.

STEP BY STEP	 Delete a Slide

GET READY. USE the Management Values Solution presentation that is open from the 

previous exercise.

1. Switch to Slide Sorter view and select slide 10 (the blank slide).

2. Press the Delete key. The slide is removed from the presentation.

3. SAVE the Management Values Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

To select more than one slide at a time for deletion, hold down the Ctrl key and select each 
slide you want to delete. (If you change your mind, you can deselect the selected slides by 
selecting in a blank area of the PowerPoint window.) You can then delete all the selected slides 
at the same time.

PowerPoint does not ask whether you are sure if you want to delete a slide, so it is important to 
be careful before deleting. If you accidentally delete a slide, select the Undo button on the 
Quick Access Toolbar right away to bring the slide back (Figure 2-11).

Undo button

CREATING A PRESENTATION FROM EXISTING CONTENT
If the content you want to present already exists in another form, it makes sense to reuse it rather 
than starting from scratch. PowerPoint imports content easily from a variety of formats, includ-
ing Word outlines, other PowerPoint presentations, and slide libraries.

Using Content from Word
Microsoft Word’s Outline view enables you to create a well-structured hierarchical outline that 
consists of multiple heading levels. You can then open such outlines in PowerPoint, where each of 
the major headings becomes a slide title and each of the minor headings becomes a bullet of body 
text.

STEP BY STEP	 Start a Presentation from a Word Outline

GET READY. LAUNCH PowerPoint if it is not already open and OPEN a new blank 
presentation.

1. In PowerPoint, select the File tab.

2. Select Open to display the Open page in Backstage view.

3. Select Browse and navigate to the folder that contains the data files for this lesson.

4. Select the All PowerPoint Presentations button to open the File type  drop-down list.

Figure 2-11

Undo an accidental deletion
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5. In the File type list, select All Outlines. The file listing in the dialog box changes to show
outlines (including Word documents). The file location is the same; the only thing that
has changed is the filter that determines which file types are displayed (Figure 2-12).

Change the file type to All Outlines

6. Select Computer Use Policy.docx.

7. Select the Open button. The outline opens as a new presentation. Select each of the
slides in the presentation to review the content.

8. SAVE the presentation as Computer Use Policy Solution.pptx in the lesson folder on
your flash drive and then CLOSE the file.

Take Note Even though you used the Open command and not the New command, PowerPoint still started 
a new presentation. Prior to step 8, the file name in the title bar of the application was a generic 
name such as Presentation1, not the name of the original Word document. That’s why you have to 
save the file as a presentation in step 8.

PAUSE. LEAVE PowerPoint open for the next exercise.

If you create an outline in Microsoft Word, you can import it into PowerPoint and generate slides 
from it. Before you can create slides from a Word outline, the outline must be formatted correctly. 
Paragraphs formatted with Word’s Heading 1 style become slide titles. Paragraphs formatted with 
subheading styles (such as Heading 2 or Heading 3) are converted into bulleted lists in the slides’ 
subtitle placeholders. Any Word document may be opened in PowerPoint and converted to a pre-
sentation, but documents that are not structured as outlines may require quite a bit of cleanup in 
PowerPoint after importing.

Reusing Slides from Presentations and Libraries
It is easy to reuse a slide from one presentation in another. This technique frees you from creat-
ing the same slide from scratch more than once. In addition, some companies store frequently 
used slides in slide libraries on their file servers, so multiple users can draw from a common pool 
of existing slides. The following exercise shows you how to locate a slide from a different presen-
tation or from a slide library and insert it into the current presentation.

Figure 2-12

Open a Word outline file
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STEP BY STEP	 Reuse a Slide from Another Presentation

GET READY. RE-OPEN the New Product Preview Solution presentation that you saved 

previously in this lesson. Switch to Normal view, if necessary.

1. In the New Product Preview Solution presentation, select slide 2.

2. On the Home tab, select the New Slide drop-down arrow. At the bottom of the
gallery, select Reuse Slides. The Reuse Slides task pane opens on the right side of the
PowerPoint window (Figure 2-13).

Reuse Slides task pane

3. In the task pane, select the Browse button. A menu displays. Select Browse File.
The Browse dialog box opens.

4. Locate and open New Jackets in the folder containing the data files for this lesson. The
presentation’s slides appear in the task pane.

5. In the Reuse Slides task pane, select slide 2 (This Year’s New Jackets) in the New Jackets
presentation. The slide is inserted into the New Product Preview Solution presentation
as the new slide 3.

6. Select the Close button in the upper-right corner of the task pane.

7. SAVE the New Product Preview Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Over time, you will probably create man y presentations, and some of them may share common 
information. The Reuse Slides command lets you copy slides from one presentation to another. By 
copying finished slides in this manner, you can avoid recreating similar slides over and over again.

You can import slides from other presentations, as you just practiced, or you can import them 
from slide libraries. A slide library is a feature on a SharePoint server that enables people to 
publish presentations with each slide saved as an individual file, so that others can reuse slides 
on an individual basis without having to think about which presentation they originally came 
from. Because using a slide library requires access to a SharePoint server that has special software 
installed on it for slide libraries, this book does not practice using one. However, the steps for 
selecting a slide from a slide library are very similar to those for selecting a slide from a presenta-
tion. Follow the preceding steps, but in step 3, instead of choosing Browse File, choose Browse 
Slide Library.

Figure 2-13

The Reuse Slides task pane 
provides access to existing 
content
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Importing Text from Other Sources
PowerPoint readily accepts text from almost any Windows application. One way to import text is 
to use the Clipboard, because nearly all Windows applications support Clipboard use. You can use 
the Paste Options icon after pasting text to choose how it will be pasted, or use Paste Special to 
select special pasting methods. In this exercise, you will learn how to paste text from a plain text 
file and from a Word document into PowerPoint, and you practice using the Paste Special com-
mand to maintain the content’s original text formatting from the Word document. These same 
techniques also work on graphics.

STEP BY STEP	 Import Text into PowerPoint

GET READY. LAUNCH PowerPoint if it is not already open.

1. LAUNCH Microsoft Word. OPEN the Other Resources.docx document from the data
files for this lesson.

2. Switch to PowerPoint, and then OPEN the Cashier Training presentation from the data
files for this lesson. SAVE the presentation as Cashier Training Solution in the lesson
folder on your flash drive.

3. Switch to Outline view and scroll down to the bottom of the presentation in the Outline
pane. Select after the last bullet point on the last slide and press Enter, creating a new
bulleted paragraph.

4. Press Shift+Tab to promote the new paragraph to a new slide (Figure 2-14).

New paragraph has been promoted to slide level

5. Go to the open Other Resources document in Word. Select the heading (Other
Resources) and press Ctrl+C to copy it to the Clipboard.

6. In PowerPoint, if the insertion point is not already on the Outline pane next to the slide 9
icon, select to place it there.

7. Press Ctrl+V to paste the text. The text appears as the slide’s title, and a Paste Options
icon appears beside the text. If the icon is not displayed, move the mouse pointer over
slide 9’s icon to the left of the pasted text.

8. Select the Paste Options icon to open its menu. Its menu contains the Paste Options
icons (Figure 2-15).

Figure 2-14

Create a new slide at the end 
of the presentation to hold the 
imported content
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9. Select Keep Source Formatting (the second icon from the left). The pasted text’s font
changes to the font shown in the Word document.

10. In the Other Resources document in Word, select the bulleted list. Press Ctrl+C to copy
it to the Clipboard.

11. In PowerPoint, select the Click to add text placeholder in the Slide pane to move the
insertion point into that text box.

12. Select the Home tab and then select the Paste drop-down arrow. A menu opens,
containing the same types of icons as displayed in step 8, and also containing a Paste
Special command.

13. Select Paste Special. The Paste Special dialog box opens.

14. Verify that the Paste option button is selected.

15. In the As list, select Formatted Text (RTF).

16. Select OK. The text is pasted into the slide, keeping the text’s original formatting.
Click outside the text placeholder and compare your results with Figure 2-16.

17. Switch to Normal view. In the Slides pane, select between slides 8 and 9. A horizontal
line appears between them.

18. On the Home tab, select the New Slide drop-down arrow and then select Slides
from Outline.

19. In the Insert Outline dialog box, navigate to the data files for this lesson. Select
Contacts.txt and then select Insert. A new slide appears containing the content from
Contacts.txt. Select slide 9 to view the imported text.

20. SAVE the Cashier Training Solution presentation.

21. CLOSE the Other Resources.docx Word document without saving.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-15

Use the icons on the Paste 
Options menu to specify how 
pasted content should be 
displayed

Figure 2-16

The completed imported 
content
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Take Note The text from Contacts.txt imported smoothly because each paragraph after the first one was pre-
ceded by a tab stop. PowerPoint understands this to mean that each of those paragraphs should be 
subordinate to the first paragraph, which forms the slide title. To check this out for yourself, open 
Contacts.txt in Notepad or another text editor.

PRINTING A PRESENTATION
PowerPoint gives you many options for printing your slides. In the following exercises, you learn 
how to preview a presentation before printing it, how to choose a printer, how to set print options, 
and how to print a presentation in both color, grayscale, and black and white mode.

Using Print Preview and Changing the Print Layout
PowerPoint’s Print Preview feature shows you how your slides will appear on paper before you 
print them. When you change to a different print layout, Print Preview reflects the change, so you 
can try different potential layouts for your presentation printouts before committing one to paper. 
This exercise shows you how to use Print Preview, and how to print different layouts, including 
speaker notes.

STEP BY STEP	 Use Print Preview and Change the Print Layout

GET READY. USE the Cashier Training Solution presentation that is open from the previous 

exercise.

1. Switch to Normal view, if necessary. Select slide 1 (Cashier Training).
2. Select the File tab and then select Print. A preview of the print job appears in the

right pane. The default print layout is Full Page Slides (Figure 2-17).

Print preview

Take Note If the printer selected under the Printer heading prints only in black and white, Print Preview will 
display your slides in grayscale. The default printer is set within Windows, not within PowerPoint.

Figure 2-17

Print Preview appears to the 
right of the print options in 
Backstage view
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3. Select the Next Page arrow at the bottom of the window. A preview of slide 2 appears.

4. In the left pane, under the Settings heading, select Full Page Slides to open a menu of
layouts.

5. Select 6 Slides Vertical under the Handouts section on the menu. Print Preview changes
to show a page containing six small slides.

6. Select the 6 Slides Vertical button and then select Outline. Print Preview shows
the presentation as a text-only outline.

7. Select the Outline button and then select Notes Pages. Print Preview shows slide 2
with the existing notes in the notes area below the slide (Figure 2-18).

Notes 

8. Select the Return to Document icon (the arrow icon in the upper-left corner of the
window) or press Esc to leave Backstage view without printing anything.

9. SAVE the presentation.

Take Note To print the Notes pages or any of the other views, you select the printer you want to print to and 
select Print.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Print Options
In addition to choosing a layout, PowerPoint lets you set a number of other attributes before 
printing a presentation. The following exercise shows you how to set some of these printing op-
tions. One of these options is grayscale mode, in which there are no colors; each color appears 
as a shade of gray. Grayscale mode is often used for draft copies because it minimizes the use of 
expensive colored ink or toner. Another option is to print in black and white. (Some fax machines 
only transmit in black and white.) You can also choose to print only certain slides, and to print 
multiple copies.

Figure 2-18

Notes Pages printouts contain 
the slide images and any 
speaker notes you have added
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STEP BY STEP	 Set Print Options

GET READY. USE the Cashier Training Solution presentation that is open from the previous 

exercise.

1. Select the File tab and then select Print. The printing options and Print Preview appear
in Backstage view. The Notes Pages layout is still selected from the previous exercise.

2. In the Copies box at the top of the window, type 2 to print two copies.

3. Under the Printer heading, select the first button. A menu appears of other available
printers (if any), as shown in Figure 2-19.

4. Click away from the open menu to close it without making a change.

5. In the Slides: text box (under Print All Slides), type 1-3. Specifying 1-3 sets only the first
three slides to be printed, and Print All Slides changes to Custom Range.

6. Select the Custom Range button and note the command at the bottom of its menu: Print
Hidden Slides. That option is not currently available because there are no hidden slides
in this presentation.

7. Click away from the menu to close it without making a change.

8. Select the Collated button to open a menu of collation options. When you are printing
multiple copies, you can choose to have the copies collated or not.

9. Click away from the Collated button’s menu to close it without making a change.

10. Select the Color button to open a menu of color options.

Take Note If a black and white printer is selected, the Color button will appear as a Grayscale button instead.

11. Select Pure Black and White from the Color button’s menu. Print Preview changes to
show how the setting will affect the printouts.

12. If you want to print now, select the Print button. Be sure to follow your instructor’s
guidelines before printing. Otherwise, select the Return to Document icon or press Esc
to leave Backstage view without printing.

13. SAVE the Cashier Training Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Figure 2-19

Other available printers appear 
on the Printer list
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1	 Column 2

1. Template a. A black-and-white printing mode that saves colored ink or toner

2. Handout b. A predefined arrangement of placeholders

3. Layout c. A small picture of a slide

4. Thumbnail d. A predesigned presentation

5. Grayscale e. A printed copy of a presentation for audience use

True/False
Circle T if the statement is true or F if the statement is false.

T	 F	 1.	 A new blank presentation appears on your screen when you launch PowerPoint.

T	 F	 2.	 When you save a presentation for the first time, the Save As dialog box appears.

T	 F	 3.	 You can copy and paste content from most Windows applications into 
PowerPoint.

T	 F	 4.	 PowerPoint can print just the text of your slide without printing any graphics by 
using the Outline print layout.

T	 F	 5.	 If you use a printer that does not print in color, your slides will appear in 
grayscale when viewed in Print Preview.

Projects

Project 2-1: Creating a New Presentation from a Template

As director of a citywide business alliance, one of your jobs is to introduce the guest speaker at 
the organization’s monthly meeting. To do this, you will create a new presentation from a theme 
template and then reuse a slide with information about the speaker from a different presentation.

GET READY. LAUNCH PowerPoint and OPEN a new blank presentation.

1. Select the File tab and then select New to display the New page in Backstage view.

2. Scroll if necessary and select the Ion template. In the preview window, select the
purple sample and then select Create.

3. In the Click to add title placeholder, type Citywide Business Alliance.

4. In the Click to add subtitle placeholder, type Guest Speaker: Jayne Schroeder.

5. On the Home tab, select the New Slide drop-down arrow and then select Reuse Slides.

6. In the Reuse Slides task pane, select the Browse button and then select Browse File.

7. Navigate to the location of the data files for this lesson and OPEN the Schroeder.pptx
presentation.

8. In the Reuse Slides task pane, select slide 1. The slide is added to your new presentation.
CLOSE the Reuse Slides task pane.

9. Select the File tab and then select Print. The Print controls appear in Backstage view.

10. Select the Color button, and on the menu that appears, select Grayscale.
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11. Select the Full Page Slides button, and on the menu that appears, select 2 Slides in
the Handouts section.

12. Select Print to print the handout in grayscale mode. Only print if instructed by your
instructor. Otherwise, select the Return to Document icon or press Esc to leave
Backstage view without printing.

13. Select the File tab and select Save As. Select Browse and navigate to the lesson folder
on your flash drive.

14. In the Save as type box, select the drop-down arrow and choose PowerPoint 97-2003
Presentation.

15. Select the text in the File name box, press Delete, and then type Speaker Solution.
Select the Save button. The file is saved as Speaker Solution.ppt.

16. CLOSE the presentation.

PAUSE. LEAVE PowerPoint open for the next project.

Project 2-2: Creating a Presentation from an Outline

You are the editorial director for Lucerne Publishing, a small publishing house that provides edi-
torial services to other businesses. Your sales manager has asked you to prepare a simple presenta-
tion that lists the services offered by your editorial staff. You can create this presentation from an 
outline that was created earlier.

GET READY. LAUNCH PowerPoint if it is not already open and OPEN a new blank 
presentation.

1. In the title placeholder, type Lucerne Publishing.

2. In the subtitle placeholder, type Editorial Services and then click outside
the placeholder.

3. On the Home tab, select the New Slide drop-down arrow and then select Slides from
Outline. Locate and select the Microsoft Word document named Editorial Services in
the data files for this lesson and then select Insert.

4. Read each of the imported slides. In the Outline pane, select slide 6.

5. On the Home tab, select the New Slide drop-down arrow and then select Reuse Slides.
In the Reuse Slides task pane, locate and open the About Lucerne presentation from the
data files for this lesson. Insert slide 3 from that presentation to the end of your new
presentation.

6. Print one copy of the presentation in a layout that shows nine slides vertically per page
(check with your instructor before printing).

7. SAVE the presentation as Editorial Services Solution in the lesson folder on your flash
drive and then CLOSE the file.

STOP. CLOSE PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Formatting Characters Apply formatting and styles to text 2.1.2

Formatting Lists Create bulleted and numbered lists 2.1.5

Inserting WordArt Apply WordArt styles to text 2.1.3

Creating and Formatting Text Boxes Insert text boxes
Resize shapes and text boxes
Format shapes and text boxes
Apply styles to shapes and text boxes
Format text in multiple columns

2.2.2
2.2.3
2.2.4
2.2.5
2.1.4

Using Proofing Tools Proof a presentation 5.2.3

SOFTWARE ORIENTATION

Microsoft PowerPoint Basic Text Formatting Tools

Most of the PowerPoint basic text formatting tools are found on the Home tab of the Ribbon 
(Figure 3-1). These are the tools you will use most often when working with text. There are two 
groups of text formatting tools on the Ribbon: the Font group and the Paragraph group. They 
allow you to fine-tune the text on your slides, right down to individual characters. These groups 
also provide access to the Font and Paragraph dialog boxes, which give you even more control over 
the appearance of your text.

Bullets Numbering
Decrease 
List Level

Increase 
List Level

Line  
Spacing

Text  
Direction Align Text

Align Left
Center

Align Right
Justify

Add or Remove Columns

Font Font Size Clear Formatting 
Increase  
Font Size 

Decrease  
Font Size 

Bold

Italic

Underline

Shadow

Strikethrough

Character Spacing

Change Case Font Color

Figure 3-1
Basic text formatting tools 
(Font group and Paragraph 
group)
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FORMATTING CHARACTERS
The term formatting refers to the appearance of text or objects on a slide or in a document. Most 
of PowerPoint’s tools are devoted to formatting the various parts of your slides. All PowerPoint 
presentations are formatted with specific fonts, font sizes, and font attributes such as style and 
color. You can change the way characters display on a slide by using commands in the Font group 
on the Home tab or the Mini Toolbar. The Format Painter feature can save you time by allowing 
you to copy formats from selected text to other text items.

Choosing Fonts and Font Sizes
Fonts (sometimes called typefaces) are sets of characters, numbers, and symbols in a specific style 
or design. You can change the font and font size at any time on your slides. The following exercise 
shows you how to do this with the Mini Toolbar and with the Ribbon.

STEP BY STEP	 Choose Fonts and Font Sizes

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Sales Pipeline presentation from the data files for this lesson.

2. SAVE the presentation as Sales Pipeline Solution in the lesson folder on your flash
drive.

3. Select slide 2. In the first row of the table, double-click Timing. The Mini Toolbar appears
above the selected text (Figure 3-2).

Font

4. Select the Font drop-down arrow on the Mini Toolbar. A list of fonts appears.

5. Scroll down and select Berlin Sans FB Demi. PowerPoint applies the chosen font to the
selected text.

6. Select the Font Size drop-down arrow on the Mini Toolbar. A list of font sizes appears.

7. Select 32. PowerPoint applies the chosen font size to the selected text.

8. Double-click Probability in the top-right cell of the table.

9. On the Home tab of the Ribbon, select the Font drop-down arrow. A list of fonts appears.

10. Select the Berlin Sans FB Demi font. It is in the Recently Used Fonts section near the
top of the list.

Figure 3-2

The Mini Toolbar
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11. On the Home tab of the Ribbon, select the Font Size drop-down arrow. A list of font sizes
appears.

12. Select 32.

13. Click away from the selected text to deselect it. Your slide should resemble the one
shown in Figure 3-3.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To maintain formatting consistency between slides in a presentation, you might prefer to change 
the font and font size on the Slide Master, which distributes the change to all slides automatically.

By default, PowerPoint presentations have two fonts: one font for the headings and one for the 
body text. (The same font can be used for both.) These font choices are a result of the applied 
theme. A theme is a set of formatting specifications, including the colors, fonts, graphic effects, 
and slide layouts available. All presentations have a theme—even blank ones.

To return to the default fonts provided by the theme, select a font from the Theme Fonts section 
of the Font drop-down list. If you choose anything other than a theme font, as in the preceding 
exercise, applying a different theme will have no effect on that text, because manually applied fonts 
take precedence over theme fonts.

Using AutoFit to Change Text Size
By default, text in the placeholder boxes on a slide layout are set to AutoFit, so that if you type 
more text into them than will fit, the text automatically gets smaller so it will fit into the place-
holder box. If you then delete some of the text so that there is more room available, the text once 
again enlarges to its default size. You can change the AutoFit setting for a text box or placeholder 
as needed.

Figure 3-3

The new font and font size 
applied to the table headings
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STEP BY STEP	 Change AutoFit Behavior

GET READY. USE the Sales Pipeline Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and then type the following new bullet points at the bottom of the slide:
• Helps Engineering staff do long-range planning for future product enhancements

• Provides Marketing staff with critical data about customer needs and preferences

As you begin to type the second bullet point, AutoFit engages, and makes the text in 
the text box smaller so it will all continue to fit within the placeholder.

2. Select the AutoFit Options icon in the lower-left corner of the text box. A menu
appears (Figure 3-4).

3. Select Stop Fitting Text to This Placeholder. The text returns to its default size
and overflows the bottom of the text box.

Take Note Notice the other choices in Figure 3-4. You can choose to split text between two slides, continue 
on a new slide, or change to a two-column layout.

4. Select the AutoFit Options icon again and then select AutoFit Text to Placeholder.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

AutoFit is enabled by default because it is a useful feature that users appreciate in most situations. 
Rather than finding the maximum font size by trial and error that will allow the text to fit in 
the allotted space, you can rely on AutoFit to figure that out for you. There are some situations, 
though, where AutoFit may not be appropriate. For example, you might want the slide titles to 
always appear in the same size font.

Take Note In manually created text boxes, AutoFit is not enabled by default. Instead, the text box itself resizes 
as needed to hold the text.

Applying Font Styles and Effects
You can apply font styles such as bold, italics, and underlining to text on a PowerPoint slide. Text 
can also be formatted with attributes such as strikethrough or shadow effects. In the following 
exercise, you will apply a font style and an effect to text on a slide, as well as adjust character 
spacing.

Figure 3-4

Set AutoFit behavior
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STEP BY STEP	 Apply Font Styles and Effects

GET READY. USE the Sales Pipeline Solution presentation that is open from the previous 

exercise.

1. Select slide 2 and double-click Timing in the top-left cell of the table. The Mini
Toolbar appears above the selected text.

2. Select the Italic button on the Mini Toolbar. PowerPoint formats the selected text
in italic. Notice that boldface is already applied to the text.

3. Double-click Probability in the top-right cell of the table and then italicize it using any
method.

4. Double-click Timing again in the top-left cell of the table and then select the dialog
box launcher in the Font group on the Ribbon (Figure 3-5). The Font dialog box
opens.

Dialog box launcher

5. In the Font dialog box, on the Font tab, select the Small Caps check box.

6. Select the Character Spacing tab.

7. Select the Spacing drop-down arrow and then select Expanded in the list.

8. Select OK. PowerPoint places 1 point of spacing between the letters and applies
the Small Caps effect.

9. Double-click Probability in the top-right cell of the table.

10. On the Quick Access Toolbar, select the Repeat button. PowerPoint repeats the last
command you issued, applying the new character spacing to the selected text. Click
away from the text to deselect it. Your slide should resemble the one shown in Figure
3-6.

Figure 3-5

Select the dialog box 
launcher in the Font group
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Font Color
An easy way to change text appearance is to modify its color. Use the Font Color button in the 
Font group on the Ribbon to access a palette of colors you can apply to selected text.

STEP BY STEP	 Change Font Color

GET READY. USE the Sales Pipeline Solution presentation that is open from the previous 

exercise.

1. On slide 2, double-click Timing in the top-left cell of the table. The Mini Toolbar
appears above the selected text.

2. Select the Font Color drop-down arrow on the Mini Toolbar. A palette of colors appears
(Figure 3-7).

Figure 3-6

Completed text formatting

Figure 3-7

Choosing a different font color 
from the Mini Toolbar
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3. In the first row of theme colors, choose Orange, Accent 6. PowerPoint applies the color
to the selected text.

Take Note When you point to a color box, the color’s name appears in a ScreenTip.

4. Double-click Probability in the top-right cell of the table.

5. On the Home tab of the Ribbon, select the Font Color drop-down arrow and apply
the color Orange, Accent 6 to the selected text. Click away from the selected text to
deselect it. Your slide should resemble Figure 3-8 when you are finished.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Copying Character Formats with Format Painter
As you format text in your presentations, you will want to keep similar types of text formatted the 
same way. Format Painter is a tool that copies formatting from one block of text to another. In 
this exercise, you will use Format Painter to copy some formatting.

STEP BY STEP	 Copy Character Formats with Format Painter

GET READY. USE the Sales Pipeline Solution presentation that is open from the previous 

exercise.

1. On slide 2, select the text in the title placeholder.

2. Change the font color to Blue, Accent 1, Darker 25%.

Take Note To locate the color requested in step 2, point to the Blue Accent 1 color in the palette (fifth from 
the left) and then slide the mouse down over the various tints and shades of that color until you 
find the one for which the ScreenTip shows Darker 25%.

3. Select the Bold button in the Ribbon’s Font group to apply the bold font style.

4. Select the Text Shadow button in the Font group to apply the shadow font
style (Figure 3-9).

Figure 3-8

Color has been applied to the 
table headings
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Format Painter Text ShadowBold

5. With the text still selected, choose Format Painter button in the Clipboard group.

6. Select slide 3 and then select the word Assessment. The formatting is painted onto
that word.

7. Select the Format Painter button again to copy the formatting that is now applied
to Assessment.

8. Drag across the word Critical, releasing the mouse button when the word is selected.
The formatting is painted onto that word.

9. Double-click the Format Painter button. Double-clicking it makes the feature stay on
until you turn it off.

10. Select each of the remaining slides in the presentation, and drag across all the text in the
title of each slide, including the title on the first slide (Sales Pipeline). Format Painter
applies the new formatting to the text.

Take Note If you accidentally select anywhere that does not contain editable text, the Format Painter feature 
turns off. If that happens, select some of the already formatted text and then select (or double-
click) the Format Painter button to turn the feature back on.

11. When you are finished painting each slide title, press Esc or select the Format
Painter button again to turn the feature off.

12. SAVE the Sales Pipeline Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Format Painter makes it easy to apply the same formatting to multiple blocks of text no matter 
where they are in the presentation. If you want to copy a format only once, simply select the 
button. To copy a format multiple times, double-click the button, and the feature will stay on 
until you turn it off. Not only does this tool reduce your workload, but it also ensures consistency 
through-out a presentation.

The Format Painter feature can copy not only character formats but paragraph formats such as 
alignments and line spacing. You will learn about paragraph formats in the next section.

Figure 3-9

Format the title text
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FORMATTING LISTS
Lists make the information on slides easy to read and remember. PowerPoint provides for several 
levels of bulleted lists that you can modify for special effects. You can also create numbered lists 
when your slide text implies a specific order.

Creating Numbered Lists
PowerPoint enables you to create numbered lists to place a list of itemized information in 
numeric order. Numbered lists are used for procedural steps, action items, and other information 
where the order in which the items appear is significant. In the following exercise, you will create 
a numbered list from a list of items on a slide.

STEP BY STEP	 Create Numbered Lists

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Leveraging Corporate Cash presentation from the data files for this lesson.

2. SAVE the presentation as Leveraging Corporate Cash Solution in the lesson folder on
your flash drive.

3. Select slide 2 and then select in the first line of the text in the text placeholder
(Determine inventory turnover).

4. Select the Numbering button in the Paragraph group. PowerPoint formats the line with
a number 1.

5. Select the last three lines in the text placeholder.

6. Select the Numbering button. PowerPoint applies numbers 2 through 4.

7. Click outside the text placeholder to clear any text selection. Your slide should
resemble the one shown in Figure 3-10.

Numbering button 

8. Select in the text placeholder containing the numbered list and then press Ctrl+A
to select the entire list.

9. Select the Numbering drop-down arrow (to the right of the Numbering button) to open
a gallery of numbering styles.

10. Select the uppercase Roman numeral style as shown in Figure 3-11.

Figure 3-10

A numbered list
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you finish typing text in a numbered paragraph, you can press Enter to start a new 
numbered paragraph that continues the same numbering sequence. PowerPoint automatically 
numbers the new paragraph with the next number in the sequence of numbers so you can 
continue the list uninterrupted. To turn off numbering, press Enter twice or select the 
Numbering button on the Home tab.

Working with Bulleted Lists
Bullets are small dots, arrows, circles, diamonds, or other graphics that appear before a short 
phrase or word. A bulleted list is a set of paragraphs (two or more) that each start with a bullet 
symbol. Bulleted lists are the most popular way to present items on PowerPoint slides. In fact, 
most of PowerPoint’s text placeholders automatically format text as a bulleted list. In this exercise, 
you will change the formatting for a bulleted list.

STEP BY STEP	 Work with Bulleted Lists

GET READY. USE the Leveraging Corporate Cash Solution presentation that is open from 

the previous exercise.

1. Select slide 3 and select all of the bulleted list items in the text box. To do this, you
can either drag across them or select inside the list and press Ctrl+A.

2. Select the Bullets drop-down arrow in the Paragraph group. PowerPoint displays
a gallery of bullet styles.

Take Note If a series of paragraphs does not have bullets, you can add them by selecting the paragraphs and 
then selecting the Bullets button in the Paragraph group.

3. Select Checkmark Bullets (Figure 3-12). PowerPoint applies the bullet style to
the selected paragraphs.

Figure 3-11

Changing the numbered list’s 
numbering style
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Bullets button

4. With the text still selected, press the Bullets drop-down arrow again and then
select Bullets and Numbering. The Bullets and Numbering dialog box appears.

5. In the Size box, type 80. This reduces the bullets’ size to 80% of the text size.

6. Select the Color button and then select Blue, Accent 1. (It is the fifth color from the left
in the first row.) This changes the color of the bullets.

7. Select OK. PowerPoint applies the changes.

8. SAVE the Leveraging Corporate Cash Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Take Note If you point to a certain bullet style on the list, the selected text on the slide is previewed using 
that bullet character. This is an example of the Live Preview feature, which also works with various 
other types of formatting too, including borders and fills.

Each PowerPoint theme supplies bullet characters for up to nine levels of bullets, and these char-
acters differ according to theme. When you create a bulleted list on your slide, you can continue 
it automatically after the last item by pressing Enter. PowerPoint automatically adds the new 
paragraph with a bullet. To turn off the feature, press Enter twice or select the Bullets button 
on the Home tab.

INSERTING WORDART
The WordArt feature allows you to use text to create a graphic object. PowerPoint’s WordArt 
feature can change standard text into flashy, eye-catching graphics.

Inserting a WordArt Graphic
In this exercise, you will enhance the appearance of slide titles by converting them to WordArt.

Figure 3-12

Select a different bullet 
character
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STEP BY STEP	 Insert a WordArt Graphic

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Full Profit presentation from the data files for this lesson.

2. SAVE the presentation as Full Profit Solution in the lesson folder on your flash drive.
Notice that the first slide has a subtitle but no title placeholder.

3. Select the Insert tab on the Ribbon, and then in the Text group, select the WordArt
button to display a gallery of WordArt styles (Figure 3-13).

4. Select the Pattern Fill: Brown, Dark Upward Diagonal Stripe; Hard Shadow WordArt
style (in the lower-right corner of the gallery). PowerPoint displays the WordArt graphic
with the sample text Your text here.

5. Type Full Profit to replace the sample text. Click outside of the graphic. Your
slide should resemble Figure 3-14.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 3-13

Gallery of WordArt styles

Figure 3-14

A new WordArt graphic on a 
slide
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After you have inserted the WordArt graphic, you can format it in a number of ways. You can 
change the style from the WordArt gallery, you can modify the fill or the outline, or you can apply 
a number of interesting special effects. You can also modify the text of the graphic at any time. 
Select the graphic to open the placeholder, similar to when editing a slide’s title or body text, and 
then edit the text as desired.

Formatting Text with WordArt Styles
You do not have to insert a WordArt graphic to use the WordArt styles. You can apply WordArt 
styles to any existing text on a slide. Applying WordArt styles to regular text in a presentation is 
an additional way to format the text to customize the presentation. You can use the same features 
you use to format the WordArt graphic to format a title or bulleted text: Text Fill, Text Outline, 
and Text Effects. In this exercise, you will practice applying WordArt styles to text.

STEP BY STEP	 Format Text with WordArt Styles

GET READY. USE the Full Profit Solution presentation that is open from the previous 

exercise.

1. Select slide 2.

2. Select the slide title On-Time Delivery.

3. Select the Drawing Tools Format tab and then select the More button in the
WordArt Styles group (Figure 3-15) to display the WordArt Styles gallery.

More button

Figure 3-15

The More button opens the 
WordArt Styles gallery

4. Select the Fill: Black, Text color 1; Outline: White, Background color 1; Hard
Shadow: Red, Accent color 5 WordArt style. The style is applied to the selected text.

5. Select the Home tab, and then in the Font group, select the Font Size drop-down
arrow and select 60.

6. Click outside the text placeholder. The formatted title should resemble the one shown
in Figure 3-16.
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7. SAVE the Full Profit Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

CREATING AND FORMATTING TEXT BOXES
Although PowerPoint layouts are very flexible and provide a number of ways to insert text, you 
may occasionally need to insert text in a location for which there is no default placeholder. 
Text boxes are the answer in this circumstance. A text box is a free-floating box into which you 
can type text. You can use text boxes as containers for extra text that is not part of a placeholder. A 
text box can hold a few words, an entire paragraph of text, or even several paragraphs of text. Text 
boxes make it easy to position content anywhere on a slide.

Adding a Text Box to a Slide
You can use text boxes to place text on a slide any place you want it. In this exercise, you will add 
a text box to a slide and then type text into the text box.

STEP BY STEP	 Add a Text Box to a Slide

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Profit Analysis presentation from the data files for this lesson.

2. SAVE the presentation as Profit Analysis Solution in the lesson folder on your flash
drive.

3. If the rulers do not appear onscreen, select the View tab and then select the Ruler
check box so that rulers appear above and to the left of the slide.

4. Select slide 1.

5. Select the Insert tab, and then in the Text group, select Text Box. The cursor changes
to a text insertion pointer.

6. Move the pointer to the right side of the slide, below the red dot and at the 3.25” mark
on the horizontal ruler.

7. Click and hold down the mouse button. Drag the mouse down and to the right to create a
rectangle that is about 3” wide. Use the horizontal ruler to gauge the size.

Figure 3-16

The title with WordArt applied
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Take Note The height you draw the text box does not matter because the height automatically adjusts to fit 
the content. When blank, the text box is one-line high. It expands as you type more lines.

8. Release the mouse button. The rectangle changes to a text box.

Take Note When you release the mouse button after creating a text box, the Ribbon automatically displays 
the Home tab.

9. Type Fourth Coffee in the text box.

10. Select the text Fourth Coffee and then change the Font Size to 28 using the Mini
Toolbar or the Font Size list on the Home tab.

11. Drag the text box to center the text below the red dot as much as possible.

12. Click outside the text box to clear its border. Your slide should resemble the one shown
in Figure 3-17.

Place text box here

13. Select slide 2, select the Text Box button on the Insert tab, and drag to draw a new text
box under the Divisional Breakdown heading, approximately 6” in width. Use the red
guidelines to align the text box with the left of the heading.

14. Select in the text box and type the following items, placing each item on its own line:
Sales
Marketing
Purchasing
Production
Distribution
Custom Service
Human Resources
Product Development
Information Technology
Administration

15. Position your mouse pointer over the center, right handle on the text box frame. Select
and the pointer becomes a plus sign.

16. Resize the box so the border is closer to the text (Figure 3-18).

Figure 3-17

Inserting a text box



Lesson 356

Right edge of 
text box is now 
closer to the text

17. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You have two options when creating a text box. If you simply select the slide with the text 
box pointer, you create a text box in which text will not wrap. As you enter text, the text box 
expands horizontally to accommodate the text. If you want to create a text box that will contain 
the text in a specific area, with text wrapping from line to line, you draw a desired width with the 
text box pointer as you did in the preceding exercise. When text reaches that border, it wraps to 
the next line.

Take Note You can change a text box’s wrap setting. Right-click its border and then select Format Shape. In 
the Format Shape task pane, select Shape Options, select the Size & Properties icon, and under 
the Text Box settings, mark or clear the Wrap Text in Shape check box.

Formatting a Text Box
You can apply many different types of formatting to text boxes to make them more eye-catching 
and graphical. You can apply a Quick Style, add a border, or apply a solid, gradient, texture, or 
pattern fill to its background.

Applying a Quick Style to a Text Box
PowerPoint’s Quick Styles allow you to quickly format any text box or placeholder with a 
combination of fill, border, and effect formats to make the object stand out on the slide. In this 
exercise, you will apply a Quick Style to a text box. PowerPoint also provides Quick Styles for 
other features such as tables, SmartArt graphics, charts, and pictures.

STEP BY STEP	 Apply a Quick Style to a Text Box

GET READY. USE the Profit Analysis Solution that is open from the previous exercise.

1. Select slide 1.

2. Select the Fourth Coffee text box to select it.

3. On the Home tab, in the Drawing group, select the Quick Styles button to display
a gallery of Quick Styles.

4. Under Theme Styles, select the Intense Effect – Gray, Accent 5 Quick Style, the next-
to-last style in the last row (Figure 3-19). The Quick Style formatting is applied to the
text box.

Figure 3-18

The resized text box
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5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

There are several advantages to using Quick Styles to format an object. Each Quick Style provides 
a number of formatting options that would take more time to apply separately. Quick Styles give a 
professional appearance to slides. Using Quick Styles can also make it easy to format consistently 
throughout a presentation.

Applying Fill and Border Formatting to a Text Box
If you want more control over formatting applied to a text box, you can use the Shape Fill and 
Shape Outline tools to set the formatting for a text box on your own. In this exercise, you will 
apply fill and border formatting to a text box.

STEP BY STEP	 Apply Fill and Border Formatting to a Text Box

GET READY. USE the Profit Analysis Solution presentation that is open from the previous 

exercise.

1. Select slide 2.

2. Select inside the text box list. PowerPoint displays the text box border and sizing
handles.

3. Select the Drawing Tools Format tab, and then in the Shape Styles group, select
the Shape Fill button. The Theme Colors palette for the text box fill color appears.

4. Select the Tan, Background 2, Darker 25% theme color. PowerPoint formats the text
box fill with this color (Figure 3-20).

Figure 3-19

Apply a Quick Style to a text 
box
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5. Select the Shape Outline button. The Theme Colors palette for the text box border
color appears.

6. Select the Orange, Accent 1, Darker 25% theme color. PowerPoint formats the text
box border with this color.

7. Select the Shape Outline button again.

8. Point to Weight. A menu with line weights appears.

9. Select 3 pt (Figure 3-21). PowerPoint resizes the text box border to a 3-point border size.

Take Note You can change the style of a text box’s outline from solid to dashed or dotted by selecting the 
Dashes option from the Shape Outline menu.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 3-20

Select a shape fill

Figure 3-21

Applying a 3-point shape 
outline
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Applying Special Fills to a Text Box
You are not limited to plain, solid colors for text box fills. You can fill using gradients, patterns, 
textures, and pictures to create interesting special effects. In this exercise, you will insert a picture 
and apply a gradient color to a text box.

STEP BY STEP	 Apply Picture and Gradient Fills to a Text Box

GET READY. USE the Profit Analysis Solution presentation that is open from the previous 

exercise.

1. On slide 2, select the text box containing the list of divisions.

2. Select the Drawing Tools Format tab, select the Shape Fill button, and then select
Picture. The Insert Pictures dialog box opens.

3. Select the From a File button. Then navigate to the location of the data files for
this lesson and select Golden.jpg.

4. Select Insert. The dialog box closes and the picture is inserted as a background in
the text box (Figure 3-22).

5. With the same text box still selected, on the Drawing Tools Format tab, select the
Shape Fill button. A menu appears.

6. Point to the Gradient option. A menu of gradient presets appears.

7. Select the Linear Right sample in the Light Variations section (Figure 3-23). To
determine the name of a sample, point to each sample, so a ScreenTip appears with its
name.

Figure 3-22

A picture applied as a text box 
background
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8. On the Drawing Tools Format tab, select Shape Fill, point to Gradient, and then
select More Gradients. The Format Shape task pane opens.

9. Select the Color button in the task pane, and select Dark Red, Accent 2.

10. Drag the center stop on the Gradient Stops bar until the value in the Position box reads
25 (Figure 3-24).

Drag the center stop

Number indicates 
current position of 
selected stop

11. Select Close in the upper-right corner of the task pane to close it.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Gradient fills can be much more complex than the simple ones you applied in the preceding 
exercise. You can choose from several preset color combinations in the Format Shape task pane 
(Figure 3-24), or create your own color combinations. The slider in the task pane can be adjusted 
to create multipoint gradient effects in which you choose exactly which colors appear and in what 
proportions. You can also adjust the brightness and transparency of the gradient at various points 
in the fill.

Figure 3-23

Select a gradient preset

Figure 3-24

Adjusting the gradient fill
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Applying Texture and Pattern Fills
Texture and pattern fills are alternatives to plain colored fills. A texture fill repeats a small graph-
ic to fill the area; texture graphics are specially designed so that the edges blend together and it 
resembles a single graphic. Texture graphics usually simulate some type of textured material like 
wood, marble, or fabric. A pattern fill is a repeating pattern that consists of a background color 
and a foreground color like the pattern on a checked table cloth or a pinstripe suit. In the following 
exercise, you will apply texture and pattern fills to a text box.

STEP BY STEP	 Apply Texture and Pattern Fills to a Text Box

GET READY. USE the Profit Analysis Solution presentation that is open from the previous 

exercise.

1. With slide 2 displayed, select the Insert tab and then select the Text Box button. Drag
to draw a new text box to the right of the existing one, approximately 4.5” in width.

2. In the new text box, type the following: Each division makes a unique and valuable
contribution to the organization.

3. Select the new text box. Select the Drawing Tools Format tab, select Shape Fill, and
point to the Texture option in the menu.

4. Select the Papyrus texture. To locate the correct texture, point to each texture to display
the ScreenTip (Figure 3-25). The texture is applied to the text box.

Papyrus texture

5. Select slide 3 and select the text box containing the bulleted list.

6. Right-click the text box to display the shortcut menu and select Format Shape. The
Format Shape task pane opens.

7. Select Pattern Fill. A selection of patterns appears.

8. Select the Diagonal stripes: Light downward pattern (the first pattern in the third row).

9. Select the Foreground button to browse for a color.

10. Select Brown, Accent 6 (Figure 3-26). The new fill appears in the text box.

Figure 3-25

Apply a texture fill to a text 
box
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Choose a pattern

Choose a foreground color Choose a background color

11. CLOSE the task pane.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Up Columns in a Text Box
PowerPoint enables you to create columns in text boxes to present information you want to set up 
in lists across the slide but do not want to place in PowerPoint tables. As you enter text or other 
items into a column, PowerPoint fills up the first column and then wraps text to the next column. 
Viewers of your presentation may have an easier time reading and remembering lists formatted 
into multiple columns. You can create columns in any text box, placeholder, or shape. In the fol-
lowing exercise, you will change a text box so it uses two columns.

STEP BY STEP	 Set Up Columns in a Text Box

GET READY. USE the Profit Analysis Solution presentation that is open from the previous 
exercise.

1. Select slide 2 and drag the Each division… text box to the bottom of the slide, under the
other text box.

2. Select in the text box that contains the list of divisions beginning with Sales.

3. On the Home tab, in the Paragraph group, select the Add or Remove Columns button. A
menu appears.

4. Select Two Columns. PowerPoint formats the list of items into two columns. The
columns are truncated at this point because the text box is not wide enough.

5. Drag the right border of the text box to the right to widen it enough that two columns
can appear side by side with neither one truncated.

6. Select the Drawing Tools Format tab, and then in the Size group, select the down arrow
for the Shape Height text box, decreasing the shape height until each column contains
seven lines of text.

7. Position the text boxes so they are left aligned with the Divisional Breakdown heading.

Figure 3-26

Apply a pattern fill to a text 
box
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8. SAVE the presentation as Profit Analysis Final Solution in the lesson folder on your
flash drive and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Take Note If the choices in the Add or Remove Columns menu do not meet your needs, select the More Col-
umns option to display the Columns dialog box. Here you can set any number of columns and 
adjust the spacing between columns.

USING PROOFING TOOLS
The Spelling and Thesaurus fe atures in PowerPoint help you ensure your presentation’s te xt 
is professionally written and edited, free from spelling errors.

Checking Spelling
The Spelling feature in PowerPoint compares each word in the presentation to its built-in and cus-
tom dictionaries, and it flags any words that it does not find plus any instances of repeated words, 
such as the the. You can then evaluate the found words and decide how to proceed with each one. 
Misspelled words appear with a wavy red underline in the presentation, and you can deal with 
each one individually by right-clicking it. Alternatively, you can open the Spelling dialog box and 
work through all the possible misspellings at once. In this exercise, you will practice using Power-
Point’s Spelling feature using both of these methods.

STEP BY STEP	 Check Spelling

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the TV Options presentation from the data files for this lesson.

2. SAVE the presentation as TV Options Solution in the lesson folder on your flash drive.

3. On slide 1, notice that the word Satelite is misspelled, and that it has a wavy red
underline.

4. Right-click the word Satelite. A list of possible spelling corrections appears.

5. In the list, select Satellite (Figure 3-27). The correction is made.

6. Select the Review tab, and then in the Proofing group, select Spelling. The Spelling
task pane opens, and the Spelling feature finds and flags the next misspelled word
(Figure 3-28). The suggestions list contains only one possible correction.

Figure 3-27

Correct a single misspelled 
word from the shortcut menu
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7. Select the Change button to change to the correct spelling of available. The next
problem identified is a repeated word, no.

8. Select the Delete button to delete one of the repeated words. The next problem that
appears is a proper name, Relecloud, which is actually a correct spelling.

9. Select the Ignore All button. You could have also selected Add to add the proper name
to the dictionary; but because it is a fictional company name for this exercise, Ignore All
is more appropriate.

10. Select Change to change to the correct spelling of cable. A message appears that the
spelling check is complete.

11. Select OK to close the dialog box.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open for the next exercise.

Take Note Use caution with the Change All button because it may make changes you do not intend. For 
example, if you correct all instances at once where you have typed pian instead of pain, it will also 
change all instances of piano to paino.

Using the Thesaurus
A thesaurus is a reference book or utility that offers suggestions for words that are similar in mean-
ing to the word you are using (synonyms) or that are opposite in meaning (antonyms). PowerPoint 
includes a built-in thesaurus. In the following exercise, you will use the thesaurus to find an alter-
nate word.

STEP BY STEP	 Change a Word with the Thesaurus

GET READY. USE the TV Options Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and select the word Costs.

2. On the Review tab, select Thesaurus. The Thesaurus task pane opens, displaying a list of
terms related to the word you have selected.

3. In the Thesaurus task pane, point to the word Charges. Select the down arrow that
appears to the right of Charges (Figure 3-29), then select Insert from the menu that
appears. The word Costs changes to Charges on the slide.

Figure 3-28

Correct multiple spelling errors 
quickly with the Spelling task 
pane
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4. In the Thesaurus task pane, select the word Prices. The display changes to show
synonyms of that word.

5. Select the Back arrow in the task pane to return to the list of synonyms for Costs.

6. SAVE the TV Options Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) _______ is a container for text on a slide.

2. A(n) _______ is a set of letters, numbers, and symbols in a specific style or design.

3. The _______ feature, when needed, shrinks the size of the text in a text box in order to fit
it in the box.

4. A(n) _______ is a symbol that appears to the left of each paragraph in a list.

5. A(n) _______ object is text in the form of a graphic.

Multiple Choice
Circle the correct answer.

1. You can select a different font from the _______ tab on the Ribbon.

a. Home
b. Font
c. Layout
d. Review

2. Most of PowerPoint’s text placeholders automatically format text as a(n) _______ list.
a. numbered
b. bulleted
c. sorted
d. itemized

3. To apply a WordArt style to existing text on a slide, you must first:
a. format the text with a Quick Style
b. insert a text box
c. select the text
d. change the text’s alignment

Figure 3-29

Find word alternatives with 
the Thesaurus
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4. What does it mean when a word displays a wavy red underline?
a. The word is inconsistently formatted compared to the surrounding text.
b. There is a grammar error.
c. The word is not in the dictionary.
d. The capitalization does not match that of the surrounding text.

5. A thesaurus enables you to search for synonyms and _______.
a. alternate spellings
b. antonyms
c. translations
d. pronunciations

Projects

Project 3-1: Using Quick Styles

As director of marketing for Fourth Coffee, you have prepared a product brochure for new com-
pany employees. This year’s brochure includes a page of new products that you need to format. 
In this project, you will use Quick Styles to format the title and text placeholders. You will also 
correct a spelling error.

GET READY. LAUNCH PowerPoint.

1. OPEN the Coffee Products presentation from the data files for this lesson.

2. SAVE the presentation as Coffee Products Solution in the lesson folder on your flash
drive.

3. Select slide 2 and select anywhere in the slide title.

4. On the Home tab, select the Quick Styles button to display the Quick Styles gallery.

5. Select the Moderate Effect – Dark Red, Accent 1 style.

6. Select in any of the product items on slide 2.

7. Select the Quick Styles button.

8. Select the Subtle Effect – Dark Red, Accent 1 style.

9. Right-click the red-underlined word and select Caffeine as the correct spelling.

10. SAVE the Coffee Products Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.
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Project 3-2: Typecasting with Typefaces

As an account representative for Graphic Design Institute, you are responsible for preparing a pre-
sentation for potential sponsors. Another employee started a PowerPoint presentation containing 
a title slide, but when you open the file, you realize that the font choices are not appropriate. In 
this project, you need to modify both the font and font size of the slide’s text, as well as change the 
horizontal alignment of the text.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Graphic Designs presentation from the data files for this lesson.

2. SAVE the presentation as Graphic Designs Solution in the lesson folder on your flash
drive.

3. On slide 1, select the text Graphic Design Institute.

4. Select the Font drop-down arrow.

5. Select Bodoni MT.

6. Select the Font Size drop-down arrow.

7. Select 60.

8. Select the Center button in the Paragraph group.

9. Select the Format Painter in the Clipboard group.

10. Drag across the subtitle text to change its font and size to the same as the title.

11. With the subtitle text still selected, press the Font Size drop-down arrow and select 28.
Notice that the subtitle is not centered exactly beneath the title; that is because the text
boxes for the title and subtitle are different widths.

12. Select in the title text box and then note the position of its right edge on the slide.

13. Select in the subtitle text box and then drag its right edge to widen it so it is the same
width as the title box.

14. SAVE the Graphic Designs Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.



68

Designing a Presentation4
LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Formatting Presentations with Themes and 
Layouts

Change the slide master theme or 
background

1.3.1

Changing Slide Backgrounds Modify individual slide backgrounds 1.2.6

Inserting a Date, Footer, and Slide Numbers Insert slide headers, footers, and page 
numbers

1.2.7

Linking to Web Pages and Other Programs Insert hyperlinks 2.1.6

Working with Sections Create sections
Modify slide order
Rename sections

1.4.1
1.4.2
1.4.3

Customizing Slide Masters Change the slide master theme or 
background
Modify slide master content
Modify a slide layout
Create a slide layout
Modify the handout master
Modify the notes master

1.3.1

1.3.2
1.3.4
1.3.3
1.3.5
1.3.6 

SOFTWARE ORIENTATION

Microsoft PowerPoint’s Themes and Variants

PowerPoint offers dozens of unique themes and variants you can apply to presentations to format 
the slides with colors, fonts, effects, and backgrounds. Figure 4-1 shows the Design tab with the 
Variants gallery open showing access to the Colors, Fonts, Effects, and Background Styles com-
mands.
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Design themes Colors submenuVariants
Variants gallery’s menu 
contains several submenus

Use PowerPoint’s built-in themes to give your presentation a polished, professional appearance 
without a lot of trial and error. You can preview a theme by pointing to it in the Themes gallery 
and then apply it to the presentation by selecting it. After you have chosen a theme, you can 
select one of its variants from the Variants gallery.

FORMATTING PRESENTATIONS WITH THEMES AND LAYOUTS
A PowerPoint theme includes a set of colors designed to work well together, a set of fonts (one 
for headings and one for body text), special effects that can be applied to objects such as pictures 
or shapes, and often a graphic background. The theme also controls the layout of placeholders on 
each slide. Use a theme to quickly apply a unified appearance to one or more slides in a presenta-
tion (or to the entire presentation). You can also modify a theme and save your changes as a new 
custom theme.

Slide layouts control the position of text and objects on an individual slide. For each slide, you 
can select a layout according to the content you need to add to it.

PowerPoint makes it easy to view how a theme will appear on your slides by offering a live preview. 
As you move the mouse pointer over each theme in the gallery, that theme’s formats display on the 
current slide. This formatting feature takes a great deal of guesswork out of the design process. If 
you don’t like a theme’s appearance, just move the pointer to a different theme or click outside 
the gallery to restore the previous appearance.

Selecting a theme applies it to all slides in a presentation. You can also apply a theme to a single 
slide or a selection of slides by making the selection, right-clicking the theme, and choosing Apply 
to Selected Slides.

A theme differs from a template in that it contains no sample content—only formatting 
specifications.

Figure 4-1
The Design tab
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Applying a Theme and Variant to a Presentation
In this exercise, you will learn how to select a theme from the Themes gallery to replace the default 
blank design and create a more visually appealing design for your PowerPoint presentations.

You can apply a variant after selecting a theme. The most obvious change that a variant makes is 
to apply different colors, but some variants also make other changes too, such as a different back-
ground graphic. You can select a variant from the Variants group on the Design tab.

STEP BY STEP	 Apply a Theme and Variant to a Presentation

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Special Events presentation from the data files for this lesson.

2. SAVE the presentation as Special Events Solution in the lesson folder on your flash
drive.

3. Make sure slide 1 is selected.

4. Select the Design tab, and then in the Themes group, select the More
button. PowerPoint’s available themes display in the Themes gallery.

5. Point to any of the themes in the gallery. Notice that a ScreenTip displays the theme’s
name, and a preview of the theme formats displays on the slide behind the gallery.

6. Right-click the Parallax theme. In the shortcut menu, select Apply to Selected Slides.
The Parallax theme is applied only to slide 1.

7. Select the More button again in the Themes group to reopen the Themes gallery.

8. Right-click the Ion theme and select Apply to All Slides to apply it to all slides.

9. Scroll through the slides to determine how the theme has supplied new colors, fonts,
bullet symbols, and layouts.

10. On the Design tab, in the Variants group, select the purple thumbnail image. The colors
change on all slides to reflect the chosen variant (Figure 4-2).

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-2

The Ion theme applied to all 
slides in the presentation
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Take Note You can display the name of the current theme on the status bar if you’d like. To do so, right-click 
the status bar and select Theme.

Changing Theme Colors
If you do not like the colors used in the theme you have chosen, you can change them. One way 
to do so is to choose a different variant, as you saw in the previous exercise. You can also select a 
different color theme, or you can create your own color theme. When you apply a different color 
theme, your current theme fonts, background graphics, and effects remain the same, only the col-
ors change. In this exercise, you will choose a different color theme for a presentation.

STEP BY STEP	 Change Theme Colors

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select the More button in the Variants group and then point to Colors. A menu appears
containing the available color themes.

2. Move the pointer over some of the color themes. The live preview of those colors
displays on the current slide.

3. Select the Blue Warm color theme. The new colors are applied to the presentation.

4. Select the More button again in the Variants group, point to Colors, and then select
Customize Colors at the bottom of the gallery. The Create New Theme Colors dialog
box opens to allow you to replace colors in the current color palette.

5. Select the drop-down arrow next to the color designated for Hyperlink.

6. Select White, Text 1 on the Theme Colors palette to change the color for Hyperlinks to
white (Figure 4-3).

7. Select the text in the Name box and type Southridge in its place.

8. Select Save to save the new theme colors.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-3

The Create New Theme Colors 
dialog box
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Changing Theme Fonts
Each theme supplies a combination of two fonts to be applied to headings and body. Collectively 
these two fonts are called a font theme. A font theme may have two different fonts—one for 
headings and one for body text—or the same font for both. In the following exercise, you will 
choose a different font theme for a presentation.

STEP BY STEP	 Change Theme Fonts

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select the More button in the Variants group and then point to Fonts. A gallery displays
showing font combinations for all available themes.

2. Move the pointer over some of the font combinations. The live preview of those fonts
displays on the current slide.

3. Select the Candara font theme. The new fonts are applied to the presentation.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Different Slide Layout
The slide layout gallery shows the available layouts in the theme you have applied. If more than one 
theme is in use in the presentation (e.g., if you applied a different theme to only selected slides), 
the slide layout gallery shows available layouts from all themes in use so you can pick and choose 
among a greater variety of layout options. In this exercise, you will choose a different layout for a 
slide.

STEP BY STEP	 Apply a Different Slide Layout

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select the Home tab.

2. Select slide 5 and then select the New Slide button in the Slides group. (Select the
graphical part of the button, not the button’s arrow.) PowerPoint adds a new slide with
the same layout as slide 5, Title and Content.

3. On the new slide 6, type the title Contact Information.

4. Type the following information as the first bullet point in the content placeholder. (After
typing Road, press Shift+Enter to start a new line without starting a new paragraph.)  456
River Road
Cincinnati, OH 45678

5. Type these additional bullet points:
Phone: (520) 555-0131
Fax: (520) 555-0132

6. Select the entire bulleted list and then select the Bullets button on the Home tab to turn
off the bullets. Then click away from the text box to deselect the text. Your slide should
resemble Figure 4-4.
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Bullets button 

7. On the Home tab, in the Slides group, select the Layout button to display the slide layout
gallery.

8. Select Two Content to change the layout to two side-by-side content placeholders.

9. In the second placeholder, type the following:
Directions: From I-100 East, take exit 35 South (Seventh Street) to River Road. Turn
right on River Road, and look for us on the left after 2 miles.

10. Select anywhere in the text you just typed and then select the Bullets button on the
Home tab to turn off the bullet.

11. Drag over the text in the text box and change the font size to 24 pt. Apply the same font
size to the first text box. Click away from the text box to deselect it. Your slide should
resemble Figure 4-5.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The layouts that appear in the slide layout gallery depend on the layouts stored in the Slide Master.

Figure 4-4

Add contact information to 
the slide 

Figure 4-5

The completed slide
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CHANGING SLIDE BACKGROUNDS
Themes provide a default background for all slides formatted with that theme. To customize a 
theme or draw attention to one or more slides, you can apply a different background.

Selecting a Theme Background
The Background Styles gallery allows you to choose from plain, light, or dark backgrounds and 
gradient backgrounds that gradually change from light to dark. Background colors are deter-
mined by the theme. Some background styles include graphic effects such as fine lines or textures 
that cover the entire background. Use the Background Styles gallery to quickly apply a different 
solid-color or gradient background based on theme colors. You can apply a background to one 
or more selected slides or to all slides in the presentation. In this exercise, you will select a back-
ground style from the preset backgrounds provided by the theme.

STEP BY STEP	 Select a Theme Background

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select slide 6 if it is not already selected.

2. Select the Design tab, select the More button in the Variants group, and then point
to Background Styles. A gallery displays some background styles created using the
theme’s designated background colors.

Take Note Point to a background style to display its name and preview it on the current slide.

3. Right-click Style 8 and select Apply to Selected Slides (Figure 4-6). After selecting this
option, the background style is applied to slide 6 only.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The area of the slide that is considered to be the “background” can change depending on the 
theme. For example, some themes have graphics overlaid on a colored background, so that your 
choice of background color peeks through in only a few spots.

Figure 4-6

The Background Styles gallery 
with the Apply to Selected 
Slides option
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Customizing the Background
Use the Format Background task pane to create and modify any background, even a default theme 
background. You can apply a solid color or gradient fill, or select a picture or texture for the back-
ground. Options for each of these fill types allow you to modify the fill to suit your needs.

STEP BY STEP	 Customize the Background

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. With slide 6 still active, select the Format Background button on the Design tab. The
Format Background task pane opens. A gradient fill is selected because the style you
selected in the previous exercise was a gradient.

2. Select the Type drop-down arrow and then in the drop-down list, select the Linear
preset (Figure 4-7). The slide background changes to a different gradient type.

Set the  
Gradient 
Type to 
Linear

3. Select the Solid fill option. The controls change to those for solid colors.

4. Select the Color drop-down arrow and in the gallery that appears, select Dark
Purple, Background 2, Lighter 40% (the third color in the fourth row of the Theme
Colors section).

5. Drag the Transparency slider to 20% or type 20 in the Transparency text box. The fill
lightens because it is now partly transparent.

6. Select Picture or texture fill. The controls change to those for pictures and textures.

7. Select the Texture drop-down arrow and then select the Purple mesh texture.

8. Select Pattern fill. The controls change to those for patterns.

9. Select the Foreground button and select Dark Purple, Background 2 (the third color in
the top row of the Theme Colors section).

10. Select the Background button and select Teal, Accent 5 (next-to-last color in the top
row of the Theme Colors section).

11. Select the Dotted: 90% pattern (the last pattern in the second row).

12. In the Format Background task pane, select the Reset Background button. The
background returns to its original state specified by the theme and variant in use.

13. CLOSE the Format Background task pane.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-7

Format Background task pane 
with gradient controls
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INSERTING A DATE, FOOTER, AND SLIDE NUMBERS
Adding a date, footer, and slide numbers to a presentation can help you identify and organize 
slides. In this exercise, you will learn how to apply these useful elements to one or more slides.

Inserting a Date, Footer, and Slide Numbers
A footer is text that repeats at the bottom of each slide in a presentation (or in whatever location 
on the slide where the footer placeholder is located). Use a footer to record the slide title, company 
name, or other important information that you want the audience to keep in mind as they view 
the slides. In this exercise, you will apply a footer, a date, and slide numbers to a PowerPoint pre-
sentation.

STEP BY STEP	 Insert a Date, Footer, and Slide Numbers

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select the Insert tab, and then in the Text group, select the Header & Footer button.
The Header and Footer dialog box opens.

2. Select the Date and time check box and then select Update automatically if it is not
already selected. The date will be today’s date.

3. Select the Slide number check box.

4. Select the Footer check box and then type Special Events in the text box below the
check box.

5. Select the Don’t show on title slide check box.

6. Select the Apply to All button to apply the date, footer, and slide number to all slides
except the title slide. Slide 6 should resemble Figure 4-8. In this particular theme, the
footer and date appear vertically along the right side of the slide, and the slide number
appears in the colored box in the upper-right corner.

Date Slide number Footer

7. Select the Design tab and move the mouse over several different themes in the Themes
group. Notice that the placement of the slide number, footer, and date change with
different themes. In many of the themes, these elements appear at the bottom of the
slide.

Figure 4-8

A slide number, footer, and 
date on a slide
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8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You may have noticed that the Header and Footer dialog box has another tab, the Notes and 
Handouts tab. When you create notes, pages, and handouts, you can specify a header to appear 
at the top of every page. A header is repeated text, much like a footer, except it appears at the top 
of each printed page. Headers do not appear onscreen in Slide Show view, only on printouts. You 
can also create footers for notes pages and handouts.

LINKING TO WEB PAGES AND OTHER PROGRAMS
You can set up hyperlinks (selectable shortcuts) on slides that allow you to jump to a specific 
slide in the presentation or to external content. Hyperlinks can be displayed as either text or a 
graphic.

Adding a Text Hyperlink
Use the Insert Hyperlink dialog box to set up links between slides or from slides to other targets. 
(The target is the page, file, or slide that opens when you select a link.) If you select text 
before inserting the hyperlink, that text will become the link that can be selected. If you select a 
graphic before inserting the hyperlink, the hyperlink will be attached to the graphic, so that 
selecting it activates the hyperlink. In this exercise, you will create a text hyperlink.

STEP BY STEP	 Add a Text Hyperlink

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select slide 6, position the insertion point at the end of the fax number, and then press
Enter to start a new paragraph. Then type Visit our website.

2. Select the text you just typed and then, on the Insert tab, select the Link button. The
Insert Hyperlink dialog box opens.

3. In the Link to list, ensure that Existing File or Web Page is selected. Then select in the
Address box and type http://www.southridgevideo.com as the target of the link text.

4. Select OK. The website address is formatted with the theme’s hyperlink color and an
underline.

5. Select slide 1 and select Southridge Video.

6. On the Insert tab, select the Link button. The Insert Hyperlink dialog box opens.

7. In the Link To list on the left side of the dialog box, select Place in This Document. A list
of slides from the current presentation appears.

8. Select 6. Contact Information (Figure 4-9).
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Select here to display a list of slides Select the desired slide

9. Select OK. PowerPoint identifies slide 6 as the target for this hyperlink.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You can create links to a number of different types of targets using the Insert Hyperlink dialog 
box. The available options are:

• Existing File or Web Page: Links to any web page or any file on your system or network.
Use the Look in box, the Browse the Web button, or the Browse for File button to locate the
desired page or file, or type the URL or path in the Address box.

• Place in This Document: Displays a list of the current presentation’s slides and custom shows.
Select the slide or custom show that you want to display when the link is selected.

• Create New Document: Creates a link to a new document. You supply the path and the name
for the new document and then choose whether to add content to the document now or later.

• E-mail Address: Type an email address to which you want to link.
You can add hyperlinks to a slide in Normal view, but the links will work only in Slide Show view. 
However, you can test a hyperlink in Normal view by holding down the Ctrl key and then selecting 
the hyperlink.

Adding a Graphical Hyperlink
Hyperlinks can be attached to graphics so that when you select the graphic, the specified target 
displays. In this exercise, you will make an existing graphic into a hyperlink.

STEP BY STEP	 Add a Graphical Hyperlink

GET READY. USE the Special Events Solution presentation that is open from the previous 

exercise.

1. Select the photo in slide 2.

2. Press Ctrl+K to open the Insert Hyperlink dialog box. (Ctrl+K is a keyboard shortcut for
the Insert Hyperlink command you used previously.)

3. select Place in This Document. A list of slides from the current presentation appears.

Figure 4-9

Creating a hyperlink to another 
slide
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4. Select 6. Contact Information.

5. Select OK.

6. SAVE the Special Events Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

If you need to change a link’s target, select the text or graphic with the hyperlink, and then 
select the Link button on the Insert tab, or right-click the text or graphic and select Edit Link. 
The Edit Hyperlink dialog box opens, offering the same functionality as the Insert Hyperlink 
dialog box. You can remove a link by right-clicking the text or graphic with the hyperlink and 
selecting Remove Link from the shortcut menu.

WORKING WITH SECTIONS
To organize a long presentation, you can create sections, which are dividers that group slides 
into logical clusters, similar to how folders organize groups of related papers. You can then work 
with the sections rather than with individual slides, moving or deleting an entire section as a 
group.

Creating Sections
You can create sections that organize the slides for easier management. This organization is espe-
cially useful in a lengthy presentation that covers multiple topics; each topic can be a section. In 
this exercise, you will create some sections and then use them to manipulate content.

STEP BY STEP	 Create Sections

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Relecloud Introduction presentation from the data files for this lesson.

2. SAVE the presentation as Relecloud Introduction Solution in the lesson folder on your
flash drive.

3. Select slide 2. In the Slides pane on the left, right-click slide 2 and select Add Section in
the shortcut menu. A new section bar labeled Untitled Section appears in the Slides
pane above slide 2, indicating that the new section begins with that slide.

4. In the Rename Section dialog box, type Introduction in the Section name box and then
select Rename.

5. Select slide 5. In the Slides pane, right-click slide 5 and select Add Section. Another
new section (labeled Untitled Section) appears above slide 5 in the Slides pane.

6. In the Rename Section dialog box, type Details and select Rename.

7. Repeat steps 5 and 6 to create another new section named Conclusion above slide 6.

8. Right-click the Details section heading in the Slides pane and select Move Section Up to
move that section to appear before the Introduction section.

9. Right-click the Details section heading again and select Move Section Down. The Details
section moves back to its original location.

10. Right-click the Introduction section heading in the Slides pane and select Collapse All.
All the sections collapse in the Slides pane.

11. Double-click the Conclusion section heading. That section is expanded so you can view
the individual slides in it (Figure 4-10).
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Collapsed sections 

Expanded section

12. Right-click the Conclusion section and select Remove Section. The section heading is
removed, but the slides remain; they are added to the Details section.

13. Right-click any of the remaining section headings and choose Expand All.

14. Select the Introduction section heading. Choose the Design tab, and then in the 
Variants group, select the More button and point to Background Styles. In the 
Background Styles gallery, right-click Style 1 and then choose Apply to Selected 
Slides. Only the slides in the selected section change their background color.

15. SAVE the Relecloud Introduction Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Figure 4-10

Collapse and expand sections
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SOFTWARE ORIENTATION

PowerPoint’s Slide Master View

Slide Master view (Figure 4-11) provides tools for modifying the master slides, on which all of the 
current presentation’s layouts and formats are based. You can modify the slide master itself, or any 
of the individual layout masters subordinate to it.

Modify the slide master to change all layouts

Modify any of the layout masters to affect only slides that use that layout

Format the sample here

Figure 4-11

Slide Master view
Use the tools on the Slide Master tab and the slide in the Slides pane to customize formats that 
will apply to all slides in a presentation. If you make changes to the topmost slide in the left pane, 
the changes apply to all layouts. If you select a specific layout below it to change, the changes 
apply to all slides that use that layout.

CUSTOMIZING SLIDE MASTERS
The slide master for a presentation stores information on the current theme, layout of place-
holders, bullet characters, and other formats that affect all slides in a presentation. If you want to 
make design changes that will apply to many or all slides in a presentation, you can save a great 
deal of time by modifying the slide master rather than applying changes on each slide. Slide Mas-
ter view makes it easy to change formats globally for a presentation by displaying the slide master 
and all layouts available in the current presentation. Customizing a slide master makes it easy to 
apply changes consistently throughout a presentation.
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Applying a Theme to a Slide Master
To customize a slide master, you use Slide Master view. Slide Master view has its own tab on the 
Ribbon to provide tools you can use to change the masters. In this exercise, you will apply a theme 
to a slide master to change its appearance.

STEP BY STEP	 Apply a Theme to a Slide Master

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Rates presentation from the data files for this lesson.

2. SAVE the file as Rates Solution in the lesson folder on your flash drive.

3. With slide 1 active, select the View tab.

4. In the Master Views group, select the Slide Master button. Slide Master view opens with
the Title Slide Layout selected in the left pane.

5. Select the first slide in the left pane, which is the slide master for the current theme. (It
is the top slide in the left pane—the one that is slightly larger than the others. You may
have to scroll up to display it.)

6. On the Slide Master tab, in the Edit Theme group, select the Themes button to open the
Themes gallery; select the Wisp theme in the gallery. The theme is applied to the slide
master as well as all slide layouts in the left pane (Figure 4-12).

Applying a theme to the Slide Master… …also applies it to each of the layouts

Take Note Remember that you can find a layout or theme’s name by pointing to it with the mouse.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Moving and Resizing Placeholders
You may have noticed that some designs place slide content in different locations from others. 
This is because the placeholders on the slide master are positioned differently. You can move and 
resize the placeholders on the slide master to create different effects yourself. Each slide master has 
a set of layout masters that determine the number, type, and position of the placeholders on a 

Figure 4-12

A new theme applied to the 
slide master and its layouts 
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particular type of slide. In Slide Master view, the layout masters are beneath the Slide Master and 
slightly indented in the left pane to show that they are subordinate to it. Any changes you make 
to the placeholders on the Slide Master itself flow down to the layout masters. In this exercise, you 
will change the layout for a particular layout master.

STEP BY STEP   Move and Resize Placeholders on a Layout Master

GET READY. USE the Rates Solution presentation that is open in Slide Master view from 

the previous exercise.

1. In Slide Master view, select the Title Slide Layout master in the left pane (point to the 
slide to display a ScreenTip indicating the layout master’s name). The Title Slide Layout 
master appears in the right pane.

2. In the right pane, click the outer border of the subtitle placeholder (Click to edit Master 
subtitle style) to select that text box.

3. Select the Drawing Tools Format tab, and then in the Size group, set the Height value
to 1”.

4. Position the mouse pointer over the border of the subtitle placeholder, but not over
a selection handle. The mouse pointer becomes a four-headed arrow. Click and drag
the text box to the top of the slide and align it with the left edge of the title placeholder
(Figure 4-13).

Dotted line depicting alignment Drag subtitle placeholder box here

5. Using the same process as in step 4, move the title placeholder immediately below the
subtitle placeholder.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Adding New Elements to a Master
Adding a new element to a layout, such as a text box or a graphic, places it on all slides that use that 
layout. Adding such elements to the Slide Master itself places them on every slide that uses that 
theme, regardless of the layout. You might place the company’s logo on each slide, for example, 
or a copyright notice. In this exercise, you will add a copyright notice to the Slide Master, which 
affects every layout master that is subordinate to it.

Figure 4-13

Moving a placeholder
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STEP BY STEP	 Add a New Element to a Master

GET READY. USE the Rates Solution presentation that is open in Slide Master view from 

the previous exercise.

1. Select the Slide Master at the top of the left pane.

2. Select the Insert tab, and then in the Text group, select the Text Box button.

3. Near the bottom-left corner of the slide master, directly below the footer, select to place
a new text box and then type Copyright 2018 Southridge Video.

4. Select the text you just typed. Select the Home tab and then select the Decrease Font
Size button two times to change the font size to 14 pt. Resize and move the text box as
necessary so that the text fits on one line and displays completely on the slide.

5. Select the Drawing Tools Format tab, and with the text box still selected, change the
Text Fill color to Light Green, Background 2, Darker 75%.

6. Select the Slide Master tab. Your slide should resemble Figure 4-14.

7. Select the Close Master View button to return to Normal view.

8. View each slide to confirm that the copyright text appears on each one.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Working with Background Images
Many of PowerPoint’s themes include background images that enhance the appearance of the 
slides. You can hide these images if you like for a particular layout master, or delete them entirely 
from the Slide Master. You can also add your own background images.

STEP BY STEP	 Work with Background Images

GET READY. USE the Rates Solution presentation that is open from the previous exercise.

1. Select slide 1.

2. Select the Design tab and then select Format Background to display the
Format Background task pane.

Figure 4-14

Slide with a copyright in the 
Slide Master
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3. Select the Hide background graphics check box in the task pane. The background
image disappears from slide 1. It remains on the other two slides.

4. Clear the Hide background graphics check box. The background image reappears on
slide 1.

5. CLOSE the Format Background task pane.

6. Select the View tab and then select Slide Master to enter Slide Master view. Select
the Title and Content Layout in the left pane.

7. On the Slide Master tab, select the Hide Background Graphics check box. The
background graphic is removed from the chosen layout. This method of removal hides
the background for all slides that use the chosen layout, whereas the method in step 3
hid the background just for the selected slide.

8. Clear the Hide Background Graphics check box to restore the background graphic to
the Title and Content Layout.

9. Select the Title Slide Layout in the left pane and then in the right pane, select the
brown polygon on the left side of the slide. Hold down the Ctrl key and select the
page number code inside it, so that both objects are selected.

10. Drag the selected objects up so that the point of the polygon points to the word “Click”
in the title placeholder (Figure 4-15).

Drag the polygon and the slide number placeholder here

11. Select the Slide Master thumbnail at the top of the left pane and then in the right pane,
select the leaf graphic on the left side of the slide to select it. Then press Delete to
remove it. The leaf graphic is in two parts; repeat the process for the remaining part to
remove the entire graphic.

12. Notice that the leaf graphic is removed from all the layouts.

13. Select the Insert tab, and then in the Images group, select Pictures. Navigate to the
location containing the data files for this lesson, select Store.jpg and select Insert. The
image is inserted on the Slide Master where it covers almost all the content.

14. Drag the top middle and bottom middle selection handles on the image so that it
covers the entire slide. The image will distort slightly; that is okay.

15. On the Picture Tools Format tab, in the Adjust group, select the Color button and then
select Washout (the fourth thumbnail in the first row of the Recolor section).

16. In the Arrange group, select the Send Backward drop-down arrow and select Send to
Back. Now the background image is behind all other objects on the Slide Master as well
as on each layout master (Figure 4-16).

Figure 4-15

Reposition background 
graphics by dragging them
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Send Backward button

17. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Creating a New Layout
If you need to create a number of slides with a layout different from any of the default layouts, 
you can create a new custom layout to your own specifications. Or, if you want some slides to use 
a modified version of one of the default layouts, but you also want to retain that original layout, 
you may want to create your own custom slide layout. In this exercise you will create a custom 
layout.

STEP BY STEP	 Create a New Layout

GET READY. USE the Rates Solution presentation that is open in Slide Master view from 

the previous exercise.

1. Select the Slide Master at the top of the left pane.

2. On the Slide Master tab, in the Edit Master group, select Insert Layout. A new layout
appears at the bottom of the left pane.

3. On the Slide Master tab, select the Insert Placeholder drop-down arrow. A menu opens.

4. In the menu, select Text. The mouse pointer turns into a crosshair.

5. Draw a new text placeholder on the slide below the title placeholder that will cover
most of the empty space on the slide vertically and about three-fourths of the empty
space on the slide horizontally.

6. Select the Slide Master tab, select the Insert Placeholder drop-down arrow again,
and then select Picture in the menu. Draw a placeholder box to the right of the text
placeholder (Figure 4-17).

Figure 4-16

The new background image is 
behind all other content
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7. Right-click the new layout master in the left pane and select Rename Layout in the
shortcut menu.

8. In the Rename Layout dialog box, replace the current name with Text and Side Picture
and then select Rename.

9. On the Slide Master tab, select Close Master View.

10. Select slide 1.

11. On the Home tab, in the Slides group, select the New Slide drop-down arrow. On the
gallery of layouts that appears, select the new Text and Side Picture layout (Figure 4-18),
to create a new slide using it.

Figure 4-17

Draw a picture placeholder as 
shown here
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New layout

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Handout and Notes Masters
Similar to the Slide Master view, the Handout and Notes masters let you modify various elements 
on the page. There’s a little less flexibility on the sizes of the elements in these masters, but you 
can customize elements such as the header, footer, date, page orientation, page number, number 
of slides, background, fonts, and so on. In this exercise, you will modify the Handout and Notes 
masters.

STEP BY STEP	 Modify Handout and Notes Masters

GET READY. USE the Rates Solution presentation that is open from the previous exercise.

1. Select the View tab and then select the Handout Master button. The Handout Master
view opens.

2. Select in the Header section in the top-left corner and type Southridge Video.

3. Select in the Footer section in the bottom-left corner and type Copyright 2018
Southridge Video.

4. Select the Slides Per Page button and select 4 slides from the drop-down menu. Your
Handout Master should resemble Figure 4-19.

Figure 4-18

Select the new layout to create 
a new slide
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4 slides per page

5. Select Close Master View.

6. Select the View tab and then select the Notes Master button. The Notes Master
view opens.

7. Select in the Header section and type Southridge Video.

8. Select in the Footer section and type Copyright 2018 Southridge Video.

9. In the Page Setup group, select the Notes Page Orientation button and select
Landscape.

10. Resize the text box so it appears on the right side of the page and move the slide to the
left of the page, as shown in Figure 4-20.

Figure 4-19

The Handout Master with 
4 slides per page

Figure 4-20

The Notes Master now appears 
in landscape orientation
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11. Select Close Master View.

12. Select the File tab, select Print, and under Settings, select the Full Page Slides button.

13. Select 4 Slides Vertical to preview the handout pages. Your header and footer should
display with the slides in landscape orientation.

14. Select the Return to Document icon.

15. SAVE the Rates Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) _______ contains color, font, layout, and effect settings that you can apply to a
presentation to change its appearance.

2. A slide’s _______ determines the positioning and types of placeholders on it.

3. Text that repeats at the bottom of each slide is a(n) _______ .

4. Underlined text on a slide usually means that the text is a(n) _______ and opens a web
page or another slide when clicked.

5. To ensure consistency, make formatting changes to the _______ rather than individual
slides.

Multiple Choice
Circle the correct answer.

1. Which of the following does a theme not include?

a. A color palette
b. Fonts
c. Graphic effects
d. Sample content

2. Themes are applied from which of the following tabs?
a. Home
b. Insert
c. Design
d. Transitions

3. From which of the following tabs do you apply a different layout to a slide?
a. Home
b. Insert
c. Design
d. Transitions

4. Which of the following is not a type of fill you can use for a slide background?
a. Solid color
b. SmartArt
c. Texture
d. Gradient

5. To link to a slide in the current presentation, choose _______ in the Insert Hyperlink
dialog box.
a. Existing File or Web Page
b. Place in This Document
c. Create New Document
d. Show Current Slides



Designing a Presentation 91

Projects

Project 4-1: Changing Themes and Variants

You are the sales manager for a large chain of auto dealerships that prides itself on service and 
warranty packages that give customers a sense of security. The company is rolling out a new line of 
extended warranties to offer its customers. You have created a presentation that details three levels 
of warranties. In this project, you will improve the appearance of the slides to make customers 
take notice.

GET READY. LAUNCH PowerPoint.

1. OPEN the Warranty Plans presentation from the data files for this lesson.

2. SAVE the presentation as Warranty Plans Solution in the lesson folder on your flash
drive.

3. With slide 1 active, insert a new Title and Content slide.

4. Change the slide layout to Title Slide.

5. Type the title Northwind Traders and the subtitle Extended Warranty Plans.

6. Drag the title slide above slide 1 so the title slide becomes the first slide.

7. Select the Design tab and then select the More button in the Themes group to display
the Themes gallery.

8. Select the Wood Type theme to apply this theme to all slides.

9. Select the More button in the Variants group. On the menu that appears, point to Fonts
and then scroll down to locate and select the Times New Roman-Arial theme font
combination.

10. Select the More button in the Variants group, and on the menu that appears, point to
Colors and then select Customize Colors.

11. Select the Accent 1 drop-down arrow and then select Orange, Accent 1, Darker 25%.

12. Select the Accent 2 drop-down arrow and then select Dark Red, Accent 2, Darker 50%.

13. Type Northwind as the color scheme name and then select Save.

14. Select slide 1 if it isn’t already selected.

15. Select the More button in the Variants group, and on the menu that appears, point to
Background Styles and then select Style 9.

16. SAVE the Warranty Plans Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 4-2: Organizing Slides into Sections

You are an assistant at Margie’s Travel, and your boss has created the beginnings of a presentation 
containing travel tips for various destination types. Because there will eventually be many slides 
per destination, you will organize the slides into sections for the destination types and make some 
changes to the slide master that will improve the appearance of the slides.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Travel Tips presentation from the data files for this lesson.

2. SAVE the presentation as Travel Tips Solution in the lesson folder on your flash drive.

3. Select slide 2. Notice that the title is obscured by the graphic.

4. Switch to Slide Master view and select the slide master.

5. Drag the bottom border of the title placeholder upward so its height is 0.75”. Use the
Height box on the Drawing Tools Format tab to gauge the height, or use the vertical
ruler.



Lesson 492

6. Close Slide Master view and confirm on slide 2 that the title no longer overlaps the
graphic.

7. Create a section that starts with slide 3. Name it Sand and Sun.

8. Create a section that starts with slide 6. Name it Adventure.

9. Create a section that starts with slide 9. Name it Cruise.

10. Create a section that starts with slide 12. Name it City.

11. Create a section that starts with slide 15. Name it Summary.

12. Move the City section before the Cruise section.

13. Select slide 2. Select the graphic for Sand and Sun (select the main graphic and then
select the Sand and Sun graphic inside the main graphic) and then create a hyperlink
that jumps to slide 3.

14. Create additional hyperlinks for the other three graphics, jumping to the first slide in
their respective sections.

15. SAVE the Travel Tips Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.



Adding Tables to Slides5

93

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating Tables Create a table 3.1.1

Importing Tables from External Sources Import a table 3.1.4

Modifying Table Layout Insert and delete table rows and columns 3.1.2

Formatting Tables Apply table styles 3.1.3

SOFTWARE ORIENTATION

A PowerPoint Table

Tables are designed to organize data in columns and rows (Figure 5-1).

Table Tools tabs

ColumnRow Cell

The Table Tools Design tab, shown in Figure 5-1, and the Table Tools Layout tab provide tools 
for modifying and formatting a table. When you select a table, these tabs become active in the 
Ribbon.

Figure 5-1
A PowerPoint table and 
the Table Tools tabs on the 
Ribbon
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CREATING TABLES
When you want to organize complex data on a slide, use a table. A table is a grid into which 
you can type text in the individual cells at the intersection of each column and row. A table’s 
column and row structure makes data easy to understand. If you need to organize numerical data 
that may be used in calculations, you can insert an Excel worksheet on a slide and use Excel’s tools 
to work with the data.

Inserting a Table
PowerPoint has automated the process of creating a table so that you can simply specify the num-
ber of columns and rows and then type data to achieve a professionally formatted result. Power-
Point offers several ways to insert a table. The simplest method is to select the Insert Table icon 
in any content placeholder. You can also insert a table by using the Table button on the Insert tab. 
In this exercise, you will create tables using both methods.

STEP BY STEP	 Insert a Table

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the ATMs presentation from the data files for this lesson.

2. SAVE the presentation as ATMs Solution in the lesson folder on your flash drive.

3. Select below slide 4 in the Slides pane and press Enter to insert a new slide with the
Title and Content layout after slide 4.

4. On the new slide, select in the title placeholder and type the slide title, Proposed ATM
Locations.

5. Select the Insert Table icon in the content placeholder. The Insert Table dialog box opens
(Figure 5-2).

Insert Table icon 

Figure 5-2

The Insert Table dialog box
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6. In the Number of columns box, use the spin box arrow to specify 3 columns. Press Tab 
to move to the Number of Rows box, and then use the spin box arrow to specify     6
rows. Select OK. PowerPoint creates the table in the content area. Notice that formats
specified by the current theme are applied to the table.

7. Select in the first table cell in the top row and type Location. Press Tab to move to the
next cell and type Site Study Complete. Press Tab to move to the third cell in the row
and type Nearest Competing ATM.

8. Type the following information in the remaining table cells, pressing Tab to move from
cell to cell (do not press Tab after the last entry or you will insert a new row). Your table
should resemble Figure 5-3 when you complete it.

More than two milesSpring Street Cineplex  Yes
	




Three blocks 
One block 
One block 
Half a mile

9. Insert a new slide with the Title and Content layout at the end of the presentation, and
select to display the new slide.

10. Select the Insert tab, and then in the Tables group, select Table to display the Insert
Table menu and grid.

11. Drag across the grid to select a 5x5 block (Figure 5-4) and then release the mouse
button to create the table.

Drag across the grid

Figure 5-3

The table with data typed in it

Figure 5-4

Use the Table button to select 
a 5x5 block
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12. Delete the new slide on which you just created the table.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Drawing a Table
Drawing a table enables you to create a table with different row and column sizes, and with dif-
ferent numbers of rows per column (or columns per row). In this exercise, you will draw a table.

STEP BY STEP	 Draw a Table

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Select the Insert tab, select the Table button to open the Table menu, and then select
Draw Table. The mouse pointer changes to a pencil.

3. Select and drag the mouse pointer to draw a frame approximately 3” high and the same
width as the slide’s title placeholder box. When you release the mouse button, the new
table (with just one large cell) appears, and the Table Tools Design tab is displayed.

4. On the Table Tools Design tab, in the Draw Borders group, select Draw Table. The
mouse pointer becomes a pencil again.

5. Click and drag to draw a horizontal line that divides the table horizontally through the 
middle of the table. A dotted horizontal line appears. Release the mouse button to 
accept it.

Take Note Drag to draw the lines starting slightly inside the border rather than on the border’s edge. If you 
start dragging too close to the border, PowerPoint creates a new table frame rather than adding 
lines to the existing table. If this happens, select Undo in the Quick Access Toolbar and try again.

6. The pencil mouse pointer should remain on; if it turns itself off, select the Draw Table
button to enable it again.

7. Draw a vertical line through the middle of the table to divide it vertically.

8. Draw another vertical line that divides only the lower-right cell of the table vertically.

9. Draw another horizontal line that divides only the lower-right cells of the table
horizontally.

10. Press Esc to turn off the pencil cursor on the mouse pointer. Click outside of the table
to deselect it. Figure 5-5 shows the completed table.

Figure 5-5

A drawn table
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11. Type the text shown in Figure 5-6 into the slide’s title placeholder and into the table.
You will format this table later in the lesson.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

IMPORTING TABLES FROM EXTERNAL SOURCES
Microsoft Office 2016 allows a great deal of integration among its programs. If you need to show 
numerical data on a slide, for example, you can insert an Excel worksheet directly on the slide and 
use it to manipulate data just as you would in Excel.

Using an Excel Worksheet in PowerPoint
Inserting an Excel worksheet (a spreadsheet from an Excel workbook) in a PowerPoint pre-
sentation gives you access to all of Excel’s data manipulation and formatting tools. If you want 
to show Excel data on a slide and have not yet created the worksheet, it makes sense to create the 
worksheet directly on the PowerPoint slide. A worksheet you insert in this way is embedded on 
the slide. This means it is stored within the PowerPoint presentation but can be edited using the 
tools of its source application, Excel.

When you insert a worksheet using the Excel Spreadsheet command, the worksheet consists of 
only four visible cells. Drag the bottom or side sizing handle (or the lower-right corner handle) to 
reveal more cells. When you have finished inserting data, use these handles to adjust the border to 
hide empty cells that would otherwise show on the PowerPoint slide.

You can also resize a worksheet object by selecting it once to display the container border, 
then dragging a bottom, side, or corner of the placeholder. This action enlarges or reduces the 
object itself; however, it does not change the font size of the embedded data even though the 
text may seem larger. You can edit an embedded worksheet at any time by double-clicking the 
worksheet object to open it in Excel. You can remove the object by selecting it once to display 
the container border and then pressing Delete.

In this exercise, you will insert an Excel worksheet in a PowerPoint presentation. In some ways 
the worksheet is like a table; in other ways it differs. You will notice the differences as you work 
through the exercise.

Figure 5-6

The table with text added
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STEP BY STEP	 Insert an Excel Worksheet

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Cost Analysis.

3. Click away from the title text box, select the Insert tab, select the Table button, and then
select Excel Spreadsheet. PowerPoint creates a small Excel worksheet on the slide. Note
that the Excel Ribbon replaces the PowerPoint Ribbon, but the title bar still displays
ATMs Solution.pptx.

4. Resize the worksheet object by dragging the lower-right corner handle diagonally,
down and to the right, to display columns A through F and rows 1 through 10
(Figure  5-7).

Excel RibbonSelect All button Embedded Excel worksheet object

Take Note When an Excel worksheet is open on the slide, you are actually working in Excel. To return to 
PowerPoint, click outside the worksheet object.

5. Select the Select All button in the upper-left corner of the worksheet, where the column
headers and row headers intersect. The entire worksheet is selected.

6. On the Home tab, select the Font Size drop-down arrow and select 16.

7. Type data in the worksheet cells, as shown in Figure 5-8. To move between cells, use the
arrow keys on the keyboard or press Tab. To adjust column widths, position the pointer
on the border between column headings so the pointer turns into a two-headed arrow
and drag to the right until all data appears in the column. The overall size of the
embedded Excel spreadsheet expands as needed when you widen the columns.

8. Select cell F5 and type the following formula: =E5-SUM(B5:D5). This formula sums the
values in B5, C5, and D5 and then subtracts that total from the value in E5.

9. Press Enter to complete the formula.

10. Select cell F5 and then the Copy button on the Home tab. Select cells F6 through F9,
and then choose the Paste button on the Home tab to paste the formula in each selected
cell. Press Esc to cancel the marquee in cell F5.

Figure 5-7

A new Excel worksheet object 
on a slide
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11. Click and drag over the range B5:F9 to select those cells. Then select the Accounting
Number Format button in the Number group on the Home tab to apply a currency
format to the selected cells. (Do not worry if some of the cells fill up with # signs.)

12. With B5:F9 still selected, choose the Decrease Decimal button in the Number group
twice to remove the decimal points and trailing zeros for the numbers.

13. Widen the columns as needed so that there are no #### entries in any of the cells.

14. Select cell A1 and change the font size to        20.

15. Click outside the worksheet to return to PowerPoint. Your slide should resemble Figure 
5-9. You may need to resize and/or reposition the object to center it on the slide.

20-point text

Accounting format with no decimal places

Values in this column were calculated by functions

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You know a worksheet is open and ready to edit in Excel when it displays the heavy hatched border 
and the Excel Ribbon, as shown in Figure 5-7.

Figure 5-8

Type the data as shown

Figure 5-9

The completed Excel  
worksheet embedded on 
a slide
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STEP BY STEP	 Paste Tables from Excel and Word

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Total Transactions.

3. Click away from the title text box.

4. LAUNCH Word and OPEN the ATM Total Transactions.docx document from the data
files for this lesson.

5. Press Ctrl+A to select all of the text in the Word document. Select the Copy button on
the Home tab.

6. Switch to the ATMs Solution presentation and select the Paste button on the Home tab.
The table from Microsoft Word is inserted into the PowerPoint presentation using the
current theme formatting.

7. Select Undo in the Quick Access Toolbar (or press Ctrl+Z) to remove the table you just
inserted.

8. LAUNCH Excel and OPEN the ATM Total Transactions.xlsx workbook from the data files
for this lesson.

9. Select cells A1:D7. Select the Copy button on the Home tab.

10. Switch to the ATMs Solution presentation and select the Paste button on the Home tab.
The table from Microsoft Excel is inserted into the PowerPoint presentation. Note that
the theme’s formatting isn’t applied in this case.

11. SAVE the presentation. CLOSE Word and Excel.

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING TABLE LAYOUT
It is often necessary to modify the layout as you work with a table. For example, you may need 
to add or delete rows or columns, move data in the table, adjust column widths, or merge or split 
table cells.

Take Note The steps described in this section may not work the same on tables inserted using the Excel 
spreadsheet function.

Adding Rows and Columns
One of the most common reasons to change a table’s structure is to add data to or remove data 
from the table. You will learn in this exercise that you can easily insert rows and columns in 
PowerPoint tables to keep data accurate and up to date. In the following exercise, you will add a 
row and a column to a table.

STEP BY STEP	 Add a Row and a Column

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Select slide 6 (the Team Leaders slide).

2. Select at the end of the word Mullins in the last cell and press Tab. A new row appears.

3. In the new row, type Western in the first column, Emil in the second column, and
Montez in the third column.

4. Select in the cell containing Eastern. Select the Table Tools Layout tab, and then in the
Rows & Columns group, select Insert Above. A new blank row appears above that cell’s
row.
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5. Drag the lower border of the first row upward, decreasing that row’s height as much
as possible. (The text within that row prevents the height from being smaller than will
accommodate that text.)

6. In the new row, type Northern in the first column, Kristie in the second column, and 
Walters in the third column. Your results should resemble Figure 5-10.

Insert Above button New row inserted

7. Click and drag across all the cells in the Division column to select that column. You can
also place your cursor above the column until it becomes an arrow to select the whole
column.

8. On the Table Tools Layout tab, select Insert Right. A new blank column appears.

9. In the new column, type the data shown in Figure 5-11. If the table becomes so tall that
it overruns the bottom of the slide, move the table upward on the slide as needed by
dragging its outer border.

New column added

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 5-10

Adding a row between two 
existing rows

Figure 5-11

Adding a new column
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To add a new row at the bottom of a table, simply move into the last cell of the table (bottom 
right) and press Tab. Alternatively, the commands in the Rows & Columns group on the Table 
Tools Layout tab make it easy to insert new rows and columns exactly where you want them in the 
table. Select in a cell near where you want to add the row or column and then select the 
appropriate button on the tab.

Deleting Rows or Columns
When you delete rows and columns, the table automatically resizes to account for the removal of 
the data. Note, however, that columns do not automatically resize to fill the area previously occu-
pied by a column. After removing columns, you may need to resize the remaining columns in the 
table to adjust space. In this exercise, you will delete a column and a row.

STEP BY STEP	 Delete Rows or Columns

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. On slide 6, select in the upper-left cell (Division).

2. On the Table Tools Layout tab, in the Rows & Columns group, select the Delete button
and then select Delete Columns. The first column is deleted.

3. Select the Undo button on the Quick Access Toolbar to undo the Delete operation.

4. Select in the lower-left cell (Western).

5. On the Table Tools Layout tab, select the Delete button and then select Delete Rows.
The bottom row is deleted.

6. Select the Undo button on the Quick Access Toolbar to undo the Delete operation.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Moving Rows and Columns
Move rows and columns when you need to reorder data. You can use drag and drop or the Cut and 
Paste commands to move row or column data into a new, blank row or column. In this exercise, 
you will insert a new column and then move content into it.

STEP BY STEP	 Move a Column

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Select slide 4, select in the second column, and on the Table Tools Layout tab, select
Insert Left. A new column is inserted between the first and second columns.

2. Drag across all the cells in the rightmost column to select them.

3. Drag the selected column and drop it on top of the first cell in the blank column you
inserted in step 1. The data from the selected column is moved to the new column, and
a blank column remains in the data’s previous location.

4. With the second column still selected, press Ctrl+X to cut the column’s data to the
Clipboard. The column disappears entirely. When you use the Ctrl+X command to cut
all data from a column, a blank column is not left behind as with drag and drop.

5. Select in the first row of the empty column on the right side of the table and press Ctrl+V
to paste the data into that column. The data is placed into the empty column, and the
table returns to having only three columns.

6. Drag the table’s frame to re-center it on the slide if needed. (It may be slightly skewed
to the left.)
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7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing and Distributing Rows and Columns
Row heights and column widths can be easily resized by dragging or double-clicking cell borders.

Adjust column widths or row heights to eliminate unused space or add space to make table text 
more readable. Dragging allows you to “eyeball” column widths or row heights so that they are 
attractive on the slide. Double-clicking on the divider bar between columns allows you to imme-
diately set a column to the width of its widest line. Double-clicking does not adjust row height, 
however. To resize a row that has been enlarged, drag its bottom border. To make all the rows or 
columns the same width, you can use the Distribute Rows or Distribute Columns buttons.

In this exercise, you will resize rows and columns in two different ways and distribute the column 
widths evenly.

STEP BY STEP	 Resize and Distribute Rows and Columns

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Select slide 6. Double-click the vertical border between the first and second columns of
the table.

Take Note Double-clicking a column border adjusts column width to fit the column’s widest entry.

2. Drag the horizontal border between the Jesus Santoro and  Lily Mullins lines in the
table upward, so that the Jesus Santoro cells are as short as possible. (If you need to
be more precise in resizing, you can use the tools in the Cell Size group on the Table
Tools Layout tab to specify exact widths and heights for table cells.)

3. Select in the cell that contains States.

4. Select the Table Tools Layout tab, and then in the Table Size group, set the value in
the Width box to exactly 7” by selecting the increment arrows or typing over the
existing value.

5. In the Cell Size group, set the value in the Width box to exactly 3.1” by selecting the
increment arrows or by typing over the existing value.

Take Note The Width setting in the Table Size group controls the width of the entire table; the Width setting 
in the Cell Size group controls the width of only the column in which the active cell is located. 
The active cell is the one containing the insertion point.

6. Drag the outer border of the table to the right as needed to re-center the table beneath
the Team Leaders title.

7. Select the entire table by dragging across it.

8. On the Table Tools Layout tab, select the Distribute Columns button. Each
column becomes the same width.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Merging and Splitting Table Cells
The Merge Cells and Split Cells commands allow you to adjust how content fits in table cells and 
to modify the internal structure of a table without increasing or reducing its overall width. By 
merging cells, you can position content so it spans more than one column or row. When two cells 
merge, all the content is retained; a paragraph break is inserted between their content.
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Use the Split Cells command when you want to divide a single row or column to accommodate 
additional entries without modifying the remainder of the table. When you split a cell that con-
tains content, the content goes with the leftmost or upper cell; you may choose to move some or 
all of the content into the new blank cell(s) after the split.

Merging and splitting can modify the internal structure of a table without increasing or reducing 
its overall width. In this exercise, you will practice merging and splitting table cells.

STEP BY STEP	 Merge and Split Table Cells

GET READY. USE the ATMs Solution presentation that is open from the previous exercise.

1. Select slide 6 and select the two cells containing Kristie and Walters.

2. On the Table Tools Layout tab, select Merge Cells. The two cells become one, and the
text from both cells appears in the merged cell separated by a paragraph break.

3. Select at the beginning of the second name (Walters) and press Backspace to delete 
the paragraph break between the two names, so they appear on the same line. Press 
the spacebar once if needed to add a space between the two names.

4. Use the procedures in steps 1-3 to merge each of the other three names (Jesus 
Santoro , Lily Mullins, and Emil Montez) in the table in the same way.

5. Use the procedures in steps 1-3 to merge the cells containing the two names of the
representatives for the Eastern region, and leave each name on a separate line as in
Figure 5-12.

6. Select all three cells that contain state names, and on the Table Tools Layout tab, select
Split Cells. The Split Cells dialog box opens.

7. In the Number of columns box, type 2 to set the number of columns to 2 if it is not
already at that value. In the Number of rows box, type 1 to set the number of rows to 1 if
it is not already at that value. Select OK.

8. Select the entire table and then select the Distribute Columns button on the Table Tools
Layout tab to equalize the column widths.

9. For each division, move approximately half of the names from the existing cell to the
empty cell to its right (Figure 5-13). You can move the text with either drag and drop or
Cut and Paste. Resize the columns as needed to fit the states’ names.

Figure 5-12

The table after all first and last 
names have been merged
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Some state names moved to new cells

10. SAVE the ATMs Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

FORMATTING TABLES
PowerPoint provides default formats to all new tables so that they have an appealing appearance. 
You may want to modify formatting, however, because you do not like the default colors or you 
want a different appearance. Use the tools on the Table Tools Design and Table Tools Layout tabs 
to apply new formatting options.

Changing Table Text Alignment and Orientation
Text can be aligned both vertically and horizontally within a cell. You can also change the text’s 
orientation (rotation) to create visual interest. Use the same tools to align content horizontally in 
a table cell that you use to align text in a text placeholder. Changing alignment in table cells can 
improve readability as well as make a table more attractive.

Vertical alignment options control how content appears from the top to the bottom of a cell. The 
default option is top alignment, but column headings often display better when centered vertically 
in table cells. When column headings have differing numbers of lines, standard procedure is to 
align all headings at the bottom.

Use options on the Text Direction menu in the Alignment group of the Table Tools Layout tab to 
change the orientation of text for a special effect. Vertical text or text that reads from bottom to 
top makes a unique row header, for example. In this exercise, you will change the text direction 
and alignment in table cells.

STEP BY STEP	 Align and Orient Text in a Table

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Bids presentation from the data files for this lesson.

2. SAVE the presentation as Bids Solution in the lesson folder on your flash drive.

3. Select slide 2 and select in the merged cell at the far left of the table.

4. Select the Table Tools Layout tab and then select the Text Direction button to
display a menu of orientation options.

5. Select Stacked. This option will stack text with each letter below the previous one.

6. Type Vendor in the merged cell. The text stacks in the merged cell.

7. Select the text you just typed. Select the Home tab, and then in the Font group, select
the Character Spacing button and select Very Tight (Figure 5-14).

Figure 5-13

Move some of the state names 
into the new cells
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Take Note When you move the I-beam pointer over rotated or stacked text, its orientation changes to match 
the text orientation.

8. With text still selected, select the Bold button on the Home tab.

9. Select the cells with numbers in the Price column. Select the Align Right button in the
Paragraph group to align all numbers in that column along the right side of the cells.

10. Select the cells with numbers in the last two columns. Select the Center button on the
Home tab to center the contents of those cells.

11. Select all cells in the column header row. Because they have a dark blue fill color, it will
not be obvious that they are selected.

12. Select the Center button on the Home tab to center the contents of those cells.

13. Select the Table Tools Layout tab and then select the Align Bottom button in the
Alignment group. Click outside of the table to deselect it. All column headings now
align at the bottom of the cells (Figure 5-15).

Text is bottom-aligned and centered

Figure 5-14

Stacked text orientation with 
Very Tight spacing

Figure 5-15

Set vertical alignment
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14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Table Style
PowerPoint tables are formatted by default with a Quick Style based on the current theme colors. 
You can choose another table style to change color and shading formats. In this exercise, you will 
apply a table style.

STEP BY STEP	 Apply a Table Style

GET READY. USE the Bids Solution presentation that is open from the previous exercise.

1. Select anywhere in the table on slide 2 and then select the Table Tools Design tab.

2. Select the More button in the Table Styles group to display the Table Styles gallery. Note
that the table styles are organized into several groups—Best Match for Document, Light,
Medium, and Dark.

3. Select the Themed Style 2 – Accent 6 table style. This style is a colorful alternative, but
not exactly what you want.

4. Select the More button again and then select the Medium Style 1 - Accent 6 style, a
green and gray combination in the last column of the gallery. Your table should
resemble Figure 5-16.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Colors available for Table Style formats are controlled by theme. If you apply a Quick Style and 
then change the theme, the Table Style colors will adjust to those of the new theme.

You may on occasion want to remove all table formatting to present data in a simple grid without 
shading or border colors. You can remove formatting by selecting Clear Table at the bottom of 
the Table Styles gallery. Once you have cleared formats, you can reapply them by selecting any 
table style.

Figure 5-16

New style applied to entire 
table
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Turning Table Style Options On or Off
The options in the Table Style Options group on the Table Tools Design tab allow you to adjust 
what part of a table receives special emphasis. If your table has a row that shows totals of calcu-
lations, for example, the Total Row option applies color to that row so it stands out. You can use 
any number of these options in a single table, or you can deselect all of them for a simpler effect. 
In this exercise, you will modify the formatting applied by a table style by turning certain options 
on and off.

STEP BY STEP	 Turn Table Style Options On or Off

GET READY. USE the Bids Solution presentation that is open from the previous exercise.

1. Click anywhere in the table to select it if necessary.

2. Select the Table Tools Design tab if it is not already displayed.

3. In the Table Style Options group, deselect the Banded Rows check box to remove this
formatting.

4. Select the First Column check box. The first column receives special emphasis.

5. Select the Banded Columns check box. Color bands are applied to the columns.

6. SAVE the Bids Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

   Column 1	 Column 2
1. Table a. �Option you can use to make all rows the same height or all columns

the same width

2. Draw Table	 b. Insert data so that it can be edited using its original application

3. Merge c. An arrangement of columns and rows used to organize data

4. Distribute d. �Option you can use to create a table frame and insert columns and
rows where you want them

5. Embed e. To combine two or more cells to create a larger cell

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. To create a new table, select the Insert Object button and then select the type of 
table to create.

T	 F	 2.	 By default, a new table is sized to fit the content placeholder in which it was 
created.

T	 F	 3.	 To edit a worksheet object on a slide, double-click the object to display Excel’s 
tools.

T	 F	 4.	 You must select an entire row before you can insert a new row above or 
below it.

T	 F	 5.	 Use the Blank Table option to quickly remove all formatting from a table.



Adding Tables to Slides 109

Projects

Project 5-1: Inserting and Formatting an Excel Table

You are a production manager at Tailspin Toys. You have been asked to give a presentation to 
senior management about anticipated costs of upgrading machinery in the assembly area. Because 
you want to sum the costs, you will use an Excel worksheet to present the information.

GET READY. LAUNCH PowerPoint.

1. OPEN the Upgrades presentation from the data files for this lesson.

2. SAVE the presentation as Upgrades Solution in the lesson folder on your flash drive.

3. Select slide 2. Select the Insert tab, select the Table button, and then select
Excel Spreadsheet.

4. Drag the lower-right corner handle of the worksheet object to reveal columns A
through D and rows 1 through 7. Move the worksheet object below the slide title,
centered on the side.

5. Type the following data in the worksheet.

Machine Upgrade Cost Time Frame

Conveyor #2 New belt, drive $28,000 30 days

Conveyor #3 Update software $5,800 14 days

Drill Press #1 Replace $32,000 30 days

Vacuum system New pump, lines $12,750 30 days

Docks #2 - #5 Doors, motors $14,500 10 days

6. Select the Excel Page Layout tab, select the Themes button, and then select Retrospect
to apply the same theme to the worksheet that your presentation uses.

7. Adjust column widths by dragging or double-clicking column borders to display all
data. Widen the overall worksheet object if needed.

8. Select in cell B7, type Total Costs, and then press Tab.

9. Select the Home tab, and then in the Editing group, select the AutoSum button and
press Enter to complete the SUM function. The result should be $93,050.

10. Apply Quick Styles to the worksheet as follows:

a. Select the column headings.
b. On the Home tab, in the Styles group, select the Cell Styles button, and then select the

Accent2 style.
c. Select the Total Costs cell, select the Cell Styles button, and select the Accent1 style.
d. Select the cell that contains the sum of costs, select the Cell Styles button, and then

select the Total style.
e. Apply bold formatting to the column headings and the Total Costs cell.

11. Select the Select All button at the top-left corner of the worksheet object, select the
Font Size drop-down arrow, and then select 20. Adjust column widths again if
necessary to display all data.

12. Select the entries in the Time Frame column and then select the Center button.

13. Click outside the worksheet twice to review your changes. Re-center the table on the
slide, if necessary.

14. SAVE the Upgrades Solution presentation and then CLOSE the file.

LEAVE PowerPoint open for the next project.
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Project 5-2: Inserting a Table

You are an operations manager for Fabrikam, Inc. You have been asked to give a presentation 
to department heads about scheduled maintenance of power substations around the city. In this 
project, you will use a table to present the maintenance schedule.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Power presentation from the data files for this lesson.

2. SAVE the presentation as Power Solution in the lesson folder on your flash drive.

3. Select slide 3. Insert a table with two columns and seven rows. Move the table below the
slide title, centered on the side.

4. Apply the Themed Style 2 - Accent 6 table style to the table.

5. Type the following information in the table:
Substation Week of

July 11
October 3
June 6
May 23
July 25

Eastland
Downtown
Uptown
Parkland
Midtown
Broadway December 11

6. In the Table Style Options group, select the First Column check box.

7. Select the Design tab, and then in the Variants group, select the More button, point
to Fonts, and select Calibri.

8. Delete the last row of the table.

9. Rearrange the rows so that the dates in the second column are in chronological order.
Re-center the table on the slide, if necessary.

Take Note Create a new blank row, and use it as a temporary holding area when moving rows and then delete 
the blank row when you are finished.

10. SAVE the Power Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.



Using Charts in a Presentation 6

111

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Building Charts Create a chart
Import a chart

3.2.1
3.2.2

Modifying the Chart Type and Data Change the Chart Type 3.2.3

Modifying Chart Elements Add a legend to a chart 3.2.4 

Formatting a Chart Change the chart style of a chart 3.2.5

SOFTWARE ORIENTATION

A PowerPoint Chart

Charts can help your audience understand relationships among numerical values. Figure 6-1 
shows a sample PowerPoint chart with some standard chart features labeled.

Vertical axis labels

Horizontal axis labelsData point Legend

Data series

A chart can compare multiple data series (Figure 6-1) with each series represented by a different 
color or pattern. A legend explains what each color represents. Category axis labels explain what 
the groupings of bars represent (on the horizontal axis) and vertical axis labels explain the meaning 
of the numeric values (on the vertical axis). Optional elements such as gridlines behind the chart 
help make the chart more readable.

Figure 6-1 
Components of a chart
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BUILDING CHARTS
Charts are visual representations of numerical data. Chart features such as columns, bars, lines, 
or pie slices make it easy to understand trends or compare values. Once you have created a chart in 
PowerPoint, you can easily modify the data on which the chart is based, choose a different type of 
chart to display the data, change the layout of the chart, and modify its formats.

Inserting a Chart from a Content Placeholder
Excel opens when you create a chart in PowerPoint and you enter the data in Excel that you want 
to plot on the chart. Then when you return to PowerPoint, the chart appears with the data pre-
sented. As with tables and other objects, such as diagrams and pictures, the easiest way to insert a 
chart is to select the Insert Chart icon in any content placeholder. PowerPoint guides you the 
rest of the way to complete the chart. In the following exercise, you will place a chart on a slide 
using a content placeholder.

STEP BY STEP	 Insert a Chart

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Revenues presentation from the data files for this lesson.

2. SAVE the presentation as Revenues Solution in the lesson folder on your flash drive.

3. Select slide 3. Select the Insert Chart icon at the top center of the content placeholder.
The Insert Chart dialog box opens (Figure 6-2), showing chart types and subtypes.

Take Note PowerPoint 2016 offers six new chart types that you can use to help visualize data: Treemap, 
Sunburst, Histogram, Box & Whisker, Waterfall, and Funnel.

4. Select the 3-D Clustered Column chart subtype (the fourth from the left in the row of
icons across the top of the dialog box).

5. Select OK. A Chart in Microsoft PowerPoint window opens on top of the PowerPoint
window containing the sample data on which the chart is based (Figure 6-3). It is
similar to an Excel worksheet. Notice the bright-blue border that surrounds the data
range. This range border is used to indicate the data series being charted.

Figure 6-2

Select a chart type and 
subtype
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6. Drag the marker in the bottom-right corner of the range border so that the range
includes only cells A1:C5.

7. Select Column D, right-click, and then select Delete in the shortcut menu to clear the
selected cells. (If you just press Delete, it leaves a placeholder for the Column, which
appears in your chart.)

8. Select cell B1 and type 2017, replacing the current entry. Then press Tab to move to cell
C1. Type 2018 and press Enter.

9. Beginning in cell A2, type the following data in the worksheet window to complete the
chart:
Spring $89,000 $102,000
Summer $54,000 $62,000
Fall $102,000  $118,000
Winter	  $267,000

10. CLOSE the worksheet window and click away from the chart. The chart appears with
the data you entered (Figure 6-4).

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 6-3

A worksheet opens for entering 
the data for the chart  

Figure 6-4

The completed chart
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As you saw in the previous exercise, a worksheet window opens to allow you to insert the data that 
creates the chart. You can edit the worksheet data any time you want by selecting the Edit Data 
button on PowerPoint’s Chart Tools Design tab (which appears when a chart is selected). 
When you select Edit Data in the Data group, a menu appears with options for you to edit the 
data in PowerPoint (Edit Data) or in Excel (Edit Data in Excel).

If you want to use data from an existing Excel workbook, open that workbook and Copy and Paste 
the data into the sheet created for the chart’s data. Adjust the range border as needed.

Importing a Chart from Excel
You can create the chart in Excel and then Copy the completed chart to PowerPoint using the 
Clipboard. Excel’s charting tools are virtually identical to those in PowerPoint, so there is little 
reason to create the chart in Excel first, but if the chart already exists in Excel, copying it to Pow-
erPoint can save some time.

You can also paste charts from Microsoft Word. If you have a chart in Word that you want to use, 
just Copy and Paste the chart into PowerPoint. The data will transfer with the chart. In addition, 
you can Copy and Paste the data from the Word sheet into the sheet created for the chart’s data 
in PowerPoint.

STEP BY STEP	 Import an Excel Chart

GET READY. USE the Revenues Solution presentation that is open from the previous 

exercise.

1. With slide 3 selected, select New Slide on the Home tab. A new slide appears at the end
of the presentation.

2. LAUNCH Microsoft Excel and then OPEN the Beverages.xlsx workbook from the data
files for this lesson. Select the chart and press Ctrl+C to copy it to the Clipboard.

3. Switch to the Revenues Solution presentation and select the outer frame of the content
placeholder box on slide 4. Click twice on it to make sure the placeholder box itself is
selected.

4. Press Ctrl+V to paste the chart into the placeholder.

5. Select in the slide’s title placeholder box and type Beverage Sales.

6. Select the text Beverage Sales inside the chart so handles display around it. Press
Delete. The chart title is deleted and the pie chart increases in size a little.

7. Switch to Excel and CLOSE Excel.

8. In PowerPoint, SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing and Moving a Chart
In addition to moving the individual elements within a chart, you can move and resize the chart 
itself. The white circles on the chart’s border are sizing handles. You can resize any object by drag-
ging a side or corner handle of its container. Note that if you drag a side handle, you may “stretch” 
the container, distorting its contents. Hold down Shift and drag a corner handle to maintain the 
height-width ratio (the aspect ratio). You can move any object, including a chart, by dragging it 
by its border. When the four-headed pointer displays, just click and drag. In this exercise, you will 
resize and move a chart.
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STEP BY STEP	 Resize and Move a Chart

GET READY. USE the Revenues Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and select the chart.

2. Position the pointer on the lower-right corner of the chart’s frame, so the mouse
pointer becomes a double-headed arrow.

3. Drag inward to decrease the size of the chart by about 2” in width.

Take Note Optionally, you can hold down Shift while resizing to maintain the aspect ratio.

4. Position the pointer anywhere on the chart’s frame except on one of the sizing handles.
The mouse pointer becomes a four-headed arrow.

5. Drag to reposition the chart so that it is centered attractively on the slide. Click outside 
of the chart.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING THE CHART TYPE AND DATA
It is not uncommon to have to modify a chart after you have created it. You can change the data 
on which the chart is based at any time or change the way the data is plotted. You can also add or 
remove chart elements as desired to customize your chart.

Choosing a Different Chart Type
After creating a chart, you may choose to change its type and/or its layout. If you decide that the 
chart type you have chosen does not display the data the way you want, you can choose a different 
chart type or subtype.

Different chart types display the data series differently. A data series consists of all the data 
points for a particular category, such as all the points for each season’s 2017 values. A data point, 
sometimes called a data marker, is one point in a series. The default chart type is a Column 
chart. In this exercise, you will change a chart’s type.

STEP BY STEP	 Choose a Different Chart Type

GET READY. USE the Revenues Solution presentation that is open from the previous 

exercise.

1. On slide 3, select the chart. Select the Chart Tools Design tab and then in the Type
group, select the Change Chart Type button. The Change Chart Type dialog box opens
showing the same chart types that appeared when you first created the chart.

2. In the list of chart types on the left, select Bar.

3. Select the 3-D Clustered Bar subtype and then select OK. The columns change
to horizontal bars (Figure 6-5).
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4. SAVE the Revenues Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Troubleshooting Changing from a 2-D chart type to a 3-D chart type can yield unexpected results. For some 
chart types, PowerPoint may display the new chart type in a rotated perspective view that you 
might not like. It is best to decide when you create the original chart whether you want it to 
use 2-D or 3-D and then stick with those dimensions when making any change to the chart 
type.

Editing a Chart’s Data
Chart data remains “live” as long as the chart remains on the slide. You can reopen the chart 
worksheet at any time to adjust the data. Changes you make to the chart worksheet window are 
immediately reflected on the PowerPoint chart. Use the Edit Data button to reactivate the work-
sheet window and make your changes there. You can also use the Switch Row/Column button to 
plot the data on different axes.

Before you can edit chart data, you must select it. To select an individual cell in the data sheet, 
select that cell. To select ranges of cells, drag across them, or select a column or row header to 
select the entire row or column. In the following exercise, you will practice editing chart data, 
including selecting individual cells and entire columns.

STEP BY STEP	 Edit a Chart’s Data

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Pricing presentation from the data files for this lesson.

2. SAVE the presentation as Pricing Solution in the lesson folder on your flash drive.
Examine the information on the slides and notice that the years on the title slide do not
match up with the four years displayed on the chart.

3. Select the chart in slide 2.

Figure 6-5

A new chart type applied
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4. Select the Chart Tools Design tab and then select the Edit Data button in the Data
group. The worksheet window opens.

5. Select cell B1 and type 2015, replacing the current entry there. Then press Tab to move
to cell C1 and type 2016, replacing the current entry. Repeat the process for D1 (2017)
and E1 (2018).

6. Select the column B column header (for 2015 data) to select the entire column and then
right-click the column and select Delete. The data in the worksheet should now resemble
Figure 6-6.

Edit Data in Microsoft Excel 

7. Select the Edit Data in Microsoft Excel icon on the worksheet window’s toolbar (refer to
Figure 6-6). The data opens in Excel.

8. Select cell A3 and type Equipment Rental, replacing the current entry there.

9. CLOSE the Excel window and return to PowerPoint. Select the chart again if it is not
already selected.

10. If the Switch Row/Column button is available on the Chart Tools Design tab, select it to
switch rows and columns and then continue to step 14. If the button is not available, do
the following to switch rows and columns:

11. On the Chart Tools Design tab, select the Select Data button. The Select Data Source
dialog box opens.

12. Select the Switch Row/Column button in the dialog box.

13. Select OK.

14. On the Chart Tools Design tab, select the Switch Row/Column button to switch the rows
and columns back to their original settings. (Even if the button was unavailable in step
10, it will be available now.)

15. CLOSE the worksheet window if it is open.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 6-6

The edited data for the chart
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MODIFYING CHART ELEMENTS
Chart elements are the optional parts of a chart, such as the legend, title, data labels, data 
table, axes, axis labels, and so on. You can apply Quick Layouts that apply preset combinations 
of these elements and you can turn each element type on or off individually and apply different 
options to it.

Applying and Modifying a Quick Layout
PowerPoint supplies several preformatted chart layouts that you can apply quickly to modify the 
default layout. These layouts may adjust the position of features, such as the legend, or add chart 
components such as titles and data labels. In this exercise, you will choose a different chart layout.

PowerPoint charts can be customized in a variety of ways by adding and removing chart elements 
such as titles, labels, and gridlines. If you do not want to take the time to add elements, Power-
Point’s quick layouts can provide you with some standard appearance options to choose from. You 
will learn how to add elements yourself later in this lesson.

STEP BY STEP	 Apply and Modify a Quick Layout

GET READY. USE the Pricing Solution presentation that is open from the previous exercise.

1. With the chart on slide 2 selected, choose the Quick Layout button on the Chart
Tools Design tab. The Chart Layout gallery displays.

Take Note The thumbnails in the Chart Layout gallery show in miniature the new layout and elements of 
the chart.

2. Point to Layout 2 in the gallery to display a preview of this layout in the chart (Figure
6-7). Point to other layouts to display their preview in the chart; then select Layout 2. The
layout is modified to place the legend above the chart and add data labels to each of
the bars.

3. On the Chart Tools Design tab, select the Add Chart Element button, point to Chart Title,
and then select None. The chart title is removed. (It is not necessary because the slide
itself provides a title.)

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 6-7

The chart with Layout 2 
applied to it
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Working with a Legend
A legend is a key that tells what each color or pattern in a chart represents. There are many options 
available for adding, positioning, and customizing legends.

A legend is a very important chart element, because without it, the audience has no way of know-
ing what each colored bar, dot, line, or pie slice represents. In this exercise, you will practice add-
ing, modifying, and moving a legend.

STEP BY STEP	 Work with a Legend

GET READY. USE the Pricing Solution presentation that is open from the previous exercise.

1. With the chart on slide 2 selected, choose the Chart Elements button (the plus sign)
near the upper-right corner of the chart. The Chart Elements list appears.

2. Deselect the Legend check box. The legend disappears.

3. Select the Legend check box. The legend reappears to the right of the chart.

4. An arrow appears to the right of the Legend option in the Chart Elements list. Select the
arrow to display a submenu and then select Bottom. The legend moves below the chart.

5. Select the arrow next to Legend to redisplay the submenu and then select More
Options. The Format Legend task pane opens.

6. Under Legend Position, select Left. The legend moves to the left of the chart area
(Figure 6-8).

7. CLOSE the task pane.

8. Position the mouse pointer over the border of the legend and drag it to place it in the
empty space above the Lift Pass bars.

9. Drag the left side selection handle on the legend’s frame to widen the legend so that
all its content fits on a single line and drag the bottom selection handle to decrease the
legend height. Reposition the legend as shown in Figure 6-9.

Figure 6-8

Position the legend to the left 
using the Format Legend task 
pane
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10. On the Chart Tools Design tab, select Add Chart Element, point to Legend, and then
select Bottom to move the legend below the chart.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding and Deleting Other Chart Elements
Elements such as axis labels, a chart title, and data labels make your chart more informative. Use 
the tools on the Chart Tools Design tab to turn chart elements on or off or adjust settings for a 
particular element. The controls for these elements are very similar to the controls for the legend 
that you learned about in the preceding exercise.

As you saw in the preceding exercise, the Chart Tools Design tab has an Add Chart Element but-
ton that opens a menu for controlling chart elements of many different types. Each element of that 
menu opens a submenu that includes several basic choices (including None) plus a More command 
that opens a task pane for controlling that element.

You can remove chart elements by choosing None from their submenu, or in some cases by simply 
selecting the item within the chart to select it and then pressing Delete. In this exercise, you will 
practice adding and deleting chart elements.

STEP BY STEP	 Add and Delete Chart Elements

GET READY. USE the Pricing Solution presentation that is open from the previous exercise.

1. Select the chart on slide 2, if it is not already selected and then select the Chart
Tools Design tab.

2. Select the Add Chart Element button, point to Gridlines, and then select Primary
Major Horizontal. Horizontal gridlines are added to the chart.

3. Select the Add Chart Element button, point to Data Labels, and then select None.
The data labels disappear from the chart.

4. Click the chart’s outer frame to select the entire chart again, if it is not already selected.

5. Select the Add Chart Element button, point to Axes, and then select Primary
Vertical. Numbers appear along the vertical axis.

6. Select the Add Chart Element button, point to Data Table, and then select More
Data Table Options. The Format Data Table task pane opens.

7. Clear the Show legend keys check box.

8. Clear the Vertical and Outline check boxes (Figure 6-10).

Figure 6-9

Resize the legend frame so the 
legend appears horizontally
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Data table

9. CLOSE the task pane.

10. Drag the bottom selection handle on the chart frame downward to increase the chart’s
height by approximately 1”, so that it is less cluttered.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

FORMATTING A CHART
Once you have final data and have added the elements you want to include in the chart, you 
can make final adjustments to the size and position of the chart and its elements and apply final 
formatting. Use the tools on the Chart Tools Format tab to apply formats to any part of a chart, 
including the entire chart area, the data series markers, the legend, and the chart’s labels and titles.

Applying Chart Styles
Chart styles provide instant formatting to change the appearance of a chart. A style can change 
colors and borders of data markers, apply effects to the data markers, and apply color to the chart 
or plot area. You can use a style to format a chart if you do not have time to adjust formatting of 
chart elements such as data series or the individual data points in a series. In this exercise, you will 
apply a style to a chart and then modify it.

STEP BY STEP	 Apply and Modify a Chart Style

GET READY. USE the Pricing Solution presentation that is open from the previous exercise.

1. Select the chart on slide 2, if it is not already selected.

2. On the Chart Tools Design tab, select the More button in the Chart Styles group. The
Chart Styles gallery appears.

3. Point to Style 4 in the gallery to display a preview of this style in the chart (Figure 6-11).
Point to other chart styles to display their preview in the chart; then select Style 4. This
style applies a new theme color and a different chart background color.

Figure 6-10

Customize the data table 
options
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4. SAVE the Pricing Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. On a bar chart, the bars that share a common color are a data _______.

2. If you want to change a column chart to a line chart, select the _______ button on the
Chart Tools Design tab.

3. A(n) _______ is a visual depiction of numeric data.

4. A chart’s _______ provides a key to the information plotted on the chart.

5. Hold the _______ key as you drag a chart’s corner handle to resize it and maintain its
aspect ratio.

Multiple Choice
Circle the correct answer.

1. PowerPoint’s charting feature includes a worksheet window that is similar to which
other Office application?

a. Microsoft Word
b. Microsoft Excel
c. Microsoft Equation
d. Microsoft Chart

2. What is the default PowerPoint chart type?

a. Column chart
b. Bar chart
c. Line chart
d. Pie chart

Figure 6-11

The chart is more interesting 
with the new Chart Style 
applied
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3. How can you move a chart on a slide?

a. By dragging its border
b. By cutting from one location and pasting elsewhere on the slide
c. By dragging a sizing handle
d. By issuing the Move command

4. ________ enables you to quickly format a chart with different colors, effects, and
background.

a. WordArt
b. A chart style
c. Master themes
d. SmartArt

5. Text that identifies information about the values on an axis is called a(n) _______.

a. Legend
b. Chart title
c. Plot title
d. Axis label

Projects

Project 6-1: Creating a Line Chart

You are a member of the Center City Board of Elections. You have been asked to create a presen-
tation to deliver to the Board showing how turnout has varied in the city over the past four presi-
dential elections. In this project, you will create a line chart to display this data clearly.

GET READY. LAUNCH PowerPoint.

1. OPEN the Turnout presentation from the data files in this lesson.

2. SAVE the presentation as Turnout Solution in the lesson folder on your flash drive.

3. Select slide 2, select the Insert Chart icon in the content placeholder, and then select
Line. Select OK to accept the default subtype.

4. Starting in cell A1, type the following data in the Excel worksheet:
Year Turnout
	 0.62
	 0.74
	 0.49
	 0.40

5. Adjust the range border to include only the data you typed and then delete all extra
data on the sheet.

6. CLOSE the worksheet window.

7. In the Quick Layout gallery, select Layout 9.

8. In the Chart Styles gallery, select Style 9.

9. Select the legend in the chart, and then press Delete.

10. Select the Add Chart Element button, point to Data Labels, and then select Above.

11. Right-click one of the data labels and select Format Data Labels.

12. In the Format Data Labels pane, select the Label Options icon.

13. In the Number section, change the Category to Percentage with 0 decimal places.

14. SAVE the Turnout Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Adding SmartArt to a Slide Create SmartArt graphics
Convert lists to SmartArt graphics

3.3.1
3.3.2

Modifying SmartArt Apply styles to shapes and text boxes
Change the color of SmartArt graphics
Add shapes to SmartArt graphics
Reorder shapes in SmartArt graphics

2.2.5
3.3.5
3.3.3
3.3.4

SOFTWARE ORIENTATION

Choosing a SmartArt Graphic

PowerPoint offers eight different types of SmartArt with many layouts for each type. Figure 7-1 
shows the dialog box that appears when you choose to insert a SmartArt graphic.

SmartArt types SmartArt layouts Explanation of how the selected layout can be used

When you select a layout, the right pane of the dialog box shows you a preview of the selected 
layout and provides information on how to use the layout. This description can help you decide 
whether the layout will be appropriate for your information.

Figure 7-1
The Choose a SmartArt 
Graphic dialog box

124
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ADDING SMARTART TO A SLIDE
Use the Insert a SmartArt Graphic icon in any content placeholder to insert a new SmartArt 
graphic. After you have selected a type and a layout, you can add text to the SmartArt graphic. 
PowerPoint also lets you use existing bullet items to create SmartArt.

Inserting a SmartArt Graphic
SmartArt graphics (also called SmartArt diagrams, or just SmartArt) are visual representations 
of information you want to communicate. SmartArt shows items of related information in a 
graphical way that makes their relationships easy to understand. You can use SmartArt to present 
text information in a more visually interesting way than the usual bulleted or numbered formats. 
An organization chart is a type of SmartArt that shows the relationships among personnel or 
departments in an organization. Organization charts are included in the Hierarchy layouts. In this 
exercise, you will insert an organization chart.

STEP BY STEP	 Insert a SmartArt Graphic

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Orientation presentation from the data files for this lesson.

2. SAVE the presentation as Orientation Solution in the lesson folder on your flash drive.

3. Select slide 3 and select the Insert a SmartArt Graphic icon in the center of the
content placeholder. The Choose a SmartArt Graphic dialog box opens.

4. Select Hierarchy in the type list in the left pane of the dialog box. The layouts for the
Hierarchy type are displayed.

5. Select the first layout in the first row, the Organization Chart. Read the description of the
Organization Chart layout in the right pane of the dialog box.

6. Select OK to insert the SmartArt graphic. The diagram appears on the slide (Figure 7-2).

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 7-2

A new, blank organization 
chart
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Adding Text to SmartArt
A new SmartArt graphic appears on the slide with empty shapes to which you add text (and in 
some cases, pictures) to create the final version. The appearance and position of these shapes are 
guided by the layout you chose; shape color is controlled by the current theme. As you enter text, 
PowerPoint resizes the shapes to accommodate the longest line of text. Font size is also adjusted 
for the best fit and PowerPoint keeps the font size the same for all shapes. In this exercise, you will 
learn how to add text to the organizational chart that you created in the previous exercise.

An organization chart, such as the one you create in this section, has some special terminology and 
layout requirements. In an organization chart, there can be only one top-level shape, which 
is typically occupied by the name of the person or department at the head of the organization. 
Persons or departments who report to the top-level entity are subordinates. An assistant is a 
person who reports directly to a staff member and usually appears on a separate level.

STEP BY STEP	 Add Text to SmartArt

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. On the SmartArt Tools Design tab, in the Create Graphic group, select the Text Pane
button if it is not already selected. This action opens the Text pane. You can also select
the arrow on the far left of the SmartArt graphic’s border to open the Text pane.

2. At the top of the Text pane, type Willie Knight to enter the name in the top-level
shape. Notice that as you type the text in the Text pane, it appears in the top shape
(Figure 7-3) and the text automatically resizes to fit in the shape.

Text Pane button 
on Ribbon

You can type text here, 
or in the shape itself

Text Pane button 
on SmartArt Top-level shape

Assistant shape Subordinate shape

3. Select in the bullet item below Willie Knight in the Text pane and then type Madge
Gray. Madge Gray is an assistant to Willie Knight, and as such, she has an assistant
shape on a level between the top-level shape and the subordinate shapes.

4. Select in the next bullet item in the Text pane and type Randal Wick. Randal
Wick is a subordinate to Willie Knight.

Figure 7-3

Type a name in the top-level 
shape
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Take Note Do not press Enter after typing the names because that inserts a new shape. If you accidentally do 
so, select the Undo button on the Quick Access Toolbar to undo the addition.

5. Select the next bullet item and type Etta Shindell.

6. Select the last bullet item and type Brian Schreiner.

7. Select the Close button (X) in the Text pane to hide it. You will complete the text entry by
typing directly in the shapes.

8. Select just to the right of the name Knight in the top-level shape, press Enter and type
Director. Notice that the text size adjusts in all the shapes to account for the additional
entry in the top-level shape.

9. Select after the name Gray in the assistant shape, press Enter, and then type Assistant
Director.

10. Use the same process to type the title Reading Products for Randal Wick,
Linguistics Products for Etta Shindell, and Writing Products for Brian Schreiner.

11. Click away from the SmartArt to deselect it. Your slide should resemble Figure 7-4.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note If you need to edit text you have entered in a shape, you can select the text to activate it and then 
edit the text as necessary.

Converting Text or WordArt to SmartArt
As you work with slide text, you may realize that the information would work well as a SmartArt 
graphic. In this situation, you do not have to retype the text in the SmartArt shapes. Simply 
convert the bulleted list to a SmartArt graphic. You can create SmartArt from any bulleted list 
on a slide or any WordArt object. You can choose one of the common layouts in the Convert to 
SmartArt gallery, or you can access the Choose a SmartArt Graphic dialog box to choose any type 
or layout. In this exercise, you will learn how to convert a list into a SmartArt Cycle graphic and 
you will convert WordArt text into a single SmartArt object.

Figure 7-4

The completed organization 
chart
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STEP BY STEP	 Convert Text or WordArt to a SmartArt Graphic

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 4 and drag over the text in the bulleted list to select it.

2. On the Home tab, in the Paragraph group, select the Convert to SmartArt
button. PowerPoint displays the Convert to SmartArt gallery (Figure 7-5).

3. Select More SmartArt Graphics at the bottom of the gallery. The Choose a SmartArt
Graphic dialog box opens.

4. Select Cycle in the left pane and then select the Block Cycle layout (the third layout in
the first row). Read the description of how best to use the Block Cycle layout.

5. Select OK. The bulleted list is converted to a cycle graphic (Figure 7-6).

Figure 7-5

The Convert to SmartArt 
gallery

Figure 7-6

Bulleted list converted to a 
Cycle graphic
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6. Select slide 1 and triple-click the Developer Orientation WordArt object to select it.

7. On the Home tab, select Convert to SmartArt and then select Vertical Bullet List (the
first layout in the first row). The WordArt text is converted to a single-item SmartArt
object.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING SMARTART
Although a SmartArt graphic makes an interesting visual statement on a slide in its default state, 
you will probably want to make some changes to the graphic to customize it for your use. You can 
apply a wide variety of formatting changes to modify appearance and you can also change layout 
or orientation and add or remove shapes. You can even change the SmartArt type to another that 
better fits your data.

Applying a Style to SmartArt
Like other graphic objects, SmartArt can be quickly and easily formatted by applying a SmartArt 
style. Styles apply fills, borders, and effects to improve the appearance of the graphic’s shapes. In 
this exercise, you will apply a style.

STEP BY STEP	 Apply a Style to SmartArt

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and select the SmartArt graphic. Take care to select the SmartArt itself;
don’t select a particular shape within it.

2. Select the SmartArt Tools Design tab to activate it.

3. Select the More button in the SmartArt Styles group. The SmartArt Styles gallery
appears (Figure 7-7).

4. Select the Inset style. (It is the second style in the first row of the 3-D section.)
PowerPoint applies the style.

5. Select slide 1, select the SmartArt object, and then repeat steps 2-4 to apply the
same style.

Figure 7-7

The SmartArt Styles gallery



Lesson 7130

6. Select slide 4, select the SmartArt object, and then repeat steps 2-4 to apply the
same style.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Selecting a Color Theme for SmartArt
By default, SmartArt uses variants of a single theme color. Use the Change Colors gallery to ap-
ply a different theme color. In this exercise, you will apply a different color theme to a SmartArt 
graphic.

STEP BY STEP	 Apply a Color Theme to a SmartArt Graphic

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the SmartArt graphic.

2. Select the SmartArt Tools Design tab, and then in the SmartArt Styles group, select
the Change Colors button. The Change Colors gallery opens.

3. Select the fourth style in the Colorful section, Colorful Range – Accent Colors 4 to 5.
PowerPoint applies theme colors differentiated by level.

Take Note Differentiating levels or processes by color gives your audience further visual cues that help them 
understand the SmartArt graphic.

4. Select slide 4 and then select the SmartArt graphic.

5. Select the Change Colors button, and then select the first style in the Colorful section
of the Change Colors gallery, Colorful - Accent Colors. PowerPoint uses theme colors
to apply different colors to each shape.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing a SmartArt Graphic’s Layout
If you decide a particular layout does not present your data as you like, you can easily choose a new 
layout. A different layout can dramatically change the way the data appears. Different layouts may 
be more or less suited to your data, so you may want to try several different layouts to find the best 
match. In this exercise, you will change a SmartArt graphic to a different layout.

STEP BY STEP	 Change a SmartArt Layout

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select the SmartArt graphic on slide 4. Make sure you select the outer frame of the
graphic—not an individual shape.

2. On the SmartArt Tools Design tab, in the Layouts group, select the More button to
display the Layouts gallery.

Take Note The Layouts gallery displays alternative layouts for the current type.

3. Select Continuous Cycle (Figure 7-8). PowerPoint applies the new cycle layout to the
current chart.
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4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note It is also possible to convert a diagram from one type (category) of SmartArt to another.

Adding a New Shape to a SmartArt Graphic
As you work with SmartArt, you may need to add shapes to accommodate your information. Use 
the Add Shape button to choose what kind of shape to add and where to insert it in the graphic. 
Adding a new shape to a graphic causes all the existing shapes to resize or reposition to make room 
for the new shape.

STEP BY STEP	 Add a Shape to a SmartArt Graphic

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the SmartArt graphic. Make sure you select the
graphic’s outer frame; don’t select a specific shape within it.

2. Select the SmartArt Tools Design tab.

3. Select the last shape in the last row (Brian Schreiner).

4. On the SmartArt Tools Design tab, in the Create Graphic group, select the Add Shape
drop-down arrow. PowerPoint displays a menu of options for adding a shape relative
to the current shape. (You can also right-click the shape and select Add Shape.)

5. Select Add Shape Below. PowerPoint adds a subordinate shape to the Brian Schreiner
shape.

Take Note Notice that the new shape, which is on a new level, has a different theme color to differentiate it 
from the level above.

6. Type Bessie Bass in the new shape, press Enter, and then type Product Coordinator.
Then click away from the graphic to deselect it. The slide should resemble Figure 7-9.

Figure 7-8

The Layouts gallery for the 
Cycle type
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Newly added shape

7. Select Bessie Bass’ shape. On the SmartArt Tools Design tab, select the Add Shape 
drop-down arrow and then select Add Shape Below. PowerPoint adds a subordinate 
shape.

8. Type Russell Silvers into the new shape, press Enter, and then type Software Design.

9. With Russell Silvers' shape still selected, select the Add Shape drop-down arrow and 
then select Add Shape After. PowerPoint adds a shape on the same level.

10. Type Luann Simon in the new shape, press Enter, and then type Package Design.

11. Click away from the graphic to deselect it. Your slide should resemble Figure 7-10.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 7-9

A new shape has been added

Figure 7-10

New subordinate shapes have 
been added
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Removing a Shape from a SmartArt Graphic
You can easily delete shapes you do not need. When you remove a shape, PowerPoint resizes the 
other shapes to take advantage of the increased space in the SmartArt container. Font sizes usually 
increase accordingly, too. For this reason, you should not do any manual formatting of text and 
shape size until you have finalized the number of shapes.

STEP BY STEP	 Remove a Shape from a SmartArt Graphic

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 4 and then select the SmartArt graphic.

2. Select the Update shape. Make sure you select the shape and not the text within it.

3. Press Delete. PowerPoint removes the shape and reconfigures the SmartArt graphic.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Reversing the Direction of Shapes
You can change the look of a SmartArt graphic by modifying the way shapes are positioned. You 
can use the Right to Left and Layout buttons to adjust the orientation. In this exercise, you will 
reverse a graphic’s direction and change the layout of a section of an organization chart.

STEP BY STEP	 Reverse the Direction of Shapes

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the SmartArt graphic. Make sure you select the entire
graphic.

2. Select the SmartArt Tools Design tab if it is not already displayed.

3. Select the Right to Left button in the Create Graphic group. PowerPoint flips the graphic
horizontally so that shapes on the right side are now on the left side.

4. Select in the top-level shape (Willie Knight). Make sure you select the shape; don’t
select the text within it.

5. Select the Layout button in the Create Graphic group. PowerPoint displays options for
positioning the shapes relative to the top-level shape.

6. Select Left Hanging. The subordinate shapes are arranged vertically below the top-level
shape, rather than horizontally (Figure 7-11).

7. Select the Layout button and then select Standard to restore the previous layout.

8. Select the Bessie Bass shape, select the Layout button, and then select Both.
The subordinate shapes display horizontally rather than vertically.
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9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Reordering Shapes
In addition to changing the SmartArt graphic’s entire orientation, you can also reorder the in-
dividual shapes by using the Move Up and Move Down buttons. Be aware, however, that the 
directions “up” and “down” are relative and, depending on the position of the shape, may not cor-
respond to the actual direction being moved. In this exercise, you will move a shape to a different 
location in a SmartArt graphic.

STEP BY STEP	 Move a SmartArt Shape

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 4 and then select the SmartArt graphic.

2. Select the Testing shape.

3. On the SmartArt Tools Design tab, select Move Down. The shape moves one position in
a clockwise direction. Note that in this example, Move Down actually moves the shape
upward in the graphic.

4. Select Move Up. The shape moves one position in a counter-clockwise direction.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Promoting and Demoting Shapes
You can add, remove, or modify shapes by promoting or demoting text. When you promote an 
item, you move it up a level. When you demote an item, you make it subordinate to the item 
above it in the hierarchy. This procedure is similar to changing the indent level of items in a bul-
leted list. In the following exercise, you will learn how to promote a shape.

Figure 7-11

The subordinate shapes appear 
vertically
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STEP BY STEP	 Promote a Shape

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the SmartArt graphic.

2. Select the Text Pane button on the SmartArt Tools Design tab.

3. In the Text pane, select the Bessie Bass bulleted item. Notice in the Text pane that this
item is indented below the Brian Schreine bulleted item.

4. Select the Promote button in the Create Graphic group. Bessie Bass’ shape jumps up
one level and her two subordinates are also promoted.

5. Select the Text Pane button to hide the Text pane again.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Choosing a Different SmartArt Type
Sometimes the hardest part about working with SmartArt is selecting the type and layout that 
will best display your data. Fortunately, you can easily change the type even after you have created 
and formatted a SmartArt graphic. Some types of SmartArt will convert very well to a different 
type, while others will not fit the shape layout of the new type at all. You may need to retype in-
formation to display it properly in a different type. The following exercise shows how to select a 
different type and layout.

STEP BY STEP	 Choose a Different SmartArt Type and Layout

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 4 and then select the SmartArt graphic.

2. Select the SmartArt Tools Design tab, and then in the Layouts group, select the More
button. Select More Layouts at the bottom of the gallery to open the Choose a SmartArt
Graphic dialog box.

3. Select the Process type in the left pane, then scroll down and select the Upward
Arrow layout in the center pane (in the third row from the bottom).

4. Select OK. PowerPoint converts the SmartArt graphic to the Upward Arrow layout.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Shape Appearance
Final adjustments to a SmartArt graphic include tweaking the size of shapes and modifying text 
formatting. PowerPoint formats shapes so that all will fit comfortably in the placeholder. If you 
have only a few shapes, you might find that these adjustments result in a graphic where shapes are 
much larger than they need to be to hold their text. Conversely, you may want to increase shape 
size to draw attention to one specific shape. These types of appearance changes can improve the 
look of a graphic and make it easier to read. In this exercise, you will learn how to change the size 
of a shape.
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STEP BY STEP	 Change Shape Size

 GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select the SmartArt graphic on slide 4 if it is not already selected and then select the
Needs/Market Analysis circle (the circle nearest the thin end of the arrow graphic).
Make sure you select the circle, not the text.

2. Select the SmartArt Tools Format tab.

3. In the Shapes group, click the Larger button twice to increase the size of the smallest
circle.

4. Select the Design/Proof of Concept circle shape and then click the Larger button once
to increase the shape’s size.

5. Select the Roll-out circle shape and then click the Smaller button in the Shapes group
once to decrease the shape size. Then click away from the graphic to deselect it.

Take Note    If you select the text box rather than the shape, click outside the text box to deselect it and then
try again by selecting the left edge of the shape with the four-headed pointer.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can also change shape appearance by selecting a completely new shape: right-click a shape, 
select Change Shape, and then select the desired shape from the Shapes gallery.

Changing Text Formatting
PowerPoint automatically adjusts font sizes to fit in or around shapes. If you do not find the size or 
color of text in a SmartArt graphic attractive or easy to read, you can use the Home tab formatting 
options to adjust font formats such as size, color, or style. You can also adjust alignment in shapes 
just as you would in any PowerPoint placeholder.

If you modify text formats with the SmartArt graphic selected, all text within the graphic will 
display the new format. To apply a new text format to a single shape, select that shape first. Text 
placeholders are selected the same way as other slide placeholders are. In this exercise, you will 
format the text in a SmartArt graphic.

STEP BY STEP	 Change Text Formatting

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. On slide 4, click the outer frame of the SmartArt graphic (not a specific shape within it).

2. On the Home tab, select the Font Size drop-down arrow and then select 20.
PowerPoint changes the size of all text in the graphic to 20 pt.

3. Select the Needs/Market analysis text box and drag its border to reduce its width
slightly so that the word Market moves completely to the second line.

4. Select the Design/Proof of concept text box and expand its width so that the word Proof
displays completely on the first line.

5. With the Design/Proof of concept text box still selected, press the right arrow key on
the keyboard three times to move the text box slightly to the right so its text does not
overlap the circle shape.

6. Widen the Development text box so the word fits on a single line and then move the
text box to the right slightly, as you did in step 5. Then click away from the graphic to
deselect it.
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7. Move the Testing text box to the right slightly. The completed slide is shown in Figure 
7-12.

8. Select slide 3 and then select the SmartArt graphic.

9. Click the outside edge of the Willie Knight shape.

10. Select the Font Color drop-down arrow on the Home tab and then select Black, Text
1. The text in that shape is now easier to read against the light green fill.

11. Select the Bold button on the Home tab. All text in the shape is bolded. Then click away
from the graphic to deselect it.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Converting SmartArt
When you convert SmartArt to text, the text in the SmartArt object changes to a bulleted list. 
Top-level shape text becomes top-level bullet points and subordinate shapes become subordinate 
bullets. When you convert SmartArt to shapes, the diagram changes to a set of drawn shapes and 
lines, like the ones you might draw yourself using the Shapes button on the Insert tab. In this 
exercise, you will convert SmartArt diagrams to text and graphics.

STEP BY STEP	 Convert SmartArt

GET READY. USE the Orientation Solution presentation that is open from the previous 

exercise.

1. Select slide 4 and select the SmartArt object.

2. Select the SmartArt Tools Design tab, and then in the Reset group, select the Convert
button and then select Convert to Text. The SmartArt is converted to a bulleted list.

3. Select the Undo button in the Quick Access Toolbar to reverse the change and return to
the SmartArt graphic.

4. Select slide 3 and select the SmartArt object.

Figure 7-12

The completed process chart
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5. Select the SmartArt Tools Design tab, and then in the Reset group, select the Convert
button and then select Convert to Shapes. The diagram changes to a set of shapes.

6. Select inside the diagram to confirm that the SmartArt tabs on the Ribbon do not appear.

7. Select one of the diagram’s shapes. Notice that the Drawing Tools Format tab becomes
available, indicating it is a drawn shape object.

8. SAVE the Orientation Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

   Column 1	 Column 2

1. Promote a. �Holds the name of the person or department at the head of the
organization

2. SmartArt b. Panel in which you can type SmartArt graphic text

3. Top-level shape c. Increases the level of the item in the hierarchy

4. Text pane d. Visual representation of information

5. Subordinate e. Someone who reports to the head of the organization

True/False
Circle T if the statement is true or F if the statement is false.

T	 F	 1.	 Text in a SmartArt graphic can appear either in a shape or in a bulleted list.

T	 F	 2.	 The Standard Colors gallery allows you to apply variations of theme colors to a 
SmartArt graphic.

T	 F	 3.	 The Add Shape Below option inserts a subordinate shape.

T	 F	 4.	 To remove a shape, select it and press the Delete key on the keyboard.

T	 F	 5.	 You have to retype text if you change from one SmartArt layout to another.

Projects

Project 7-1: Using SmartArt to Show Company Reorganization

In this project, you are the director of operations at Fabrikam, Inc., a company that develops fabric 
treatments for use in the textile industry. Your company is undergoing reorganization and you 
need to prepare a presentation that shows how groups will be aligned in the new structure. You 
can use a SmartArt graphic to show the new organization.

GET READY. LAUNCH PowerPoint.

1. OPEN the Reorganization presentation from the data files for this lesson.

2. SAVE the presentation as Reorganization Solution in the lesson folder on your flash
drive.

3. Select slide 2 and select the Insert a SmartArt Graphic icon in the content placeholder.

4. Select the Hierarchy type, select the Hierarchy layout, and then select OK.

5. Select in the top-level shape and type Operations.
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6. Select in the first second-level shape and type Production.

7. Select in the second second-level shape and type R & D.

8. Select in the first third-level shape and type Manufacturing.

9. Delete the other third-level shape under Production.

10. Select in the remaining third-level shape (under R & D) and type Quality Assurance.

11. Select the Manufacturing shape to select it. Then select the Add Shape drop-down
arrow and select Add Shape Below.

12. Type Fulfillment in the new shape. Then click away from the new shape.

13. Display the SmartArt Styles gallery and select the Polished style (the first style under
3-D).

14. Select the Change Colors button and then select Colorful Range – Accent Colors 3 to 4.

15. Display the Layouts gallery and select the Horizontal Hierarchy layout.

16. SAVE the Reorganization Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 7-2: Using SmartArt to Improve a Presentation

In this project, you work for the city manager of Center City. She has asked you to create an agen-
da to display at an upcoming meeting of the city’s department heads. She has supplied the bulleted 
text on an existing slide. You can use this text to make the agenda appear more interesting.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Meeting Agenda presentation from the data files for this lesson.

2. SAVE the presentation as Meeting Agenda Solution in the lesson folder on your flash
drive.

3. Select in the content placeholder. On the Home tab, in the Paragraph group, select
the Convert to SmartArt button and then select More SmartArt Graphics.

4. Select the List category in the left pane, select the Vertical Box List layout, and then
select OK.

5. Select the first shape, then the Add Shape drop-down arrow, and then select Add 
Shape After.

6. Type Budget Cuts in the new shape.

7. Display the Layouts gallery and select the Vertical Bullet List layout.

8. Display the Change Colors gallery and under the Accent 2 heading, select the
Transparent Gradient Range – Accent 2 option.

9. SAVE the Meeting Agenda Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Inserting and Formatting Images Insert images
Display alignment tools
Resize and crop images
Apply styles and effects
Preserve presentation content

2.3.1
2.4.4
2.3.2
2.3.3
5.2.4

Adding Shapes to Slides Insert or replace shapes
Resize shapes and text boxes
Format shapes and text boxes

2.2.1
2.2.3
2.2.4

Ordering and Grouping Shapes Order objects
Align objects
Group objects

2.4.1
2.4.2
2.4.3

SOFTWARE ORIENTATION

Picture Tools
The Picture Tools Format tab (Figure 8-1) enables you to apply formatting effects to images. After 
selecting the picture, apply formatting by selecting a button on this tab.

Picture Styles Picture Effects Picture Border Crop a picture Resize a picture

You can use the tools on the Picture Tools Format tab to apply picture styles, to add or re-
move a picture border, and to apply special effects like shadow, ref lection, and 3-D rotation. 
You can also crop and size the picture, correct the colors, and add artistic effects.

INSERTING AND FORMATTING IMAGES
You can use images to illustrate a slide’s content or provide visual interest to help hold the 
audience’s attention. You can insert images from a Bing image search, or you can insert a 
picture that you have created yourself or acquired from some other source. PowerPoint pro-
vides many options for improving the appearance of images after you have inserted them. 
You can reposition and resize them, rotate them, apply special effects such as Quick Styles, 
adjust brightness and contrast, and even recolor a picture for a special effect. If you do not 
like formatting changes you have made, you can reset an image to its original appearance.

Figure 8-1
The Picture Tools Format tab
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Inserting Images from the Web
In PowerPoint 2016, Microsoft has done away with the Office.com Clip Art gallery option. In-
stead, you search for the images you want using Bing. By default, this image search automatically 
displays images that are tagged with Creative Commons licenses. These are images that you can 
use royalty-free in your presentations, although you should always review the license before using 
the image. To find an appropriate image for your presentation, you search by keyword using Bing 
in PowerPoint. A keyword is a descriptor of an image’s content, such as tree, or flower. Each 
image has multiple keywords assigned to it, and so it can be found using a variety of keyword 
searches.

Some of the images are photographs, whereas others are clip art illustrations. Clip art illustra-
tions are drawings composed of mathematically generated lines and shapes, similar to the lines 
and shapes users can create using PowerPoint’s own drawing tools. Clip art illustrations increase 
the size of the presentation file less than photographs do, but they are less realistic-looking. Power-
Point 2016 does not distinguish between clip art and photographs when it searches the Web, and 
so your search results will likely contain a mixture of image types. To search specifically for clip 
art, simply include the words “clip art” after your search term.

Take Note Office 2016 uses the terms image and picture interchangeably. For example, the exam objectives 
reference images but those images are inserted using the Pictures and Online Pictures commands 
in the applications. The term illustration refers to drawn artwork such as clip art, and the term 
photograph refers to an image that was originally captured with a digital camera or scanned with 
a scanner.

STEP BY STEP	 Insert an Image from the Web

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Exhibits presentation from the data files for this lesson.

2. SAVE the presentation as Exhibits Solution in the lesson folder on your flash drive.

3. Select slide 4 and then select the Online Pictures icon in the empty content
placeholder. The Online Pictures dialog box opens.

4. Select in the Bing text box and type gears.

5. Press Enter or select the Search icon (the magnifying glass). PowerPoint searches
for images that match the keyword and displays them in the dialog box (Figure 8-2).

6. Scroll down through the results and select a picture of gears that you think will look
good in the presentation.

Type search keyword here Search button Results

Figure 8-2

Search for images with the 
keyword “gears”
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 Take Note The number of results change depending on how you word your search. For example, by typing 
gears, you get pictures of mechanical gears. If you type gear photo, you get many more results, some 
showing camping gear, the word gear, and other random images.

7. Select Insert. The image is inserted in the content placeholder. (If an error message
displays after you select Insert, select OK to close the message. Then repeat the
previous steps, beginning with step 3, and select a different image in step 6.)

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Picture from a File
You can download many pictures for free on the Internet or create your own picture files 
using a digital camera. In this exercise, you will insert a picture from a file that has already 
been created.

STEP BY STEP	 Insert a Picture from a File

GET READY. USE the Exhibits Solution presentation that is open from the previous 

exercise.

1. Select slide 3. Select the Insert tab and then select the Pictures button. The Insert
Picture dialog box opens.

2. Navigate to the location of the data files for this lesson, select Astronomy.jpg and
then select Insert.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing a Picture
After inserting a picture, if it is not what you want, you can easily delete it and insert a different 
one—either from an online source or from another file. However, if you have applied formatting 
to the picture, as you will learn to do later in this lesson, you might not want to lose the formatting 
and start over. In situations such as this, you can use the Change Picture command to swap out 
the picture without losing any of the formatting you have applied to the previous picture.

STEP BY STEP	 Change a Picture

GET READY. USE the Exhibits Solution presentation that is open from the previous 

exercise.

1. Select slide 4.

2. Right-click the picture you inserted in a previous exercise, point to Change Picture, and
then select From a File. The Insert Picture dialog box opens.

3. Navigate to the folder containing the data files for this lesson and select Gears.jpg.

4. Select Insert. The picture is replaced.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Using the Ruler, Gridlines, and Guides
In Normal, Outline, and Notes Page views, you can turn on PowerPoint’s horizontal and vertical 
rulers, which help you measure the size of an object on the slide, as well as the amount of space 
between objects. Smart Guides appear automatically as you drag objects on a slide to help you 
line them up with other content on the slide. If you want guide lines that stay visible, turn on the 
Guides feature. These drawing guides are movable, vertical and horizontal non-printing lines 
that you can use when positioning objects on a slide. PowerPoint also provides gridlines, a set 
of dotted horizontal and vertical lines that overlay the entire slide. In this exercise, you will learn 
how to use the ruler, guides, and gridlines to position objects so that they align with other objects 
on a slide and appear consistently throughout a presentation.

STEP BY STEP	 Use the Ruler, Gridlines, and Guides

GET READY. USE the Exhibits Solution presentation that is open from the previous 

exercise.

1. Select slide 3. On the View tab, in the Show group, select Ruler if this option is not
already selected. The vertical and horizontal rulers appear in the Slide pane.

2. Select the Gridlines check box. A grid of regularly spaced dots overlays the slide.

3. Select the Guides check box. The default vertical and horizontal drawing guides
display, intersecting at the center of the slide, as shown in Figure 8-3.

Check boxes for Ruler, Gridlines, and Guides Horizontal ruler Gridlines

Vertical ruler Guides

4. The guides will be more useful for positioning pictures in this presentation, so you can
turn off the gridlines. On the View tab, select Gridlines to remove the check mark and
hide the gridlines.

5. Select the text box on slide 3 that contains the bulleted list to activate it. Be sure to
select the text box; don’t select the text. You will use the text box’s border to help you
position guides.

6. Select the vertical guide near the top of the slide (above the slide title). As you hold
down the mouse button, a ScreenTip appears that shows the current position of the
guide—0.00, indicating the guide is at the 0-inch mark on the horizontal ruler.

Figure 8-3

Rulers, gridlines, and guides
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7. Select and drag the guide to the left until it aligns on the left border of the text
placeholder. The ScreenTip should read approximately 4.50 with a left-pointing arrow.
Release the mouse button to drop the guide at that location.

8. Select the horizontal guide to the right of the planet picture and drag upward until the
ScreenTip reads 1.67 with an upward-pointing arrow. Drop the guide. It should align
with the top of the capital letters in the first line of the text placeholder.

9. Select the vertical guide you positioned near the left edge of the slide, hold down Ctrl,
and drag a copy of the guide to the right until the ScreenTip reads 4.50 with a right-
pointing arrow. Drop the guide by first releasing the mouse button and then releasing
the Ctrl key. Your slide should resemble Figure 8-4.

Vertical guides at the 4.5” marks on the rulerHorizontal guide aligned with top of text

10. Select slide 4, choose the gear picture, and drag it until the upper-left corner of the
picture snaps to the intersection of the vertical and horizontal guides.

11. Select slide 5 and drag the picture down and to the left so its upper-right corner snaps
to the intersection of the guides.

12. Select slide 6 and drag the picture up and to the left to snap to the intersection of
the two guides.

13. On the View tab, clear the Guides check box to turn off the guides.

14. Select slide 7 and drag the picture up on the slide until a faint red dotted horizontal
line displays at its top. This Smart Guide indicates that the picture is at the same
vertical position as the text box to its left (Figure 8-5). Release the mouse button to
drop the picture in the new location.

Figure 8-4

Drawing guides positioned on 
the slide
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Smart Guide

Take Note If you do not like the Smart Guides feature, you can turn it off. Right-click an empty area of the 
slide, point to Grid and Guides, and select Smart Guides. Repeat that same procedure to re-
enable the feature.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Rotating and Flipping an Image
You can rotate or flip pictures to change their orientation on a slide. Rotating spins the pic-
ture around its center; flipping creates a mirror image of it. Rotating and flipping can provide 
additional visual interest for a graphic or fit it more attractively on a slide.

STEP BY STEP	 Rotate and Flip an Image

GET READY. USE the Exhibits Solution presentation that is open from the previous 

exercise.

1. SAVE the presentation as Exhibits Solution 2 in the lesson folder on your flash drive.

2. Select the picture in slide 3.

3. Select the Picture Tools Format tab, and then in the Arrange group, select Rotate and
then select Flip Horizontal. The picture reverses its orientation so the planet is on the
right and its moons are on the left.

4. Drag the picture up into the upper-right corner of the slide, so that the top and right
edges of the picture align with the top and right edges of the slide. Click away from the
image and compare your slide with Figure 8-6.

Figure 8-5

Smart Guides can help you 
position objects without using 
traditional guides
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5. Select slide 4 and then select the picture.

6. Select the Picture Tools Format tab, select Rotate, and then select Rotate Left 90°.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Cropping an Image
You have several options for adjusting the size of a picture or other graphic object. You can crop an 
object to remove part of the object, drag a side or corner, specify exact measurements for an object, 
or scale it to a percentage of its original size. When you crop a picture, you remove a portion of 
the graphic that you think is unnecessary in order to focus attention on the most important part of 
a picture. The portion of the picture you cropped is not deleted. You can restore the cropped ma-
terial by using the crop pointer to drag outward to reveal the material that was previously hidden.

STEP BY STEP	 Crop an Image

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 6 and then select the picture.

2. Select the Picture Tools Format tab.

3. In the Size group, select the Crop button. (Place an insertion point to the upper part of
the button, not the arrow below it.) The pointer changes to a crop pointer and crop
handles appear around the edges of the picture.

4. Click to position the pointer on the left side crop handle and drag inward to crop the
picture so that there is an approximately equal amount of white space to the left of the
protractor and to the right of it (Figure 8-7).

5. Release the mouse button and then select the Crop button again to complete the crop.

6. On the View tab, mark the Guides check box to turn the guides back on.

7. Click and drag the cropped picture back to the intersection of the two guides.

8. On the View tab, clear the Guides check box to turn the guides off.

Figure 8-6

The picture has been flipped 
horizontally and moved to the 
top-right corner of the slide
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Drag crop handle Crop button

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing an Image
In this exercise, you will learn three ways to adjust the size of a picture: by simply dragging a 
corner, by setting measurements in the Size and Position controls in the Format Picture task 
pane, and by setting a measurement in the Size group on the Picture Tools Format tab. You 
can use these options to resize any object on a slide.

Generally, you will want to maintain a picture’s aspect ratio when you resize it. The aspect ratio 
is the relationship of width to height. By default, a change to the width of a picture is also applied 
to the height to maintain aspect ratio. In some instances, you may want to distort a picture on 
purpose by changing one dimension more than the other. To do so, you must deselect the Lock 
aspect ratio check box in the Size section of the Format Picture task pane. You are then free to 
change width and height independently. Alternatively, you can drag a side selection handle on the 
object (not a corner); this action allows you to adjust each dimension separately.

In the following exercise, you will resize an object and change its aspect ratio.

STEP BY STEP	 Resize an Image

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the picture.

2. Click and drag the lower-left corner of the picture diagonally until the left edge of the
picture aligns with the 0 mark on the horizontal ruler (Figure 8-8). (Do not worry that the
slide title is partially covered; you will fix this in a later exercise.)

Figure 8-7

Drag the crop handle inward to 
remove a portion of the picture
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Left edge aligns with 0 on horizontal rulerDrag to resize

Take Note If you have difficulty getting the size right because Smart Guides pop up to snap the image into 
alignment with other objects on the slide, turn off Smart Guides temporarily. Right-click an emp-
ty area of the slide, point to Grid and Guides, and select Smart Guides. Repeat that same procedure 
to re-enable the feature.

3. Select slide 4 and then select the picture.

4. Right-click the picture and then select Size and Position from the shortcut menu.
The Format Picture task pane appears.

5. Click the Lock aspect ratio check box to deselect this option. You can now specify
the height and width independently.

6. In the Size area of the task pane, select the Reset button to remove previous
modifications made to this picture (rotation) from an earlier exercise.

7. Select the Height up arrow until the height is 3.7 inches. Select the Width up arrow
until the width is 3 inches. (Alternatively, you can type the numbers.)

8. Expand the Position heading in the task pane and then set the Vertical position
to 2.1. This action is an alternate way of moving a picture.

9. CLOSE the task pane.

10. Select slide 5 and then select the picture.

11. Select the Picture Tools Format tab, and then in the Size group, type 4.2 in the
Width box.

12. Turn the guides back on and then drag the picture to align its upper-right corner with
the intersection of the two guides near the right edge of the slide. Then turn the guides
off again.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-8

Resize a picture by dragging 
a corner
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Applying a Style to an Image
PowerPoint provides a number of styles you can use to apply borders and other effects to 
images. You can easily apply styles with heavy borders, shadow and ref lection effects, and 
different shapes such as ovals and rounded corners. Use styles to dress up your images or 
format them consistently throughout a presentation.

STEP BY STEP	 Apply a Style to an Image

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 5 and then select the picture.

2. Select the Picture Tools Format tab, and then in the Picture Styles group, select the
More button. The Picture Styles gallery appears.

3. Select the Soft Edge Oval style. Your picture should resemble Figure 8-9.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Correcting Brightness and Sharpness
You may need to modify a picture’s appearance to make it show up well on a slide. This action 
can be particularly important with pictures you insert from files, which may not have been photo-
graphed using the optimal settings. The Brightness, Contrast, and Sharpness/Softness settings are 
all controlled from the same section of the Format Picture task pane. For presets, you can select 
from the Corrections button’s menu. For precise amounts, you can use the task pane.

Figure 8-9

The Soft Edge Oval style 
gives the picture a different 
appearance
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STEP BY STEP	 Adjust a Picture’s Brightness and Sharpness

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 6 and then select the picture, which is a bit 'too bright'.

2. Select the Picture Tools Format tab.

3. In the Adjust group, select Corrections. A palette of corrections appears (Figure 8-10).
Notice that there are two sections: Sharpen/Soften and Brightness/Contrast. The center
selection in each section is the current setting.

Current setting for 
sharpness/softness

Current setting for 
brightness/contrast

4. In the Brightness/Contrast section, select the Brightness: -20% Contrast: 0%
(Normal) setting.

5. Select the Corrections button again, reopening the menu.

6. In the Sharpen/Soften section, select Sharpen: 25%.

7. Select the Corrections button again, and then select Picture Corrections Options.
The Format Picture task pane opens.

8. Drag the Sharpness slider to 30% and drag the Contrast slider to 5% (Figure 8-11).

Sharpness slider

Contrast slider

Figure 8-10

Select from the Corrections 
button’s palette

Figure 8-11

Correct a picture from the 
Format Picture task pane
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9. CLOSE the task pane.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying Color Adjustments
Color adjustments enable you to correct minor exposure or color problems in an image 
without having to open it in a third-party photo editing program. You can improve the 
appearance of a picture by making subtle adjustments, or apply dramatic adjustments that 
distort the image for a special effect.

Each of the three sections on the Color button’s palette controls a different aspect of the color. 
Color Saturation determines the intensity of the color, ranging from 0% (grayscale, no color) 
to 400% (extremely vivid color). Color Tone refers to the subtle tint of the image’s color, ranging 
from cooler shades (more blue) to warmer shades (more red). Recolor enables you to select a color 
wash to place over the image or to set it to grayscale, black and white, or washout. In this exercise, 
you will make some color corrections on a photo.

STEP BY STEP	 Apply Color Adjustments

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 5 and then select the picture.

2. Select the Picture Tools Format tab.

3. In the Adjust group, select Color. A palette of color choices appears.

4. In the Color Saturation section, select Saturation 200% (Figure 8-12).

5. Select Color again to reopen the palette, point to More Variations, and then under
Standard Colors, point to Light Green to display the preview applied to the picture.
Click away from the menu to close the menu without making a selection.

6. Select Color again to reopen the palette, and then select Picture Color Options.
The Format Picture task pane opens.

Figure 8-12

Select a color correction preset 
for the picture
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7. In the Picture Color section under Color Tone, type 7,000 in the Temperature text box to
change the temperature value.

8. CLOSE the task pane.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Effects to an Image
There are two types of effects that you can apply to a picture: picture effects (such as Glow, 
Shadow, and Bevel), which affect the outer edges of the picture, and artistic effects (such as 
Chalk Sketch or Line Drawing), which affect the picture itself.

Adding Picture Effects
Picture effects apply to the edges of a picture; they don’t apply to the picture itself. For example, 
you can apply a beveled frame to a picture, or make its edges fuzzy. In the following exercise, you 
will apply a bevel and a glow effect.

STEP BY STEP	 Add Picture Effects to an Image

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 4 and then select the picture.

2. Select the Picture Tools Format tab.

3. In the Picture Styles group, select the Picture Effects button, point to Preset, and
then select Preset 2. A preset formatting effect is applied.

4. Select the Picture Effects button, point to Bevel, and then select Round Convex (the
last option). A different bevel is applied.

5. Select the Picture Effects button, point to Glow, and then select Glow: 8 point;
Periwinkle, Accent color 5. An 8-point periwinkle blue glow is placed around the picture.

6. Click away from the picture to deselect it so the changes display more clearly. The slide
should resemble Figure 8-13.

Figure 8-13

The slide after picture effects 
have been applied to the 
picture



Adding Graphics to a Presentation 153

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Artistic Effects
Artistic effects enable you to transform the picture itself, not just the outer edges. Some of 
the effects, such as the Paint Strokes effect you apply in this exercise, can even make the 
picture appear less like a photograph and more like a hand-drawn work of art.

STEP BY STEP	 Add Artistic Effects to an Image

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 7 and then select the picture.

2. Select the Picture Tools Format tab.

3. In the Adjust group, select Artistic Effects to open the Artistic Effects gallery, and
then point to several different settings in the gallery. Observe their effect on the
image behind the open palette.

4. Select Paint Strokes (the second option in the second row).

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Removing an Image Background
Some graphic file formats allow a photo to have a transparent background, but most photos do 
not use transparency. If you want to make areas of a certain color transparent in the copy of the 
photo you use in your presentation, you can do so with the Remove Background command. You 
will learn how to use the Remove Background command in this exercise.

STEP BY STEP	 Remove an Image Background

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 3 and then select the picture.

2. Select the Picture Tools Format tab and then select Remove Background. The
Background Removal tab appears on the Ribbon and the picture turns purple except
for one of the planet’s moons. The purple areas are the parts that will be removed.

3. Zoom in to 100% zoom using the Zoom slider in the bottom right corner of the
PowerPoint window and then adjust the display so the photo displays clearly.

4. Notice that inside the picture is a rectangular border with selection handles. Only
content within this rectangle will be kept. Drag the corner selection handles of that
rectangle so that the entire picture is inside that area.

5. On the Background Removal tab, select Mark Areas to Keep.

6. Click and drag to draw across one of the moons. If the entire moon does not turn back
to its original color with a single click and drag action, continue selecting different parts
of it until the entire planet appears in its original color. Zoom in further if needed.

Troubleshooting If you make a mistake and select too much, and the entire background turns black, press Ctrl+Z 
to undo your last action and try again.
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7. Repeat step 6 until only the background is purple and the planet and all moons appear
in their original colors (Figure 8-14).

8. On the Background Removal tab, select Keep Changes to finalize the background
removal. Now that the background is removed, the slide title is no longer partly
obscured.

9. Click away from the image to deselect it.

10. Select Fit Slide to Current Window in the status bar at the bottom of the PowerPoint
window to reset the slide’s zoom (Figure 8-15). You can also select Fit to Window on the
View tab.

Fit Slide to Current Window buttons

Figure 8-14

Adjust the areas to keep 

Figure 8-15

The completed slide with 
the background removed 
from the photo
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

It is easy to make a mistake when marking areas for background removal. The Undo command 
(Ctrl+Z) easily reverses your last action and can be used when a particular marked area does not 
turn out as you expect. You can also use the Mark Areas to Remove command on the Background 
Removal tab to mark areas that have erroneously been marked for keeping.

Compressing the Images in a Presentation
When adding pictures to a presentation, you might need to consider the ultimate size of the 
presentation. Pictures will add considerably to the presentation’s file size. This increased file 
size can make a large presentation difficult to store or work with. Compressing images re-
duces the file size of a presentation by reducing its resolution (dots per inch). This action can 
make the presentation easier to store and easier to email to others; it also speeds up display 
if you have to work on a slow projector or computer system.

STEP BY STEP	 Compress the Images in a Presentation

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. Select the File tab, and then make a note of the file size under the Properties
heading. Then press Esc to return to the presentation.

2. Select any picture in the presentation, and then select the Picture Tools Format tab.

3. In the Adjust group, select Compress Pictures. The Compress Pictures dialog box opens.

4. Select the Email (96 ppi) option button.

5. Clear the Apply only to this picture check box. If you wanted to compress only the
selected picture, you would leave this option checked.

6. Select OK.

7. SAVE the presentation. PowerPoint applies the compression settings you selected.

8. Repeat step 1 to recheck the presentation’s file size. You should notice that the file size
is considerably smaller.

PAUSE. LEAVE the presentation open to use in the next exercise.

ADDING SHAPES TO SLIDES
PowerPoint offers drawing tools that enable you to create both basic and complex drawings. Use 
line tools and shapes to construct the drawing. You can easily add text to shapes to identify them 
and format the drawing using familiar fill, outline, and effects options.

Drawing Lines
PowerPoint supplies a number of different line tools so you can draw horizontal, vertical, diagonal, 
or free-form lines.

To draw a line, you select the Line tool, select where you want to begin the line, hold down 
the mouse button, and then drag to make the shape the desired size.

You can use the Shift key to constrain some shapes to a specific appearance. For example, you 
can hold down Shift while drawing a line to constrain it to a vertical, horizontal, or 45-degree 
diagonal orientation.



Lesson 8156

STEP BY STEP	 Draw Lines

GET READY. USE the Exhibits Solution 2 presentation that is open from the previous 

exercise.

1. SAVE the presentation as Exhibits Solution 3 in the lesson folder on your flash drive.

2. Select slide 8. You will create a map on this slide to show potential visitors how to get
to the museum. As you work, refer to Figure 8-16 for the position of objects.

3. Select the View tab and then select Gridlines to turn gridlines on.

4. Create the first street for the map as follows:

a. Select the Home tab, and then in the Drawing group, select the More button to
display the gallery of drawing shapes.

b. In the Lines group, select Line. The pointer takes the shape of a crosshair.
c. Locate the intersection of vertical and horizontal gridlines below the letter h in Ash,

select at the intersection, and then drag downward to create a vertical line three
“blocks” long.

Take Note You can also access the Shapes gallery on the Drawing Tools Format tab.

5. Add the street name as follows:

a. Select the Insert tab, and then in the Text group, select Text Box. Select anywhere on
the slide and then type the text Willow Pike.

b. Select the outer border of the text box to select all content within the text box and
then change the font size to 16.

c. Select the Drawing Tools Format tab, select Rotate, and then select Rotate Left 90º.
d. Move the rotated street name just to the left of the vertical line (Figure 8-16).

6. Select the Line tool again, hold down Shift, and then draw the diagonal line shown in
Figure 8-16.

Take Note Holding down the Shift key constrains the line to be exactly 45 degrees or exactly vertical or 
horizontal as you drag.

7. Select the Line tool again and draw the horizontal line shown in Figure 8-16.

8. Add the street name for the diagonal street as follows:

a. Insert a text box anywhere on the slide and then type Maple Boulevard.
b. Change the font size to 16.
c. With the text box still selected, on the Home tab, select Arrange, point to Rotate, and

then select More Rotation Options. The Format Shape task pane opens.

Figure 8-16

The streets and street names
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d. Type –45 in the Rotation box and then CLOSE the task pane.
e. Move the rotated text box to the right of the diagonal line (Figure 8-16).

9. On the View tab, clear the Gridlines check box to turn off gridlines again.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Selected shapes have selection handles (also called sizing handles) that you can use to adjust the 
size of the object. Some complex shapes have yellow diamond adjustment handles that allow you 
to modify the shape. Drag a selected shape anywhere on a slide to reposition it.

Drawing and Resizing Shapes
PowerPoint’s many shape tools allow you to create multisided, elliptical, and even freeform 
shapes. The Shapes gallery contains well over 100 different shapes. Just select a shape and 
then drag on the slide to draw it there, or select on the slide to create a shape with a 
default size and orientation.

When creating shapes, you can use the rulers or gridlines to help you size, or use the Height and 
Width settings in the Size group on the Drawing Tools Format tab to scale the objects. Setting 
precise measurements can help you maintain the same proportions when creating objects of dif-
ferent shapes; for example, when creating circles and triangles that have to be the same height and 
width. You can also constrain a shape while drawing it by holding down the Shift key to maintain 
its aspect ratio. In the following exercise, you will draw some basic shapes.

STEP BY STEP	 Draw and Resize Shapes

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise. As you work, refer to Figure 8-17 to help you position and size objects.

1. Select the Insert tab, and then in the Illustrations group, select Shapes and then select
the Rectangle tool. Hold down the mouse button and drag to create the taller rectangle
above the horizontal line (Figure 8-17).

2. With the shape still selected, choose the Drawing Tools Format tab. Note the
measurements in the Size group. If necessary, adjust the size so the shape is 1 inch
high by 0.9 inches wide.

3. Select the Rectangle tool again and use it to create the wider rectangle shown in Figure
8-17. This shape should be 0.7 inch high by 1.2 inches wide.

Figure 8-17

Basic shapes have been added 
to the map
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4. Select the Oval tool, hold down Shift, and then draw the circle shown in Figure 8-17.
This shape should be 1 inch high and wide.

5. Select the Rectangle tool and create a rectangle 0.7 inches high by 1 inch wide near
the lower end of the diagonal street.

6. Select the shape’s rotation handle and drag to the left to rotate the shape so its bottom
side is parallel to the diagonal road (Figure 8-17).

7. Select the Freeform: Shape tool in the Lines section in the Shapes gallery. Near the
bottom of the slide (so you can easily view the line you are drawing), draw an irregular
oval shape to represent a lake. The shape should be about 1.4 inches high and 1.5
inches wide.

Troubleshooting When using the Freeform tool, if you return to the exact point at which you started drawing, 
PowerPoint will automatically close and fill the shape with color. If your shape does not fill, 
double-click to end it, select Undo, and then start again.

8. Drag the lake shape to the right of the diagonal line (Figure 8-17).

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Text to Shapes
You can often improve a drawing by labeling the shapes to state what they represent. In 
PowerPoint, you can add text by simply selecting a shape and typing the text. When you 
add text to a shape, the shape takes the function of a text box. PowerPoint automatically 
wraps text in the shape as in a text box; if the shape is not large enough to display the text, 
words will break up or the text will extend above and below the shape. You can solve this 
problem by resizing the shape or changing the text’s size. You can use any text formatting 
options you like when adding text to shapes, just as when inserting text into a placeholder or 
text box. To select text in a shape to edit it, drag over it with the I-beam pointer. In the 
following exercise, you will add some text to shapes.

STEP BY STEP	 Add Text to Shapes

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. While still on slide 8, select in the taller rectangle above the horizontal street and
then type Graphic Design Institute.

2. Select in the wide rectangle shape and then type Museum.

3. Select in the circle shape and then type Oak Arena.

4. Select in the rotated rectangle and then type Bellows College. Note that the text
is rotated as well.

5. Select in the freeform lake object and then type Magnolia Lake.

6. Adjust the widths of any of the shapes as needed so that the text fits in them.

7. Drag over the Museum text to select it and then select the Bold button.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To adjust the way text appears in a shape, right-click the shape, select Format Shape, select Text 
Options, select the Textbox icon, and then access the Text Box settings in the Format Shape 
task pane. For example, you can align the text vertically and horizontally within the shape.
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Formatting Shapes
You can apply many of the same formatting effects to drawn lines and shapes that you apply to 
other objects in PowerPoint. For example, you can change the fill color or texture, add borders, 
and use effects such as shadows and bevels. You can also apply Shape Styles to save time by for-
matting a shape using a preset. In the following exercise, you will format shapes by changing their 
borders, fills, and effects and by applying Shape Styles.

STEP BY STEP	 Format Shapes

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. On the drawing on slide 8, format the Willow Pike line and label as follows:

a. Select the vertical line that represents Willow Pike.
b. Select the Drawing Tools Format tab, and then in the Shape Styles group, select the

Shape Outline button and then select the Gold, Accent 3 theme color.
Take Note You can use the Shape Outline button in the Drawing group on the Home tab or in the Shape 

Styles group on the Drawing Tools Format tab.

c. Select the Shape Outline button again, point to Weight, and then select 6 pt.
d. Click the outside border of the Willow Pike text box to select all content in the

text box. On the Home tab, select the Font Color drop-down arrow and select
Black, Background 1.

e. With the text box still selected, choose the Shape Fill button and then select White,
Text 1.

f. Drag the text box to the left slightly if needed so that it does not overlap the vertical
line.

2. Select the horizontal line and repeat steps 1a-1c to format the line with the White, Text 1,
Darker 35% theme color and 6 pt weight. (Do not worry if the street overlaps the Willow
Pike text box. You will learn to fix this problem in a later exercise.)

3. Select the diagonal Maple Boulevard line, select the Shape Outline button, point
to Weight, and then select 6 pt.

4. Format the Maple Boulevard text box following steps 1d and 1e to change the text to
Black, Background 1 and the fill to White, Text 1. Move the text box to the right so it
doesn’t overlap the line, if necessary.

5. Format the other shapes as follows:

a. Select the Graphic Design Institute shape above the horizontal street, hold down
Shift, and then select each additional filled shape until all five shapes are
selected.(Do not select any of the lines or the street name text boxes.)

b. Select the Drawing Tools Format tab, select the Shape Outline button, and then select
No Outline. You have removed outlines from the selected shapes.

c. Select the More button in the Shape Styles group and then select the Intense Effect -
Black, Dark 1 effect (under Theme Styles, the first style in the last row).

d. Click away from the shapes to deselect them all and then choose the Museum shape to
select it.

e. On the Drawing Tools Format tab, select Shape Fill and then select Pink, Accent 2,
Darker 25%.

f. Select Shape Effects, point to Preset, and then select Preset 1.
6. Apply a texture to the Magnolia Lake shape by doing the following:

a. Select the Magnolia Lake shape.
b. On the Drawing Tools Format tab, select Shape Fill, point to Texture, and then select

the Water droplets texture.
c. Select the Text Fill button and then select Black, Background 1.

7. Click away from the Magnolia Lake shape to deselect it. Your map should resemble
Figure 8-18.
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8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Creating a Custom Shape
In PowerPoint, you can combine multiple drawn lines and shapes together into more complex 
shapes. This makes the drawing tools much more useful and flexible. You can overlap two or more 
shapes and then issue a command that combines them. There are several different commands for 
creating custom shapes, each of which produces a different combination effect. In this exercise, 
you will combine several shapes to create a custom shape for use in a logo.

STEP BY STEP	 Create a Custom Shape

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. Select slide 1. Select the Insert tab, select Shapes, and then select the Star: 8 points
shape in the Stars and Banners section.

2. Hold down the Shift key and drag on the slide, above the text, to draw a star  that is
approximately 2” in both height and width.

3. Select the Insert tab, select Shapes, and then select the crescent moon shape in the
Basic Shapes section. Drag to draw it over the 8-point star, and then size and position
it as shown in Figure 8-19.

Figure 8-18

The map has been formatted

Figure 8-19

Draw the crescent moon over 
the 8-point star
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4. Select the 8-point star, hold down Shift, and then select the crescent moon shape.
Both are selected.

5. On the Drawing Tools Format tab, select the Merge Shapes button. A menu opens.

6. Point to each of the menu options to display the effect previewed on the shape.

7. Select Combine (Figure 8-20). The two shapes are combined such that the area
where they overlap is removed.

8. Select the shape. On the Drawing Tools Format tab, select Shape Fill and then select
Light Blue, Text 2, Darker 90%.

9. Select Shape Outline and select No Outline.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

As you saw in step 6 in the preceding exercise, there are many options for merging shapes. These 
options are summarized in Table 8-1.

Operation Description Example

Union Combines the areas of both shapes and takes on the formatting of 
the top shape

Combine Includes areas where one of the two shapes appear, but excludes 
areas where both shapes overlap

Fragment Combines the areas of both shapes, but divides the shapes into 
multiple pieces where overlap begins and ends

Intersect Includes only the areas where the top shape overlaps the bottom 
shape

Subtract Includes only the areas where the top shape did not overlap the 
bottom shape

Figure 8-20

The shapes have been 
combined using the Combine 
command

Table 8-1

Options for Merging Shapes
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ORDERING AND GROUPING SHAPES
It is not uncommon to have to adjust the layout of objects you have added to slides. You may find 
that objects need to be reordered so they do not obscure other objects, or need to be aligned on the 
slide to present a neater appearance. You can also group objects together to make it easy to move 
or resize them all at once.

Setting Object Order
Objects stack up on a slide in the order in which you created them, from bottom to top. If you 
insert a slide title on a slide, it will be the object at the bottom of the stack. The last item you cre-
ate or add to the slide will be at the top of the stack. You can envision each object as an invisible 
layer in the stack. You can adjust the order in which objects stack on the slide by using Arrange 
commands or the Selection pane.

Some objects can obscure other objects because of the order in which you add them to the slide. 
You use the Arrange options to reposition objects in the stack:

• Bring to Front: Moves the selected object to the front or top of the stack, on top of all other
objects.

• Bring Forward: Moves an object one layer toward the front or top of the stack. Use this option
if you need to position an object above some objects but below others.

• Send to Back: Moves an object all the way to the back or bottom of the stack, below all other
objects.

• Send Backward: Moves an object one layer toward the back or bottom of the stack.
In this exercise, you will arrange some objects by changing their stacking order.

STEP BY STEP	 Set Object Order

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. Select slide 1 and draw a new rectangle that covers the logo:

a. Select the Insert tab, select Shapes, and then select Rectangle.
b. Drag to draw a square over the existing logo. Hold down Shift to constrain the

rectangle to make it a square.
c. On the Drawing Tools Format tab, adjust the Height and Width of the rectangle so

that its height and width are equal and just large enough to cover the logo. (You can
also select the square and use handles to resize as necessary. Use the red guidelines
to center the square over the shape.)

d. Select Shape Fill and then select Gold, Accent 3.
e. Select Shape Effects, point to Bevel, and then select Round.

2. On the Drawing Tools Format tab, select Send Backward (Figure 8-21). The
rectangle moves behind the star/moon shapes.

3. Select the rectangle and the star/moon shapes and then align them with the left edges
of the text. Look for the red guidelines as you move the shapes.

4. Select slide 8. On the Home tab, in the Drawing group, select the Arrange button and
then choose Selection Pane. The Selection task pane opens, showing the current slide
content in the order in which it was created, from bottom to top. This order is
determined by the order in which the objects were added to the slide.
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Select Send Backward

5. Select the gold Willow Pike street line in the map to view how it is identified in the
Selection pane—it will have a name such as Straight Connector 4 (or some other
number). Then select the horizontal street line to display its name.

6. Select the Willow Pike street line again. If that line is not already on top of the horizontal
street line, select the Bring Forward button (the up arrow) in the Selection task pane
until it is.

7. Select the Willow Pike text box and then select the Bring Forward button until the text
box is on top of the horizontal gray line in the map if was not already so.

8. Select the Maple Boulevard street line and then select the Bring Forward arrow until
the diagonal street is above the horizontal street in the map if it is not already so. Then
CLOSE the task pane.

9. You have one more shape to add to the map: an arrow that labels the horizontal street as
Ash Street and indicates that the street is one way. Select the Insert tab, select Shapes,
select Arrow: Right in the Block Arrows group, and then draw a block arrow (Figure
8-22). The arrow should be about 0.7 inches high and 5 inches wide.

Block arrow

Figure 8-21

Move the rectangle behind the 
logo graphic

Figure 8-22

Draw a block arrow
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10. In the arrow, type Ash Street - ONE WAY.

11. Select the Home tab and then select Align Left to make the text align on the left side of
the arrow.

12. Select the Shape Fill button and apply the Green, Accent 1, Darker 50% color to
the arrow.

13. Right-click a blank area of the block arrow (to the right of the words ONE WAY, for
example), point to Send to Back, and then select Send to Back. The arrow moves
behind all lines and shapes.

14. Select the Drawing Tools Format tab and then select the Bring Forward button until
the arrow is in front of the diagonal line representing Maple Boulevard. Figure 8-23
displays the arrow on the map.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Arrange options also display on other Ribbon tabs, such as the Picture Tools Format and SmartArt 
Tools Format tabs.

Aligning Objects with Each Other
Your drawings will present a more pleasing appearance if similar items are aligned with each other 
or to the slide. Use PowerPoint’s alignment options to position objects neatly.

PowerPoint’s alignment options allow you to line up objects on a slide both horizontally and 
vertically:

• Use Align Left, Align Center, or Align Right to align objects horizontally so that their left
edges, vertical centers, or right edges are lined up with each other.

• Use Align Top, Align Middle, or Align Bottom to align objects vertically so that their top
edges, horizontal centers, or bottom edges are lined up with each other.

You can also use distribute options to space objects evenly, either vertically or horizontally. This 
feature can be a great time-saver when you have a number of objects that you want to spread out 
evenly across a slide.

PowerPoint allows you to align (or distribute) objects either to each other or to the slide. If you 
select Align Selected Objects on the Align menu, PowerPoint will adjust only the selected objects. 
If you select Align to Slide, PowerPoint will rearrange objects using the entire slide area.

Figure 8-23

The arrow on the map
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STEP BY STEP	 Align Objects with Each Other

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. On slide 8, select the Graphic Design Institute shape, hold down Shift, and then select
the Museum shape and the Oak Arena shape. These landmarks can be aligned for a
neater appearance.

2. Select the Drawing Tools Format tab if necessary and in the Arrange group, select Align
and then select Align Bottom (Figure 8-24). The shapes are now aligned at the bottom
so they are the same distance from the horizontal line. (If any of the objects is touching
the line, press the up arrow with all three items still selected.)

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Grouping Objects
When a drawing consists of a number of objects, it can be tedious to move each one if 
you need to reposition the drawing. Grouping objects allows you to work with a number of 
objects as one unit. After grouping objects, you can still format an individual object in the 
group without first ungrouping the objects. In the following exercise, you will group objects 
into a single unit.

STEP BY STEP	 Group Objects

GET READY. USE the Exhibits Solution 3 presentation that is open from the previous 

exercise.

1. While still on slide 8, click above and to the left of the map (but below the line of text
with the address and phone number) and then hold down the left mouse button and
drag downward and to the right until you have included the entire map in the selected
area. This action is called lassoing the shapes.

2. Release the mouse button. All the shapes within the selection lasso are selected.

Figure 8-24

Align the selected shapes at 
their bottoms
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3. Select the Drawing Tools Format tab. Select the Group button and then select
Group. All objects are surrounded by a single selection border.

4. SAVE the Exhibits Solution 3 presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Take Note It is easy to miss an object when selecting parts of a complex drawing to create a group. To check 
that you have all objects selected, move the group. You will easily notice if one or more objects do 
not move with the group. Undo the move, select the group, select any other objects that need 
to belong to the group, and issue the Group command again.

Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.

   Column 1	 Column 2

1. Arrange a. The relationship of width to height for a picture

2. Constrain b. Sizing to a percentage of the original size

3. Aspect ratio	 c. �To force a drawing tool to create a shape such as a perfect square or
circle

4. Scaling d. To move one object behind or in front of another

5. Crop e. To remove portions of a picture you do not need

True/False
Circle T if the statement is true or F if the statement is false.

T	 F	 1.	 When adding an image to a slide, you are limited to the pictures stored on your 
computer.

T	 F	 2.	 The Merge Shapes feature merges two or more overlapping drawn shapes.

T	 F	 3.	 To add text to a shape, select the shape and begin typing.

T	 F	 4.	 If you want an object to be at the bottom of a stack of objects, you would use 
Send to Back.

T	 F	 5.	 You can format a single object in a group without having to ungroup all objects.

Projects

Project 8-1: Inserting and Resizing a Picture

You are a recruiter for Woodgrove Bank, and you have prepared a presentation to be delivered at a 
local job fair. You need to locate a picture to illustrate one of the presentation’s slides. You can use 
Bing to search online for a suitable picture.

GET READY. LAUNCH PowerPoint.

1. OPEN the Job Fair presentation from the data files for this lesson.

2. SAVE the presentation as Job Fair Solution in the lesson folder on your flash drive.

3. Select slide 5 and select the Online Pictures icon in the right content placeholder.

4. In the Bing text box, type business person and then press Enter.
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5. Review the results to find a photograph of one or more professionally dressed business
persons. Select the picture and then select Insert to insert it into the placeholder.

6. Select the Picture Tools Format tab and use the Size options to resize the picture to
be 3 inches wide.

7. Select the View tab and then select Gridlines. Use the gridlines to align the top of
the picture with the top of the text in the left placeholder.

8. Select the picture, then the Picture Tools Format tab, then Picture Effects, point to
Shadow, and then in the Outer section, select the Offset: Top Right shadow effect.

9. Hide the gridlines.

10. SAVE the Job Fair Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 8-2: Formatting a Picture
You have decided you need another picture in the Job Fair Solution presentation. You have a 
picture file you think will work.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Job Fair Solution presentation that you saved in the previous project.

2. Select slide 2 and then select the Pictures icon in the right content placeholder.

3. Navigate to the data files for this lesson, locate Building.jpg, select the file, and
then select Insert.

4. Right-click the picture and select Size and Position. In the Format Picture task
pane, scale the picture to 90% of its current height and width.

5. Press Alt+F9 to display drawing guides. Click the slide title placeholder to display its
border and then drag the vertical guide to the right to align with the right border of the
slide title text box.

6. Drag the horizontal guide up to align with the top of the capital letter E in the first
bulleted item in the left content placeholder.

7. Reposition the picture so that its upper-right corner snaps to the intersection of the two
guides. Press Alt+F9 to hide the guides.

8. Select the Picture Tools Format tab, and then in the Picture Styles group, select the
More button and then select the Drop Shadow Rectangle picture style.

9. Right-click the picture, select Format Picture, select the Picture icon in the Format
Picture task pane, and then under Picture Corrections, change Brightness to 5% and
Contrast to 10%.

10. In the Adjust group on the Picture Tools Format tab, select Compress Pictures and
then select E-mail (96 ppi). Select OK.

11. SAVE the Job Fair Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.
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Using Animation and Multimedia9
LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Setting Up Slide Transitions Insert slide transitions
Set transition effect options
Set transition effect duration
Configure transition start and finish options

4.1.1
4.1.2
4.3.1
4.3.2

Animating Slide Content Apply animations to objects
Apply animations to text
Set animation effect options
Reorder animations on a slide
Set animation paths

4.2.1
4.2.2
4.2.3
4.3.3
4.2.4

Adding Media Clips to a Presentation Insert audio and video clips
Configure media playback options
Set media timing options
Set the video start and stop time
Adjust media window size
Preserve presentation content

3.4.1
3.4.2
3.4.5
3.4.4
3.4.3
5.2.4

SOFTWARE ORIENTATION 

The Animation Pane

The Animation Pane (Figure 9-1) enables you to manage all the animation effects on the active 
slide. Each object can have multiple animation effects, including entrance, exit, emphasis, and 
motion path effect types.

PowerPoint professionals often use complex sequences of animation effects to add movement and 
interest to an otherwise static presentation. Animation effects applied to static images can be a 
cost-effective alternative to creating live motion video.
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Yellow icon indicates 
emphasis effect

Green icons indicate 
entrance effects

Move Up and Move Down buttons 
enable you to reorder the animations

The bars indicate the durations 
of the animation

Red icon indicates 
exit effect

SETTING UP SLIDE TRANSITIONS
Transitions are animated effects that occur when you move from one slide to another. They 
differ from animations in that animations apply to individual items on a slide whereas transitions 
apply only to entire slides. You can control the effect, its speed, its sound effect (if any), and in 
some cases other options, such as direction.

Applying and Modifying a Transition Effect
By default, there are no transitions assigned to slides. When you advance to the next slide, it simply 
appears in place of the previous one. For more impressive transitions, you can choose one of the 
preset transition effects that PowerPoint provides and then modify it as needed. In this exercise, 
you will apply and customize a transition effect.

You can apply any of the transition effects from the Transitions tab, and then modify the chosen 
transition’s options. Some transitions have effect options you can choose from the Effect Options 
button; if you choose a transition that does not have any, that button is unavailable.

You can assign a sound to a transition if desired. You can select any of the PowerPoint preset 
sounds from the Sound menu, or choose Other Sound from the menu to open a dialog box from 
which you can browse for your own sounds.

The Duration setting for a transition is its speed of execution—that is, the number of seconds the 
effect takes to occur. Each transition has a default duration; increase the duration to slow it down, 
or decrease the duration to speed it up.

The Apply To All button copies the transition from the active slide to all other slides. To remove 
the transitions from all slides at once, first set one of the slides to have a transition of None, and 
then select Apply To All.

Figure 9-1
The Animation Pane
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STEP BY STEP	 Apply and Modify a Transition Effect

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Lobby presentation from the data files for this lesson.

2. SAVE the presentation as Lobby Solution in the lesson folder on your flash drive.

3. Select the View tab, select the Slide Sorter button, and then select slide 2. Decrease
the zoom, if necessary, so that all slides display onscreen.

4. Select the Transitions tab, and then in the Transition to This Slide group, select the
More button. A palette of transition effects opens (Figure 9-2).

5. Select the Honeycomb effect. The effect is previewed immediately on slide 2.

Take Note Notice that there is a small star below the lower-right corner of slide 2. This indicates that a tran-
sition or animation has been applied to the slide.

6. On the Transitions tab, in the Timing group, set the Duration to 06.00. This action sets
the transition to execute in 6 seconds.

7. Select the Sound drop-down arrow and then select Camera (to add the sound of a
camera shutter opening and closing at each transition).

8. In the Preview group, select the Preview button (or select the small star icon below slide
2) to display the effect again at the new speed, including the newly assigned sound.

Take Note If you do not hear the sound, try previewing it again. If you still do not hear the sound, make 
sure your speakers are on or your system’s sound is not muted in Windows, and that the volume 
is turned up.

9. In the Transition to This Slide group, select the More button again, and in the Subtle
section, select Wipe to apply the Wipe transition to the selected slide.

Take Note Notice that the Duration setting is reset to the default for the newly chosen transition, but the 
sound (Camera) previously selected remains selected.

10. On the Transitions tab, select the Effect Options button. A menu of effect options opens.

11. Select From Left. The new effect option is previewed on the slide automatically.

12. Select Apply To All. The transition effect is copied to all the other slides in the
presentation. Now all the slides have small star icons beneath them.

13. Select the Slide Show tab, and then in the Start Slide Show group, select From
Beginning and watch the whole presentation from beginning to end, clicking to move to
the next slide. When finished, press Esc to return to Slide Sorter view.

Figure 9-2

The PowerPoint transition 
effects
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14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note In PowerPoint 2016, there is a new transition called Morph. This transition allows you to move 
objects from one slide to their new location on another slide. The most effective way to use the 
Morph transition is to duplicate the slide, move the objects around to their new places, and then 
apply the Morph transition.

Determining How Slides Will Advance
By default, the presentation advances from one slide to the next when you click the mouse. Slides 
can be set to advance automatically after a certain amount of time, manually upon mouse click (or 
other signal, such as pressing the Enter key), or both. If both are selected, the slide will advance 
immediately if you click the mouse, otherwise advance will occur when the allotted time elapses. 
In this exercise, you will learn how to set slides to advance automatically after a certain amount of 
time and to advance manually upon a mouse click.

STEP BY STEP	 Set Slides to Advance Manually or Automatically

GET READY. USE the Lobby Solution presentation that is open from the previous exercise.

1. In Slide Sorter view, select slide 1.

2. Select the Transitions tab, and then in the Timing group, select the After check box to
indicate that the slide should advance manually after a certain amount of time has
passed.

3. Select the up increment arrow in the After text box until it reads 00:10.00 (to set the
amount of time to 10 seconds).

4. Clear the On Mouse Click check box (Figure 9-3). Then select Apply To All.

Do not advance on mouse clickAdvance automatically after 10 seconds

5. Select the Slide Show tab, select From Beginning, and then begin watching the 
presentation. Try clicking the mouse; notice that it does not advance to the next slide.

6. After viewing three slides, press Esc to return to Slide Sorter view.

7. Select the Transitions tab and then select the On Mouse Click check box.

8. Select Apply To All. Now all slides will advance automatically after 10 seconds (or earlier,
if the mouse is clicked before 10 seconds elapses).

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When creating a self-running presentation, such as for a lobby display, it is important that nothing 
be set to happen only with a mouse click, because the audience will have no access to a mouse.

Figure 9-3

Choose to advance 
automatically, but not 
on mouse click
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ANIMATING SLIDE CONTENT
You can animate individual objects on a slide to give the presentation a more active and dynamic 
feel. Objects can be set to enter or exit the slide in an animated way. For example, a picture could 
fly onto the slide, stay on the screen for a few seconds, and then fly away again. Text can also be 
animated; it can be set to appear all at once or one bullet point at a time.

Animations are effects applied to placeholders or other content to move the content in unique 
ways on the slide. Animations can be roughly divided into four types: entrance, emphasis, exit, 
and motion paths. Entrance effects animate an object’s entry onto the slide, separately from 
the entrance of the slide itself. If an object does not have an entrance effect, it enters at the same 
time as the slide. An emphasis effect modifies an object that is already on the slide, calling 
attention to it by moving it or changing its colors. An exit effect causes the object to leave the 
slide before the slide itself exits. A motion path effect moves the object from point A to point B, 
following along a path that you create for it.

Applying Animations
Many animation effects are available on the Animations tab for an object’s entrance, emphasis, 
and exit. You can apply them to both graphic objects and text. After applying an animation, you 
can modify it by changing its options. In this exercise, you will apply an animation effect and then 
modify it for a custom effect.

STEP BY STEP	 Apply and Modify Animations

GET READY. USE the Lobby Solution presentation that is open from the previous exercise.

1. SAVE the presentation as Lobby Solution 2 in the lesson folder on your flash drive.

2. Select the View tab, select Normal view, and then select slide 2.

3. Select in the bulleted list to move the insertion point there.

4. Select the Animations tab, and then in the Advanced Animation group, select
Add Animation. A menu of animation presets appears (Figure 9-4).

Figure 9-4

Select an entrance animation 
preset
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5. Select Fly In. The animation is previewed on the slide.

6. Select the Effect Options button. A menu of options appears.

7. Select From Top-Left. The effect is previewed. Notice that each bullet point flies in
separately.

8. Select the Effect Options button again.

9. Select All at Once. The effect is previewed. Notice that all the bullets fly in at once.

Take Note The text options like the one you selected in step 7 are available only when animating text, not 
graphics.

10. Select slide 3 and select the graphic in the upper-right corner.

11. On the Animations tab, select the Add Animation button and then select More
Emphasis Effects.

12. In the Add Emphasis Effect dialog box, in the Subtle section, select Pulse. The effect is
previewed on the graphic.

13. Select OK to accept the new effect.

14. On the Animations tab, in the Duration box, select the up increment arrow until the
setting is 04.00.

15. Select the Preview button to preview the animation at its new duration setting.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Motion Path Animation
Motion paths enable you to set a graphic to move from one place to another. You can start with 
a preset, as you learn to do in this exercise, and then modify the path to fine-tune it. To modify 
the path, on the Animations tab, select Effect Options, and then select Edit Points. Then you 
can drag the individual points that comprise the path. In this exercise, you will apply a motion 
path animation to a graphic.

STEP BY STEP	 Use a Motion Path Animation

GET READY. USE the Lobby Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 5 and select the graphic.

2. On the Animations tab, select Add Animation and then select More Motion Paths.
The Add Motion Path dialog box appears.

3. In the Add Motion Path dialog box, scroll down to the Special section and select Swoosh
(Figure 9-5). The animation is previewed on the slide.

4. Select OK to apply the animation. A dotted line appears on the graphic, showing the
motion path. This dotted line will not appear in Slide Show view.

5. Select Effect Options and then select Reverse Path Direction. The Swoosh effect
is previewed again, this time going in the opposite direction.
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6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The start point is represented by an arrow (or in some motion paths, a circle). If the start and end 
point is the same spot, only a green arrow or circle displays; however, if the end point is different, 
it appears as a red arrow or circle. The motion path you applied in the preceding steps has the same 
starting and ending point, so only a green arrow appears.

Modifying an Animation’s Start Options and Timing
Each animation has its own separate start, duration, and delay settings. The animation’s duration 
determines how quickly it will execute. Each animation effect has a default duration, which you 
can adjust up or down. The delay is the amount of time to wait between the previous action and 
this animation. You might, for example, use a delay to give the audience a chance to read some text 
on the screen. By setting these properties, you can sequence multiple animation effects to produce 
the exact appearance you want.

Each animation has its own start options and timing settings, separate from the slide itself. The 
start options available are On Click (the default), With Previous, and After Previous. On Click 
waits for a mouse click to start the animation; the slide show pauses until the click is received. 
With Previous starts the animation simultaneously with the start of the previous action. If it 
is the first animation on the slide, the previous action is the entrance of the slide itself; otherwise, 
the previous action is the previous animation on that slide. After Previous starts the animation 
after the previous action has completed. If the previous action is very quick, you may not notice 
any difference between With Previous and After Previous.

In this exercise, you will modify the start options and timing for an animation.

Figure 9-5

Select a motion path 
animation
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STEP BY STEP	 Modify Animation Start Options and Timing

GET READY. USE the Lobby Solution 2 presentation that is open from the previous 

exercise.

1. Select slide 6 and select the graphic.

2. On the Animations tab, select Add Animation and then select More Entrance Effects.
The Add Entrance Effect dialog box opens.

3. In the Exciting section, select Pinwheel.

4. Select OK.

5. On the Animations tab, in the Timing group, select the Start drop-down arrow and
select After Previous.

6. In the Duration box, select the up increment arrow until the setting is 03.00.

7. In the Delay box, select the up increment arrow until the setting is 01.00. Figure 9-6
shows the settings on the Animations tab. This animation will start one second after
the previous event and will last for three seconds.

StartDurationDelay

8. Select the Preview button to check the new settings.

9. With the graphic still selected, choose Add Animation and then select More Exit
Effects. The Add Exit Effect dialog box opens.

10. Select Pinwheel and then select OK. Notice that there are 0 and 1 icons near the
upper-left corner of the graphic on the slide. The 0 represents the first animation effect
(the entrance) and the 1 represents the second effect (the exit).

11. Select the 1 icon next to the graphic to make sure that the exit effect animation is
selected.

12. On the Animations tab, in the Delay box, select the up increment arrow until the setting
is 03.00.

13. Select the Preview button to watch the entire animation sequence.

14. Select in the bulleted list. On the Animations tab, select Add Animation and then select
Fade in the Entrance section. Notice that each bulleted item has a numbered icon to its
left.

15. Select the 1 icon to the left of the graphic. On the Animations tab, select Move Later.
The exit effect moves to position 7 (after the bulleted list completes).

16. Select in the bulleted list again. On the Animations tab, select the Start drop-down
arrow and select With Previous. Then select the Effect Options button and select By
Paragraph.

17. Select the Preview button to check the new settings.
18. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using the Animation Pane
When a slide has multiple animations on it, you might find the Animation Pane helpful in viewing 
and organizing the animations. The Animation Pane lists each of the animations associated with 
the active slide’s content and enables you to fine-tune them. From the Animation Pane, you can 
reorder animations, adjust their settings, and view how they overlap and interact with one another. 
Within the Animation Pane, an animated object that consists of multiple paragraphs appears by 

Figure 9-6

Animation settings
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default as a single item, so you can apply the same settings to all paragraphs. You can optionally 
expand that entry to a list of each individual paragraph, so you can animate them separately if 
you prefer. In this exercise, you will use the Animation Pane to fine-tune the animation effects on 
a slide.

In addition to using the controls on the Animations tab on the Ribbon, you can display a dialog 
box for each animation by opening the animation’s menu in the Animation Pane and choosing 
Effect Options. The name of the dialog box depends on the animation type. Within this dialog 
box are settings that, among other things, let you associate a sound with an animation and let 
you reverse the order in which a list appears. To remove an animation from the slide, select the 
animation either in the Animation Pane or by selecting the numbered icon to the left of the 
object on the slide, and then press the Delete key on the keyboard.

STEP BY STEP	 Use the Animation Pane

GET READY. USE the Lobby Solution 2 presentation that is open from the previous 

exercise.

1. On the Animations tab, select Animation Pane. The Animation Pane appears at the right.
It lists the three animation items for slide 6.

2. Select the gray bar that separates the second and third animations. The list expands to
show each bulleted list item as a separate animation event. Select a blank area of the
Animation Pane (Figure 9-7).

Bulleted list animations expanded

Select gray bar to collapse group again

Take Note When the list is expanded, each item is edited separately. If you want to change the settings for the 
entire list, you should collapse the list again before changing settings.

3. Select the gray bar again to collapse the animations for the bulleted list.

4. In the Animation Pane, select the Content Placeholder animation, and then select the
drop-down arrow to its right to open its menu. On the menu, select Effect Options. The
Fade dialog box opens.

5. Select the Text Animation tab.

6. Select the In reverse order check box.

7. Select the Automatically after check box and then select the up increment arrow to set
the number of seconds to 3.

8. Select OK. Notice that the Start setting on the Animations tab has changed to After
Previous.

Figure 9-7

The bulleted list animations 
are expanded
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9. If the animation does not preview automatically, select Preview to watch the animation
for this slide.

10. Select slide 1, click in the slide, and then press Ctrl+A to select all objects on the slide.

11. On the Animations tab, select Add Animation, and then in the Entrance section,
select Float In. The same animation effect is applied to all objects.

12. On the Animations tab, select the Start drop-down arrow and then select With Previous.

13. In the Animation Pane, select the animation for the title (Title 1) and press the Delete
key to remove the animation for that object.

14. Select only the slide’s title text box (Trey Research Museum). Select Add Animation, and
in the Emphasis section, select Wave.

15. In the Animation Pane, confirm that the Title object’s animation is already selected and
then select the Move Up button (at the top of the task pane) three times to move the
animation to the top of the list, so that it executes first.

16. Select the Start drop-down arrow and then select After Previous, setting the
Wave animation to occur after the slide appears.

17. In the Animation Pane, select the drop-down arrow to the right of the animation,
opening its menu. Then select Effect Options.

18. Select the Sound drop-down arrow, select Arrow, and then select OK.

19. Select the Preview button to preview the slide’s animation.

20. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Animation Painter
Animation Painter enables you to select an object that already has the animation you want, 
including the delay, duration, sound effects, and so on, and then copy that animation to another 
object. Animation Painter is very much like Format Painter, but it works for animations rather 
than for formatting. When you select Animation Painter, the mouse pointer becomes a 
paintbrush. You can then navigate to any other slide (or stay on the same slide) and select 
another object to receive the animation settings. If you double-click Animation Painter rather 
than single-clicking it, it stays on until you turn it off (by selecting it again, or by pressing Esc), 
so you can paint the same animation onto multiple objects. In this exercise, you will copy 
animation from one object to another.

STEP BY STEP	 Use Animation Painter

GET READY. USE the Lobby Solution 2 presentation that is open from the previous 

exercise.

1. On slide 1, select the Explore the World of Science text box.

2. On the Animations tab, select Animation Painter.

3. Select slide 8 and select Where to Find Us. The animation is copied to that text box.

4. CLOSE the Animation Pane.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.
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ADDING MEDIA CLIPS TO A PRESENTATION
Audio (sound), video (moving picture), and screen recording clips can add interest to a 
presentation by drawing the audience’s attention more than a static show. You can include your 
own audio and video clips that you have recorded or acquired, record your own audio to insert, 
select from video clips you find online via a YouTube search, or use a video embed code. You can 
also apply formatting styles to audio and video content, as you do for images.

The timing options available to media clips are similar to the options available for animations 
and transitions. Select the Playback tab in either the Audio or Video Tools tabs. You can set 
the duration on the Fade In and Fade Out settings, select to loop the audio or video until it’s 
stopped (throughout the entire presentation), set audio to play across all slides in the 
presentation or just one, and much more. You explore some of these options in the following 
sections.

Adding an Audio File to a Slide
Audio files can provide simple sound effects, music soundtracks, real-time recorded narration, or 
prerecorded narration in a presentation. You can add audio from files on your own PC or record 
your own audio. You can specify when the sound will play, how loud it will be (in comparison to 
the overall sound level), and which user controls will be available onscreen.

You have a number of options for adding audio to a presentation:

• Use Audio on My PC if you have an audio file in a supported format that you want to insert.
PowerPoint can handle ADTS, AIFF, AU, FLAC, MIDI, MKA, MP3, MP4, WAV, and WMA
files.

• Use Record Audio if you want to record your own audio to play on the slide. You must have a
microphone to record audio.

In this exercise, you will record your own audio to add to the presentation, delete it, and then add 
an audio clip from the data files provided for this exercise.

STEP BY STEP	 Add an Audio Clip to a Slide

GET READY. USE the Lobby Solution 2 presentation that is open from the previous 

exercise.

1. SAVE the presentation as Lobby Solution 3 in the lesson folder on your flash drive.

2. Select slide 1. Select the Insert tab, and then in the Media group, select the Audio
button. On the menu that appears, select Record Audio. The Record Sound dialog box
opens where you can name your sound.

3. Type Welcome slide in the Name box and select the red record button. The blue square
button becomes active. Say Welcome to the Trey Research Museum. Select OK. A
sound icon appears in the center of the slide.

4. Press F5 to change to Slide Show view and then select the sound icon on the slide. The
sound plays.

5. Press Esc to return to Normal view.

6. Select the sound icon on slide 1 and press Delete on the keyboard to remove it.

7. With slide 1 still displayed, on the Insert tab, select the Audio button and then
select Audio on My PC. The Insert Audio dialog box opens.

8. Navigate to the data files for this lesson, select Beethoven’s Ninth (or the audio of 
your choice), and then select Insert. A sound icon appears in the center of the slide.

9. On the Audio Tools Playback tab, in the Audio Options group, select the Start drop-down
arrow and then select Automatically.

10. In the Audio Options group, select the Hide During Show check box.
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11. In the Audio Options group, select the Volume button, and then select Medium. Figure
9-8 shows the Audio Tools Playback tab and the playback controls.

Volume Start Visibility Audio clip Playback controls

12. View the first two slides in Slide Show view. Notice that the sound quits after the first
slide. The camera sound associated with the transitions is distracting from the music.
Press Esc to return to Normal view.

13. Select the Transitions tab, select the Sound drop-down arrow, and then select [No
Sound]. Then select Apply To All.

14. Select the sound icon on slide 1.

15. Select the Audio Tools Playback tab and then select the Play Across Slides check box.

16. Watch the first several slides in Slide Show view. This time notice that the sound
continues as you move from one slide to another. Then press Esc to return to Normal
view.

17. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Video to a Slide
You can insert videos from your own collection to add visual interest or information to a presen-
tation. PowerPoint accepts Adobe Flash videos (.swf) as well as many standard formats such as 
Windows Media (.asf) and Video (.avi), MP4, and Movie files (.mpg or .mpeg). You can insert 
video content using the Video button on the Insert tab, or using the Insert Video icon in a content 
placeholder.

In this exercise, you will insert a video clip from a file, set it to play automatically, and set some 
playback options for it.

Figure 9-8

Adjust the sound clip’s volume, 
start setting, and visibility, and 
view playback controls
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STEP BY STEP	 Add a Video to a Slide

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. Select slide 9.

2. Select the Insert Video icon in the empty placeholder box. The Insert Video dialog box 
opens.

3. Select the Browse button next to From a file. The next Insert Video dialog box opens.

4. Navigate to the folder containing the data files for this lesson and select Sunspot.mp4. 
Then select Insert. The clip appears in the placeholder, with playback controls beneath 
it.

5. Select the Animations tab and then select Animation Pane. The Animation Pane 
opens. Notice that there are animation events for the video clip already there (Figure 
9-9).

Animation events for video

6. CLOSE the Animation Pane.

7. Select the Video Tools Playback tab, select the Start drop-down arrow, and then 
select Automatically.

8. Select the Loop until Stopped check box. This action makes the clip continue to play  
until the slide advances.

9. Select the up increment arrow button on the Fade In box until the value is 00.50 (one half 
a second). Do the same thing for the Fade Out box.

10. Select the Slide Show tab, and then in the Start Slide Show group, select From 
Current Slide to watch this slide in Slide Show view. Press Esc to return to the 
presentation.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 9-9

The video clip is part of the 
slide’s animation sequence
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Trimming a Video Clip
The raw video footage that you have on hand may need some cuts to be appropriate for your pre-
sentation. You can do this editing in a third-party video editing application, but if all you need 
is to trim some of the footage off the beginning and/or end of the clip, it may be easier to do that 
work in PowerPoint. In this exercise, you will trim two seconds off the beginning and end of a 
video.

STEP BY STEP	 Trim a Video Clip

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. Select slide 9 and select the video clip.

2. Select the Video Tools Playback tab and then select Trim Video. The Trim Video
dialog box opens.

3. Drag the green Start marker to approximately the 00:02 spot on the timeline, or change
the value in the Start Time box to 00:02.000.

4. Drag the red End marker to approximately the 00:23.566 spot on the timeline, or change
the value in the End Time box to 00:23.566 (Figure 9-10).

Start marker

End marker

5. Select OK. The clip is now trimmed.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Screen Recording to the Slide
Screen recordings are new in PowerPoint 2016. They allow you to illustrate an action on your 
computer with or without audio to show viewers how to do something. When you insert a screen 
recording, it is treated just like a video, displays the Video Tools tab, and has the same formatting 
and playback options. In the following example, you insert a screen recording that shows viewers 
how to find an interactive map to the museum.

Figure 9-10

Trim two seconds off the 
beginning and end of the 
clip
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STEP BY STEP	 Add a Screen Recording to a Slide

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. Insert a new Title Only slide after slide 8 and title it Find an Interactive Map.

2. Open a browser window, open a search engine, and then switch back to PowerPoint.

3. Select the Insert tab, and then in the Media section, select Screen Recording.

4. Select the area you want to record, which is the browser window in this example.

5. Select the Record button and wait for the countdown to complete.

6. In your browser window, type 123 Ash Street, Asheville, NC 20802 in the search box
and then press Enter.

7. Locate the displayed map, and then point to the top of the screen and select the Stop
button in the controls (Figure 9-11). Adjust the size and position of the video clip on the
slide, if necessary. Remember, this is a fictional address and location so even though
you find a map, the details will not match the map on slide 8.

Stop recording

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Formatting Video or Audio Content
Any video clip on a slide and any audio clip that has a visible icon on a slide can be formatted with 
the PowerPoint built-in styles. This works just like the style-based formatting for graphic objects: 
You select a style from a gallery. You can then customize it as desired by applying formatting. You 
can also choose a frame of the video clip that will appear on the slide whenever the video clip is 
not playing.

Choosing a Poster Frame
A poster frame is an image that displays on the slide when the video clip is not actively playing. 
You can use an outside image, but it is often easier to select a frame from the video clip itself. Poster 
frames are useful because often the first frame of the video clip is not an image that is meaningful 
or recognizable. Instead of choosing Current Frame from the Poster Frame menu, as you will do 
in this exercise, you can choose Image from File to select your own image. To remove any poster 
frame so that the first frame of the video clip is once again the default image for the clip, choose 
Reset from the menu. In this exercise, you will choose a poster frame to display for a video clip.

STEP BY STEP	 Choose a Poster Frame

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. Select slide 10 and then select the video clip.

2. Select the Play button (the right-pointing triangle) below the video clip to begin its
playback. When the image onscreen shows the sun spot (the dark spot) in the center,
select the Pause button to pause it.

Figure 9-11

The Stop button
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3. Select the Video Tools Format tab, and then in the Adjust group, select Poster Frame,
and then select Current Frame.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Video Style and Formatting
Whereas the tools on the Video Tools Playback tab control the clip’s motion effects, the tools on 
the Video Tools Format tab control its static appearance, including its borders, effects, and any 
color or contrast corrections. The tools here are very similar to those for graphic images, which 
you learned about in Lesson 8. In this exercise, you will apply a video style and some picture cor-
rections.

STEP BY STEP	 Apply a Video Style and Formatting

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. On slide 10, select the video clip.

2. On the Video Tools Format tab, in the Video Styles group, select the More button,
opening the Video Styles gallery.

3. In the Subtle section, select the Simple Frame, White style. The frame of the video clip
changes.

4. In the Video Styles group, select the Video Shape button, and on the Shapes palette that
appears, select the Rectangle: Rounded Corners shape. The shape of the video clip’s
frame changes.

5. In the Video Styles group, select the Video Border button, and on the palette of colors
that appears, select Periwinkle, Accent 5, Darker 50%.

6. In the Video Styles group, select the Video Effects button, point to Glow, and then
select Glow: 5 point; Periwinkle, Accent color 5.

7. Select the Video Effects button again, point to Shadow, and in the Perspective section,
select Perspective: Upper Left. click outside of the video clip to deselect it. Figure 9-12
shows the completed formatting.

Rounded rectangle frame

Periwinkle blue frame  
with glow

Shadow effect

8. On slide 10, select the video clip. Select the Video Tools Format tab, select the
Corrections button and then select Brightness: 0% (Normal) Contrast: +20%.

Figure 9-12

The formatted video clip
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9. Select the Slide Show tab and then clear the Show Media Controls check box. This
action prevents the media controls under the video clip from appearing in Slide Show
view.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Part of the clip’s appearance is the media control bar, or the thick gray bar that appears beneath the 
clip. If the presentation is self-running, you might prefer to hide that from the audience. To do so, 
clear the Show Media Controls check box on the Slide Show tab as you did in step 9.

Sizing and Arranging Video or Audio Content
Video clips (and audio clips that have a visible icon) can be sized and arranged like any other 
content on a slide. You can drag them to move or resize them or specify exact measurements. You 
can also align them with other content using the Align tools, which you learned about in Lesson 
8 when working with drawn shapes. In this exercise, you will change the size of a video clip and 
align it on the slide using guides.

STEP BY STEP	 Size and Arrange a Video Clip

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. On slide 10, select the video clip if it is not already selected.

2. Select the Video Tools Format tab, type 2.4 in the Height box, and press Enter. The
value in the Width box changes proportionally.

3. Select the video clip again.

4. Select the View tab and select the Guides check box to turn on the guides. Drag the
horizontal guide down so it aligns with the 1” mark on the vertical ruler above the
midpoint.

5. Move the text box containing the bullets up so its upper-left corner aligns with the
intersection of the guides at the left side of the slide.

6. Move the video clip so its upper-right corner aligns with the intersection of the guides
at the right side of the slide (Figure 9-13). Then turn off the guides by clearing the
Guides check box on the View tab.

Place video 
clip at the 
intersection 
of the guides

Figure 9-13

Use the guides to arrange 
the slide content
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 Take Note Because there is a glow around the clip’s border, it may not appear to align precisely with the 
guides. The glow may hang slightly over the lines.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Compressing Media
If you plan on sharing a presentation that contains audio and video clips, you may want to com-
press the media in the presentation to make the overall file size smaller. This mode of compression 
is similar to the Compress Pictures command for graphics, but it works with video and audio files. 
You can choose high, medium, or low quality, depending on how you plan to use the presentation 
file. Select Full HD (1080p) if you want to save space but preserve the quality, HD (720p) to save 
the file in a size similar to what is streamed over the Internet, and Standard (480p) if you plan to 
email the presentation. In the following exercise, you will compress media in a presentation.

STEP BY STEP	 Compress Media

GET READY. USE the Lobby Solution 3 presentation that is open from the previous 

exercise.

1. Select the File tab.

2. Select Compress Media. A menu opens showing three choices for media quality.

3. Select HD (720p). The Compress Media dialog box opens, showing the progress of
compressing each clip.

4. When each clip shows Complete, select Close.

5. SAVE the Lobby Solution 3 presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

      Column 1	 Column 2

1. Exit effect a. The time that an animation event takes to execute

2. Emphasis effect	 b. �An animation effect that moves an object along a predefined path
that you create

3. Motion path c. �An animated effect that occurs when you move from one slide to
another

4. Transition d. An animation effect that determines how an object exits a slide

5. Duration e. �An animation effect that draws attention to an object on a slide
that is neither entering nor exiting the slide

True/False
Circle T if the statement is true or F if the statement is false.

T	 F	 1.	 A transition can be applied to a specific object on a slide.

T	 F	 2.	 You can assign your own sound clips to slide transitions.

T	 F	 3.	 An emphasis effect is a good way to draw audience attention to an object as it 
exits the slide.

T	 F	 4.	 An animation set to With Previous begins executing at the same time as the 
previous animation effect begins.

T	 F	 5.	 To slow down the speed of an animation effect, increase its Duration setting.
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Projects

Project 9-1: Working with Transitions

In this project, you have been asked by Woodgrove Bank to modify a presentation that was orig-
inally designed to be used with a live speaker to a self-running presentation in which no user 
interaction is required. To accomplish this, you need to set all the slide transitions to occur auto-
matically. You should also set up a more interesting transition effect than the default.

GET READY. LAUNCH PowerPoint.

1. OPEN the Jobs presentation from the data files for this lesson.

2. SAVE the presentation as Jobs Solution in the lesson folder on your flash drive.

3. Select the Transitions tab and then select the After check box.

4. Select the up increment arrow for the After box until the value is 00:08.00.

5. In the Transition to This Slide group, select the Push transition. (You might need to select
the More button to locate it.)

6. Select the Effect Options button and then select From Left.

7. Select the down increment arrow for the Duration to set the duration to 00.50.

8. Select Apply To All.

9. Select the Slide Show tab, select From Beginning, and watch the entire slide show
by clicking the mouse to advance through each slide.

10. SAVE the Jobs Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 9-2: Using Animations
In this project, you have decided to add some object animations to the Woodgrove Bank presen-
tation to make it more eye-catching.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Jobs Solution presentation that you saved in the previous project.

2. Select slide 1 and select the text placeholder.

3. Select the Animations tab, select Add Animation, and in the Entrance section,
select Swivel.

4. Select slide 2 and then select the photo.

5. Select Add Animation, and in the Emphasis section, select Teeter.

6. Select the Start drop-down arrow and select After Previous.

7. Select the up increment arrow on the Duration box until the duration is 02.00.

8. Select the text box containing the bulleted list.

9. Select Add Animation and then select More Entrance Effects.

10. In the Subtle section, select Expand and then select OK.

11. Select the Start drop-down arrow and select After Previous.

12. Select Move Earlier.

13. Select Preview to preview the slide’s animation.

14. SAVE the Jobs Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.



Securing and Sharing a Presentation10

187

LESSON SKILL MATRIX
Skill Exam Objective Objective Number

Working with Comments Review comments
Insert comments

5.1.4
5.1.3

Incorporating Reviewer Changes Insert slides from another presentation
Compare two presentations

5.1.1
5.1.2

Protecting a Presentation Protect a presentation 5.2.1

Preparing a Presentation for Distribution Inspect a presentation
Set file properties

5.2.2
1.5.3

Exporting and Saving a Presentation in 
Different Formats

Export presentations to other formats 5.2.5

SOFTWARE ORIENTATION

The PowerPoint Review Tab

Tools on the Review tab make it easy for you to add comments to a slide. Figure 10-1 shows the 
Review tab.

Tools for proofreading,  
accessibility, and language

Tools for managing 
comments

Tools for comparing and  
merging presentations

Figure 10-1
The Review tab

Besides allowing you to add, delete, view, and show and hide comments, the Review tab lets you 
check spelling, access references such as online encyclopedias, use a thesaurus, translate a word or 
phrase, set the current language, compare documents, and annotate slides using ink annotations.
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WORKING WITH COMMENTS
A comment is a note you insert on a slide. You can insert comments on slides to suggest con-
tent changes, add reminders, or solicit feedback. Use comments on your own presentations or on 
presentations you are reviewing for others. You can also let other people review your presentations 
and add comments addressed to you. The PowerPoint Review tab makes it easy to view, insert, 
edit, reply to, and delete comments.

Viewing and Replying to Comments
Use the Show Comments button on the Review tab to show or hide comments. Selecting the but-
ton itself shows or hides the Comments task pane; selecting the arrow beneath the button opens a 
menu. On that menu you can select Show Markup to show or hide the comment balloons in the 
presentation itself, regardless of whether the Comments pane is displayed or not. Markup refers 
to both comments and marked changes in the file, but in this section we deal only with comments. 
The Next and Previous buttons make it easy to jump from comment to comment in a presenta-
tion. In this exercise, you will view the comments in a presentation.

STEP BY STEP	 View and Reply to Comments

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the HR Review presentation from the data files for this lesson.

2. SAVE the presentation as HR Review Solution in the lesson folder on your flash drive.

3. Note the small balloon icon in the upper-left corner of slide 1 (Figure 10-2).

Comment balloon

4. Select the Review tab, select the Show Comments drop-down arrow, and then select
Show Markup. The comment balloon is hidden.

5. Repeat step 4 to redisplay the comment balloon.

6. Select the Show Comments button (the button face, not the arrow below it). The
Comments pane appears.

7. On the Review tab, in the Comments group, select Next to highlight the comment on
slide 1. Read the comment in the Comments pane.

8. On the Review tab, in the Comments group, select Next. The next comment appears,
which is on slide 9. In this comment, Kelly Rollin suggests adjusting the diagram.

Figure 10-2

A comment balloon indicates a 
comment on the slide
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9. Select the SmartArt graphic, select the SmartArt Tools Design tab, select the More
button in the SmartArt Styles group, and then select Metallic Scene in the 3-D section.
Select Change Colors and then select Gradient Loop - Accent 6. The diagram now has the
“pop” Ms. Rollin suggested.

10. In the Comments pane under Kelly Rollin’s comment, type I have added the “pop” you
have requested. Is this acceptable? Then, press Enter (Figure 10-3).

Select here to display Comments pane New Comment Previous Comment Next Comment

Comment Reply

11. Select your comment in the Comments pane and then select the Next button at the top
of the Comments pane to go to the next comment.

12. Select the Previous button three times to return to the first comment on slide 1.

13. CLOSE the Comments pane. To do so, either select the Close button on the Comments
pane or select the Show Comments button on the Review tab.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Comment
To add a comment to a slide, use the New Comment button on the Review tab or the New button 
in the Comments pane. You are now ready to add your own comments to the presentation. In this 
exercise, you will insert two comments in a presentation.

STEP BY STEP	 Insert a Comment

GET READY. USE the HR Review Solution presentation that is open from the previous 

exercise.

1. Select the File tab and then select Options. The PowerPoint Options dialog box opens.

2. In the User name text box and Initials text box, type your name and initials (if they are
not already there). Then select OK to accept them.

3. With slide 1 displayed, select the New Comment button on the Review tab. The
Comments task pane appears and a new comment text box opens there.

Figure 10-3

View and reply to comments in 
the Comments pane
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4. Type the following text in the comment box:
Bobby, I have already received feedback from Kelly Rollin. Please suggest any
further changes you think necessary to make this a dynamite presentation.

5. Press Enter. Your comment marker displays in the upper left corner of the slide, slightly
overlapping the other comment marker.

6. Select slide 10 and select the text six weeks in the third bullet.

Take Note If you select text or an object on a slide before creating a new comment, the comment balloon 
appears adjacent to the selection. If you do not select anything beforehand, the comment balloon 
appears in the upper-left corner of the slide.

7. Select the New button on the Comments task pane.

8. Type the following text in the comment box:
Bobby, please read Kelly’s comment on this slide. I don’t have access to the Design
Department schedule. Can you confirm the lag time is now only 4 to 5 weeks?

9. Press Enter to display the entire comment.

10. Drag the comment balloon associated with Kelly’s comment to move it so it slightly
overlaps your comment balloon. Moving a comment marker allows you to associate
the comment with a specific area of the slide, such as a picture or a bullet item, or to
place it in a general location.

11. CLOSE the Comments pane.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You could also use the Reply feature if you wanted to reply within Kelly’s comment; however, 
inserting a new comment is more effective here since you are addressing another individual.

Editing a Comment
Like any other text in a presentation, comment text should be clear and concise. If you find upon 
review that your comments do not convey the information they should, you can reword, insert, 
or delete text in the comment box. Use the Edit Comment button to open a comment box so you 
can modify the text. In this exercise, you will edit a comment.

STEP BY STEP	 Edit a Comment

GET READY. USE the HR Review Solution presentation that is open from the previous 

exercise.

1. Select slide 1 and then select one of the comment balloons. The Comments pane reopens.

2. In the comment you typed in the previous exercise, select the text to make this a
dynamite presentation at the end of the second sentence, and then press Delete. You
have removed text from the comment. Press Enter.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Comment
You can easily remove comments from slides when they are no longer needed. If you point to a 
comment in the Comments pane, a Delete icon (X) appears in its upper-right corner. You can 
select that X to remove the individual comment. You can also use the Delete button on the Review 
tab to remove a comment. To quickly remove all comments, select the Delete drop-down arrow to 
open a menu from which you can quickly delete all comments on this slide or in this entire 
presentation. In this exercise, you will delete a comment.
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Take Note When working with presentations that have comments, it is good practice to save a copy of your 
file with the comments in it before you delete them. This way if anyone asks you who requested a 
change, you can pull up the other version to find out.

STEP BY STEP	 Delete a Comment

GET READY. USE the HR Review Solution presentation that is open from the previous 

exercise.

1. With slide 1 displayed, select Kelly Rollin’s first comment in the Comments pane, then
select the Delete icon in the upper-right corner of the comment. The comment is
removed from the slide, leaving only your first comment.

2. Select slide 9 and then select the comment in the task pane.

3. Select the Delete button on the Review tab. The comment and your reply are removed
from the slide.

4. CLOSE the Comments pane.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

INCORPORATING REVIEWER CHANGES
PowerPoint does not have a Track Changes feature like the one in Word, but you can receive com-
ments and feedback from reviewers by first saving your presentation to your computer and then 
posting a second copy to a shared location such as OneDrive or SharePoint, or distributing copies 
to reviewers via email. You can ask people to make changes and add comments to the shared copy. 
Once they are done, you can compare and merge the shared copy with the original one saved to 
your computer.

Take Note Some people like to share their version of the presentation via OneDrive or SharePoint and let 
multiple people make changes to the same document. We don’t cover document sharing in detail 
here but if you do work with shared documents, you will notice improved functionality in resolv-
ing conflicts in PowerPoint 2016. It now provides a side-by-side comparison of the two slides so 
you can more easily determine which changes to keep.

Comparing and Combining Multiple Presentations
Comparing presentations enables you to note the differences between two similar presentation 
files. You can easily identify the changes that have been made to a copy of a presentation. The 
Compare feature merges two presentation files. You can then use the Revisions pane and the Com-
pare group on the Review tab to display the differences between the merged versions and either 
accept or reject each revision. When you mark a revision for acceptance or rejection, the change 
is not applied immediately; changes occur only when you select End Review. In this exercise, you 
will compare and combine two presentations.

STEP BY STEP	 Compare and Combine Presentations

GET READY. USE the HR Review Solution presentation that is open from the previous 

exercise.

1. SAVE the presentation as HR Review Solution 2 in the lesson folder on your flash drive.

2. On the Review tab, select Compare. The Choose File to Merge with Current Presentation
dialog box opens.

3. Navigate to the folder containing the data files for this lesson and select HR Summary.
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4. Select Merge. The presentation opens and the Revisions task pane opens. To toggle the
Revisions task pane on and off, you can select the Reviewing Pane button on the Review
tab of the Ribbon.

5. Select slide 3 and then select the Revision icon on the slide. A balloon appears
showing the changes to that slide (Figure 10-4).

Revision appears on Slide Changes listRevision icon

List of specific changes made to slide

6. On the Review tab, select the Accept button. The changes on slide 3 are accepted. The
revision icon changes to show a check mark.

7. Select slide 9 and then select the Revision icon on the slide. Mark the check box next to
Diagram contents and then select Reject in the Compare group to reject the change and
keep the changes Kelly requested.

8. Select Next to go to slide 10. The revision is a deletion of a bullet point. Select Accept
and then select Reject to change your mind.

Take Note Do not confuse the Next button in the Compare group with the Next button in the Comments 
group.

9. Go through and accept all other changes to the presentation by selecting each slide,
selecting the Accept drop-down arrow, and then selecting Accept All Changes to This
Slide. Be sure NOT to do this on slides 9 and 10 or you will revert to the changes you
rejected.

10. On the Review tab, select End Review. A confirmation box appears; select Yes.

11. Browse through the presentation to confirm that the changes were made. The revisions
you accepted were finalized and the revisions you rejected were discarded. The
comments are still there; they were not affected by the review.

12. On the Review tab, select the down arrow under the Delete button and then select
Delete All Comments and Ink in This Presentation.

13. Select Yes to confirm. All remaining comments are removed.

14. CLOSE the Comments pane if it is displayed.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 10-4

Review the changes made to 
this slide
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PROTECTING A PRESENTATION
Password-protecting a presentation file ensures that unauthorized users cannot view or make 
changes to it. You can set, change, and remove passwords in a file. You can also mark a presenta-
tion as final, which does not provide much security, but can prevent accidental changes.

Encrypting Presentations with a Password
A password is a word or phrase that you, the user, must enter in order to get access to a file. 
Adding a password to a presentation prevents anyone from opening the presentation who does not 
know the password. Passwords are case-sensitive. You will assign a password to a presentation in 
this exercise.

STEP BY STEP	 Set a Password

GET READY. USE the HR Review Solution 2 presentation that is open from the previous 

exercise.

1. SAVE the presentation as HR Review Solution 3 in the lesson folder on your flash drive.

2. Select the File tab and then select Protect Presentation. A menu appears.

3. Select Encrypt with Password. The Encrypt Document dialog box opens.

4. In the Password box, type ProtectMe. Black circles appear in place of the actual
characters you type.

Take Note The password used for this exercise is not a strong password. It would not be that difficult to guess, 
because it consists only of letters. When creating your own passwords, try to include a combina-
tion of uppercase letters, lowercase letters, numbers, and symbols.

5. Select OK. Another dialog box appears asking you to confirm the password; type
ProtectMe again and then select OK. Backstage view remains open and the Protect
Presentation area is highlighted in yellow. It states that a password is required to open
the presentation.

6. Select Close. When prompted to save your changes, select Save.

7. Select the File tab, select Open, and then on the Recent Presentations list, select
the HR Review Solution 3.pptx document. A Password dialog box opens.

8. In the Password box, type ProtectMe and then select OK.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Password-protecting a file is a type of encrypting, which prevents a file from being read by 
unauthorized users. Password protection might be useful on a presentation that contains sensitive 
data, such as human resources or medical information. If a user does not know the password, he 
or she cannot open the file.

For more control over who views your presentation and what they can do with it, you may choose 
to use the Restrict Access command. Select the File tab, select Protect Presentation, point to 
Restrict Access, and then select Connect to Rights Management Servers and Get Templates. To 
use this feature, you must have Windows Rights Management access. Contact your employer’s 
IT department to find out if you have access to this feature.

Changing or Removing a Password
You can change a password in much the same way as you created it. To remove a password entirely, 
use the same process as for changing it, but change it to a null string (blank, no characters, not 
even spaces). In this exercise, you will remove a password from a presentation.
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STEP BY STEP	 Change or Remove a Password

GET READY. USE the HR Review Solution 3 presentation that is open from the previous 

exercise.

1. Select the File tab and then select Protect Presentation. A menu appears.

2. Select Encrypt with Password. The Encrypt Document dialog box opens. The password 
previously assigned is already filled in.

3. Double-click the current password and then press the Delete key on the keyboard to 
clear it.

Take Note In step 3, you could have entered a different password instead of removing the password entirely.

4. Select OK. The password has been removed.

5. CLOSE the presentation, select Save, and then reopen it to confirm that no password 
prompt appears.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a Presentation as Final
When you have completed all work on a presentation, you can mark it as final to prevent any 
further editing. When you use the Mark as Final command in a presentation, you can open the 
presentation and read it, but you can no longer edit it or add comments. You are also restricted in 
other activities, such as encrypting the document. For this reason, marking a presentation as final 
should be one of your last tasks when finalizing a presentation. In this exercise, you will mark a 
presentation as final.

STEP BY STEP	 Mark a Presentation as Final

GET READY. USE the HR Review Solution 3 presentation that is open from the previous 

exercise.

1. Select the File tab, select Protect Presentation, and then select Mark as Final. A 
confirmation dialog box appears, stating that the presentation will be marked as final 
and then saved.

2. Select OK to continue. Another confirmation dialog box appears, stating that the 
document has been marked as final.

3. Select OK to close the confirmation dialog box. Notice that the Ribbon is hidden; an 
information bar appears with a message that the file is Marked as Final (Figure 10-5).

Information bar

4. Select Edit Anyway. The editing commands on the Ribbon are displayed again.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 10-5

The presentation has been 
marked as final
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Marking a presentation as final does not prevent you from ever making additional changes to a 
presentation. You can reverse the Mark as Final command by selecting Edit Anyway on the infor-
mation bar. All features are then available to you again.

PREPARING A PRESENTATION FOR DISTRIBUTION
As you are preparing to distribute your presentation to other people, there are some issues to con-
sider. For example, if the person working with your presentation uses a different version of Power-
Point than you have, will he or she still have access to all the content? Will personal information 
from your computer be stored in the data file’s properties? In the following sections, you will learn 
how to control these and other factors.

Checking for Compatibility Issues and Optimizing Media Compatibility
If you need to share your presentation file with someone who uses PowerPoint 2003 or earlier, save 
it in PowerPoint 97-2003 Presentation format from the Save As dialog box. The file format is the 
same for PowerPoint versions 2007, 2010, 2013, and 2016 so if you need to share your work with 
people who use one of those versions, no special translation is usually required for the user to open 
and view the presentation.

There are some minor compatibility issues among PowerPoint 2007, 2010, 2013, and 2016, how-
ever, and these issues might not be obvious until a user tries to use your file and encounters an 
error or a feature that does not work as it should. For example, PowerPoint 2013 and 2016 support 
more video formats than PowerPoint 2007 and 2010 did, so if the presentation includes one of the 
formats that their version of PowerPoint cannot use, you may have a problem. To minimize the 
impact of such compatibility issues, you may want to check the file for compatibility problems pri-
or to distributing it. The Compatibility Checker will recommend fixes that will help you minimize 
the impact of any compatibility issues.

In this exercise, you will check a presentation for compatibility issues.

STEP BY STEP Check for Compatibility Issues and Optimize Media Compatibility

GET READY. USE the HR Review Solution 3 presentation that is open from the previous 

exercise.

1. SAVE the presentation as HR Review Solution 4 in the lesson folder on your flash drive.

2. Select the File tab and then select Check for Issues. A menu appears.

3. Select Check Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box
opens. It has found one potential issue (Figure 10-6).

Figure 10-6

The Compatibility Checker has 
noted that SmartArt cannot be 
edited in Office versions earlier 
than 2007
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4. Select OK to close the dialog box.

5. OPEN the Agility Media presentation from the data files for this lesson. SAVE the
presentation as Agility Media Solution in the lesson folder on your flash drive.

6. Select the File tab. Notice that the Optimize Compatibility button appears and is
available. That is because this presentation contains an actual embedded video clip,
not just a link to an online clip.

7. Select Optimize Compatibility. The Optimize Media Compatibility dialog box opens
and immediately begins processing the video clip in the presentation to improve its
compatibility.

8. When the optimization is complete, select Close.

9. If necessary, select the File tab, select Check for Issues, and then select Check
Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box opens.

10. Note the compatibility issue that the checker found: that the media clips will be saved
as pictures.

11. Select OK to close the dialog box.

12. SAVE the Agility Media Solution presentation and then CLOSE the file.

PAUSE. LEAVE the HR Review Solution 4 presentation open to use in the next exercise.

Checking for Accessibility Issues
An accessible presentation is one that can be viewed by a wide variety of computer users, in-
cluding those who may have disabilities that require them to use adaptive technologies such as 
screen reading programs. PowerPoint includes a command that checks the accessibility of your 
work and offers suggestions for improving it. In this exercise, you will check a presentation for 
accessibility issues and make corrections to it.

STEP BY STEP	 Check for Accessibility Issues

GET READY. USE the HR Review Solution 4 presentation that is open from the previous 

exercise.

1. Select the File tab, select Check for Issues, and then select Check Accessibility.
The Accessibility Checker pane opens (Figure 10-7).

2. In the Accessibility Checker task pane, select Picture 2 (Slide 4). Slide 4 appears and the
picture is selected.

Take Note You can scroll down in the Additional Information area of the task pane to find steps for fixing 
the problem.

Figure 10-7

Accessibility issues were found
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3. Do the following to add alt text to the picture:

a. Right-click the picture and choose Format Picture.
b. Select the Size & Properties icon at the top of the Format Picture task pane.
c. If necessary, select Alt Text to expand that heading’s options.
d. In the Title box, type Smiling businessman.

4. Repeat steps 2-3 for Picture 2 on slide 7. (You can skip steps 3a through 3c because the
Format Shape task pane is already open.) For its alt text, type Balance scale.

5. Repeat steps 2-3 for Picture 3 on slide 12. (You can skip steps 3a through 3c because
the Format Shape task pane is already open.) For its alt text, type Woman writing.

6. Do the following to add alt text to the SmartArt graphic on slide 9:

a. In the Accessibility Checker task pane, select Content Placeholder 5 (Slide 9) to jump
to slide 9.

b. In the Format Shape task pane, in the Alt Text section’s Title box, type SmartArt
graphic of key positions to fill.

c. Select the SmartArt Tools Design tab and then select Text Pane to display the text pane
for the SmartArt.

d. Select all the text in the text pane (Ctrl+A) and then press Ctrl+C to copy it.

7. CLOSE the SmartArt text pane.

8. Reselect the outer frame of the SmartArt graphic, and in the Format Shape task pane,
select in the Description box under the Alt Text heading and press Ctrl+V to paste the
copied text. The Format Shape task pane should resemble Figure 10-8 at this point.

Alt text title describes the graphic Alt text description provides the same info as in the graphic

9. CLOSE the Format Shape task pane.

10. In the Accessibility Checker task pane, select Slide 12 under the Check Reading Order
heading.

11. Read the instructions in the Additional Information section of the task pane about
checking the reading order. Note that the slide’s content is set to appear before its title.
The next few steps will address this issue.

Figure 10-8

Add alt text both as a title 
and as a description for the 
SmartArt object
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12. On the Home tab, in the Editing group, choose the Select button, and on the menu
that appears, choose Selection Pane.

13. In the Selection pane, select Title 8 and then click the Bring Forward button (the
up arrow button) twice so that Title 8 appears at the top of the list of objects.

14. CLOSE the Selection task pane and then CLOSE the Accessibility Checker task pane.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Properties and Removing Metadata
 A file’s properties provide information about the file, such as the date and time it was created or last 
modified, the file size, whether or not the file is read-only, and so on. The properties also include 
metadata (which literally means “data about data”) such as the author’s name (taken from the 
name you are logged into Office or Windows with), the subject, and any keywords you may have 
assigned to it. You can modify a presentation’s properties to provide information to the people 
who will later receive the presentation file, such as your co-authors or your audience members. In 
some cases, you might want to remove your personal information from the file for privacy reasons; 
PowerPoint provides a command that enables you to do so. In this exercise, you will change the 
properties for a presentation file and remove your personal information from it.

Take Note PowerPoint 2016 has done away with the Documents Panel. Now you edit the majority of a 
document’s properties directly in Backstage view.

STEP BY STEP	 Modify Properties and Remove Metadata

GET READY. USE the HR Review Solution 4 presentation that is open from the previous 

exercise.

1. Select the File tab, select Info, and then select the Show All Properties link near the
bottom of the right pane. All the document properties appear on the screen.

2. In the Status text box and type Final.

3. Delete the text from the Comments text box (Figure 10-9).

Delete comments Add statusProperties heading

Figure 10-9

Display and change the file’s 
properties
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4. Select the Properties heading to open a menu, and then select Advanced Properties. 
The Advanced Properties dialog box opens for the file.

5. Select the Summary tab. Note that some of the same properties appear here as on 
the Info tab of Backstage view. Select the Statistics tab and note the information that 
appears on that tab and then select the Contents tab and note the information that 
appears on that tab.

6. Select the Custom tab.

7. In the list of properties at the top, scroll down and select Language. Then in the Value 
text box, type English and select Add.

8. Select OK to close the dialog box.

9. In Backstage view, select Check for Issues and then select Inspect Document. At the 
confirmation box, select Yes to save your changes. The Document Inspector dialog box 
opens.

10. Select Inspect. A report appears showing what the inspection found.

11. Select the Remove All button next to Document Properties and Personal Information.

12. Select Close.

13. Select the File tab, select Info, and then select the Show All Properties link near the 
bottom of the right pane. Examine the document’s properties. Note that most of the 
information has been removed from its text boxes.

14. Select the Return to Document icon to return to the presentation.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

EXPORTING AND SAVING A PRESENTATION IN DIFFERENT 
FORMATS
There are many formats available for sharing your PowerPoint work with others who may not have 
PowerPoint, or who may prefer to view your presentation in another format. Each format is suited 
for a different usage; you choose the best one for your situation. In the following exercises, you 
learn to save and export your presentation as PDF, XPS, video, and XML as well as a PowerPoint 
show.

Exporting a Presentation to PDF/XPS and Video
Common formats that people use to view documents are the Adobe Portable Document Format 
(PDF), the Microsoft XML Paper Specification (XPS) format, and video formats such as WMV 
and MP4.

These formats make it easier to exchange data files across various types of computers, operating 
systems, and applications. PDF and XPS are document formats. To save or export your presenta-
tion as a PDF, you need to have Adobe Acrobat. XPS is a Microsoft format that compresses the 
file size, looks similar on most computers, and complies with industry format. You have Microsoft 
Office, so you don’t need any additional software or add-ins to save to this format.

Video formats are convenient because most users have some type of media playback capability.
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STEP BY STEP	 Export to PDF/XPS and Video

GET READY. USE the HR Review Solution 4 presentation that is open from the previous 

exercise.

1. Select the File tab and then select Export.

2. Select Create PDF/XPS Document and then select the Create PDF/XPS button.
Navigate to the location where you are saving files for this lesson.

3. In the File name box, type HR Review XPS Solution. (If you have Adobe Acrobat
installed on your system, the type will default to PDF format.)

4. Select the Save as type drop-down arrow and select XPS Document, if it isn’t already
selected.

5. Select Publish. If the XPS Viewer (or another document viewer) window displays, close
the window. Return to PowerPoint if necessary.

6. Select the File tab and then select Export.

7. Select Create a Video. Select the Full HD (1080p) button in the right pane, and then
select HD (720p) (for medium file size and moderate quality) from the menu, as shown
in Figure 10-10.

8. Select the Create Video button. Navigate to the location where you are saving files for
this lesson.

9. In the File name box, type HR Video Solution.

10. Select Save.

11. Use File Explorer to navigate to the location where you saved the files and open them
to view how they display.

12. CLOSE the files you just previewed.

PAUSE. LEAVE the HR Review Solution 4 presentation open to use in the next exercise.

Figure 10-10

Set the options for creating a 
video



Securing and Sharing a Presentation 201

Saving a Presentation in XML Format
Extensible Markup Language (XML) is a structured markup language that makes it easier to 
exchange data files across various types of computers, operating systems, and applications. When 
you save a file in XML format, it does not seem obviously different from a normal PowerPoint 
presentation file, but internally the way the data is stored is different. PowerPoint 2016 supports 
two different XML formats: PowerPoint XML Presentation (*.xml) and Strict Open XML Pre-
sentation (*.pptx). The former allows files to contain some Office-specific encoding that was used 
in earlier versions of Office for XML files; the latter translates the file into a fully independent file 
format that does not rely on anything Microsoft-specific. Depending on the program that you are 
exchanging files with, one of those formats may be more useful than the other; you might even 
want to save in both of those formats and send the recipient both files, so they can decide which 
works best for them. In this exercise, you will save in Strict Open XML Presentation format.

STEP BY STEP	 Save in XML Format

GET READY. USE the HR Review Solution 4 presentation that is open from the previous 

exercise.

1. Select the File tab and then select Save As.

2. Select Browse and navigate to the location where you are saving files for this lesson.

3. Select the Save as type drop-down arrow and then select Strict Open XML Presentation.

4. In the File name box, type HR Review Open XML Solution and then select Save. The file
is saved in that format and the new file is open in PowerPoint. Scroll through the file to
view how it displays.

5. CLOSE the HR Review Open XML Solution file.

PAUSE. LEAVE PowerPoint open for the next exercise.

Saving a Presentation as a PowerPoint Show
A PowerPoint Show file is just a regular presentation file except that it opens in Slide Show 
view by default. You may want to distribute a presentation in this format if you expect your recipi-
ents to have PowerPoint installed on their PCs, but to be more interested in viewing the show than 
in editing it. In this exercise, you will save a presentation as a PowerPoint Show.

STEP BY STEP	 Save a Presentation as a PowerPoint Show

GET READY. OPEN the HR Review Solution 4 presentation, which you created earlier in this 

lesson.

1. Select the File tab and then select Save As.

2. Select Browse and then navigate to the location where you are saving files for this
lesson.

3. Select the Save as type drop-down arrow and then select PowerPoint Show.

4. In the File name box, type HR Show Solution.

5. Select Save. The file is saved in that format and the new file is open in PowerPoint.
CLOSE the file.

STOP. CLOSE PowerPoint.

When you save a presentation as a PowerPoint Show, nothing changes about the presentation ex-
cept its file extension: instead of .pptx, it is .ppsx. This different file extension prompts PowerPoint 
to open the file in Slide Show view, rather than Normal view.
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) _______ is a note you can insert directly on a slide.

2. When you _______ presentations, you consolidate all changes into a single copy.

3. A(n) _______ protects a presentation file so that only authorized users can open it.

4. To make changes to a comment, select the comment balloon to open the _______
pane and then make changes there.

5. If you save a presentation in PowerPoint Show format, it opens in _______ view by
default.

Multiple Choice
Circle the correct answer.

1. Which of the following describes how to display the properties of a presentation?

a. Select the File tab, select Info, and then select Show All Properties in the right pane.
b. Select the View tab and then select Properties.
c. Select the View tab, select Advanced, and then select Show Advanced Properties.
d. Select the File tab, select Share, and then select Properties.

2. In which of the following locations can you edit all of the properties of a PowerPoint
file?
a. Documents Panel
b. Backstage view
c. Save As dialog box
d. Advanced Properties dialog box

3. Which of the following describes how to change the user name that will appear on each
comment?
a. Manually type your name into each comment.
b. Select File > Options and type a different User name and Initials.
c. Select the Change User button on the Home tab.
d. Select the Manage Comments button on the Review tab.

4. Which of the following describes how to remove a password from a PowerPoint file?
a. Change the current password to a null string.
b. Select Encrypt with Password, then select Decrypt.
c. Select Encrypt with Password, then select Remove.
d. Select the File tab, then select Unprotect.

5. Which of the following statements is true?
a. Marking a presentation as final is the same level of security as password protection.
b. Marking a presentation as final is not as strong security as password protection.
c. Marking a presentation as final is stronger security than password protection.
d. Marking a presentation as final is useful only when saving in Text Only format.
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Projects

Project 10-1: Adding and Replying to Comments

In this project, you are the new Marketing Manager for Consolidated Messenger. The company 
owner has given you a presentation to review with his comments already inserted and has asked 
you to add your own comments in response to his and describe any changes you would make.

GET READY. LAUNCH PowerPoint.

1. OPEN the Sales Pitch presentation from the data files for this lesson.

2. SAVE the presentation as Sales Pitch Solution in the lesson folder on your flash drive.

3. Select the Review tab and then select the Next button to read the comment on slide 1.

4. Select Next, read the comment on slide 3, then select Next again to read the comment
on slide 5.

5. Select the Previous button two times to return to the comment on slide 1.

6. Select the Delete button to delete the comment on slide 1.

7. Select the New Comment button and then type the following comment: I think the
template is fine as is.

8. Select slide 3 and reply by typing the following comment: I will try to find a picture with
color values more in line with the template.

9. Select slide 5 and delete the comment.

10. SAVE the Sales Pitch Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 10-2: Protecting a Presentation

In this project, you are a travel agent working for Margie’s Travel. Relecloud Airlines has asked 
you to start pitching their services to corporate clients and has sent you a copy of their presenta-
tion. Your contact at Relecloud has asked you to share the presentation with other agents in your 
office, but he does not want anyone to change the presentation. You can use PowerPoint features 
to safeguard the presentation.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Airline Overview presentation from the data files for this lesson.

2. SAVE the presentation as Airline Overview Solution in the lesson folder on your flash
drive.

3. Select the comment balloon on slide 1 to open the Comments pane and then read the
comment.

4. Delete the comment and then CLOSE the Comments pane.

5. Select the File tab, select Protect Presentation, and then select Mark as Final.

6. Select OK twice to save the presentation and mark it as the final version.

7. CLOSE the presentation file.

8. REOPEN the Airline Overview presentation from the data files for this lesson. SAVE the
presentation as Airline Overview Protected Solution in the lesson folder on your flash
drive.

9. Select the File tab, select Protect Presentation, and then select Encrypt with Password.

10. In the Password box, type ProtectMe and then select OK.

11. In the Reenter password box, type ProtectMe and then select OK.

12. CLOSE the file, saving your changes if prompted.

STOP. CLOSE PowerPoint
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11 Delivering a Presentation

LESSON SKILL MATRIX
Skill Exam Objective Objective Number

Adjusting Slide Orientation and Size Change slide size 1.5.1

Customizing Audience Handouts Modify the handout master
Print handouts

1.3.5
1.6.3

Choosing Slides to Display Hide and unhide slides
Create custom slide shows

1.2.3
1.7.1

Rehearsing a Slide Show Rehearse slide show timing 1.7.3

Setting Up a Slide Show Configure slide show options 1.7.2

Working with Presentation Tools Present a slide show by using 
Presenter View

1.7.4

Packaging a Presentation for CD Delivery Export presentations to other formats 5.2.5

ADJUSTING SLIDE ORIENTATION AND SIZE
Orientation refers to the direction material appears on a page when printed. A page printed 
in landscape orientation is wider than it is tall, like a landscape picture that shows a broad 
panoramic view. A page printed in portrait orientation is taller than it is wide, like a portrait 
picture that focuses on a single, upright figure. Slide size is expressed as a ratio of width to 
height, also called aspect ratio. You can choose Standard (4:3) or Widescreen (16:9) or you can 
set up a custom slide size with your choice of ratios.

Take Note Do not confuse slide size with resolution. Resolution refers to the number of pixels that makes up 
a slide display on the monitor and is applicable only in Slide Show view. Resolution is configured 
in the Set Up Show dialog box.

Selecting Slide Orientation
By default, slides are displayed so they are wider than they are tall (landscape orientation). You 
might want to change the orientation of a presentation for a special case, such as to accommodate 
large graphics that have a portrait orientation or to print slides at the same orientation as other 
materials. You can easily change this orientation by using the Slide Size dialog box or a Ribbon 
command. In this exercise, you will practice changing slide orientation.

You cannot mix landscape and portrait orientations in a single presentation the way you can in a 
word processing document. All slides in a presentation must have the same orientation. However, 
if you need to display one or more slides in a different orientation, you can create a secondary pre-
sentation with the different orientation and then provide links between the main presentation and 
the secondary one. You can easily select the link during the slide show to jump to the secondary 
presentation, and then select another link to return to your main presentation.

Presentation materials such as notes pages and handouts print in portrait orientation by default 
because this orientation allows the most efficient placement of slide images and text on the page. 
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Adjusting orientation for these materials allows you to fit more information across the longest axis 
of the page—a plus if you have a lot of notes for each slide.

STEP BY STEP	 Select Slide Size and Orientation

GET READY. LAUNCH PowerPoint 2016.

1. OPEN the Bid presentation from the data files for this lesson.
2. SAVE the presentation as Bid Solution in the lesson folder on your flash drive.

3. Select the Design tab and then select the Slide Size button. A menu opens.

4. Select Widescreen. The width/height ratio for all slides in the presentation changes to
widescreen (16:9).

5. Select the Slide Size button again, and then select Custom Slide Size. The Slide Size
dialog box opens (Figure 11-1). Note the current width and height measurements at the
left side of the dialog box.

Take Note The measurements for Width and Height in the Slide Size dialog box are in inches, but an inch 
on a monitor can look different depending on the monitor’s size and display resolution. The main 
concern is the ratio between the width and the height here. For example, the ratio of 13.333” by 
7.5” expressed as a fraction is 16/9, the standard for widescreen. Because widescreen monitors are 
the standard these days, that is the default size of a PowerPoint presentation.

6. Select the Slides sized for drop-down arrow and examine the available options for slide
sizes. Select 35mm Slides, and note the width and height settings.

7. Select Portrait in the Slides area.

8. Select OK. A dialog box opens asking whether you want to maximize the size of your
content or scale it down.

9. Select Ensure Fit. The slide’s orientation and aspect ratio has changed.

10. Select the Slide Size button again and then select Standard (4:3).

11. When prompted whether you want to maximize or ensure fit of the content, select
Maximize. The slides return to their original 4:3 dimensions. The content has been
somewhat distorted in size due to your choices of Ensure Fit and Maximize in steps 9
and 11 respectively.

12. CLOSE the Bid Solution presentation without saving.

PAUSE. LEAVE PowerPoint open for the next exercise.

If you do not find a suitable size for a specific need, you can create a custom slide size. Adjust the 
width and height as desired in the Slide Size dialog box to create the custom slide size.

Figure 11-1

The Slide Size dialog box
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Besides allowing you to set slide size and orientation, the Slide Size dialog box lets you choose 
the starting number for slides in a presentation. This option is useful if you are combining several 
separate presentations into one comprehensive slide show.

CUSTOMIZING AUDIENCE HANDOUTS
You can help your audience follow a presentation by giving them handouts, which show small 
versions of the slides arranged in various ways on a page. Handout layouts are controlled by a 
Handout Master, as slide appearance is controlled by the Slide Master. You can customize the 
Handout Master to create your own handout layout. You can also export handouts to Microsoft 
Word, where you can customize them further. That feature isn’t covered in this section, but you 
can experiment with it yourself by selecting File, Export, and then selecting Create Handouts.

Customizing the Handout Master
You can customize the layout of the Handout Master, which controls how handouts are formatted 
in PowerPoint. You can add text boxes to it, enable or disable certain placeholders, and format 
those placeholders. In this exercise, you customize the Handout Master in several ways.

PowerPoint handouts can show one, two, three, four, six, or nine slides on a page. You cannot ad-
just the position or size of the slide placeholders in the Handout Master. You can, however, adjust 
both size and position of the Header, Date, Footer, and Page Number placeholders. You can also 
choose to hide some or all of these placeholders by deselecting their check boxes in the Placehold-
ers group on the Handout Master tab.

The Handout Master tab allows you to change both slide orientation and handout orientation, 
using buttons in the Page Setup group. To further modify the appearance of handouts, you can 
change theme colors and fonts (but not the current theme) and apply a different background style. 
You can format the Header, Date, Footer, and Page Number placeholders like any text box or 
placeholder using Quick Styles, fills, or outlines.

STEP BY STEP	 Customize the Handout Master

GET READY. RE-OPEN the Bid Solution presentation that you saved previously in this 

lesson.

1. Select the Insert tab, and then in the Text group, select Header & Footer. The Header
and Footer dialog box opens. Select the Notes and Handouts tab.

2. Set up headers and footers as follows:

a. Select the Date and time check box, and make sure the Update
automatically option is selected.

b. Select the Header check box and then type the header Fabrikam, Inc.
c. Select the Footer check box and then type the footer No Job Is Too Big for

Fabrikam.
d. Select Apply to All.

3. Select the Design tab, select Slide Size, and then select Custom Slide Size.

4. Under the Notes, Handouts & Outline heading, select Landscape and then select OK.

5. Select the View tab, and then in the Master Views group, select the Handout Master
button. The Handout Master view opens with the header and footer you supplied in
step 2.
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Take Note If the file is stored on a server, a message might display about edits made in this view being lost 
when saved to the server. Select Check Out to continue.

6. In the Page Setup group, select the Slides Per Page button and then select 3 Slides. The
Handout Master displays the layout used to show three slides across the width of the
page.

7. Select the Insert tab, select Text Box, and then draw a text box above the center
slide placeholder that is the same width as the placeholder (Figure 11-2).

Text box

8. Type Center City Bridge Project in the text box.

9. Change the font size of the text box text to 16 pt, apply Bold formatting, change the
color to Dark Blue, Text 2, and then Center the text. Adjust the size of the text box as
necessary to display the text on one line.

10. Click the outside border of the header placeholder in the upper-left corner of
the master, hold down Shift, and then select the date, footer, and page number
placeholders.

11. Change the font size to 14 pt, apply Bold formatting, and then change the color to Dark
Blue, Text 2.

12. Select the Handout Master tab and then select the Close Master View button to
exit Handout Master view.

13. Select the File tab and then select Print. Select the Full Page Slides button and then
select 3 Slides. Your customized handout master should resemble the one previewed
in Figure 11-3.

Figure 11-2

Add a text box to the Handout 
Master
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Select the 3 Slides handout here Company Name Next Page 

14. Select the Next Page button. Notice that the text box you added displays on each page
of the handouts.

15. Select the Print button to print the handouts.

Take Note In some classrooms, printing is limited or unavailable. Check with your instructor as needed to 
make sure it is okay to print a multiple-page document in your classroom.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

CHOOSING SLIDES TO DISPLAY
You might want to present only a portion of the slides you have prepared on a specific subject. You 
can select the slides to display by hiding slides or by creating a custom slide show.

Hiding Selected Slides
You can omit slides from a presentation by hiding them. Use the Hide Slide button or command 
to hide a slide so it will not appear during the presentation. In this exercise, you hide a slide.

STEP BY STEP	 Hide a Slide

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. Select slide 2 and then select the Slide Show tab.

2. In the Set Up group, select the Hide Slide button. The slide is shaded in the Slides pane
at the left and the slide number displays with a diagonal bar across it.

3. Press F5 to start the presentation from slide 1.

4. Click the mouse button and notice that slide 2, Our Mission, does not display. You go
directly to slide 3, The Bid Team.

5. Press Esc to stop the slide show.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 11-3

Preview of the customized 
handout
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Creating a Custom Show
In this section, you learn how to create custom shows to customize presentations for different 
groups using slides from a single presentation. A comprehensive year-end corporate review pre-
sentation, for example, might include information on the company as a whole as well as on the 
operations of each department. You could show all of the slides to the board of directors and use 
custom shows to present to each department the general company statistics and the information 
specific to that department. Custom shows allow you to focus attention on the material most rel-
evant to a specific audience. In this exercise, you will create a custom show that contains a subset 
of the slides in the main presentation.

You select the slides for a custom show in the Define Custom Show dialog box. Add slide titles 
from the main presentation to the custom presentation. You can adjust the order in which the 
slides display in the custom show: Use the up and down buttons to the right of the Slides in cus-
tom show list box to move a selected title up or down in the list.

STEP BY STEP	 Create a Custom Show

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. On the Slide Show tab, in the Start Slide Show group, select the Custom Slide Show
button.

2. Select Custom Shows. The Custom Shows dialog box opens.

3. Select the New button. The Define Custom Show dialog box opens.

4. In the Slide show name box, type Corporate Information.

5. In the Slides in presentation list box, select the slide 2 check box and then select the
Add button to place this slide in the Slides in custom show list box.

6. Add slides 4, 5, and 6 to the Slides in custom show list box. Your dialog box should
resemble Figure 11-4.

Take Note The brackets around slide 2’s number in the Slides in presentation list box indicate that it is a 
hidden slide.

7. Select OK and then select Show. The custom show starts with the second slide you
added (the first slide, slide 2, is still hidden). If you were to unhide slide 2, it would also
be unhidden in this custom show.

8. Click the mouse button to proceed through the slides of the custom show until the
show ends.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 11-4

Four slides have been added to 
the custom show



Lesson 11210

REHEARSING A SLIDE SHOW
To make sure that your audience will have enough time to read and absorb the content on your 
slides, you can rehearse your delivery. When you rehearse a presentation, you read it just as if you 
were a member of the audience viewing the slides for the first time. Look at pictures, charts, and 
diagrams to read any information they supply. After you rehearse, you have the option of saving 
your timings to use during your presentation.

Rehearsing Timings
Rehearsing a presentation can help you set the timings for it. Slide timings are particularly im-
portant if you intend to show the slides as a self-running presentation that viewers cannot control. 
You should allow plenty of time for viewers to read and understand the content on each slide. (You 
will learn more about self-running presentations in the next section.) When you rehearse, you 
read the text on the slide out loud (or silently to yourself) to determine how long each slide should 
appear onscreen. You can then choose to keep those timings after the rehearsal or discard them. 
In this exercise, you will rehearse timings for a presentation and record the timings for later use.

The Rehearsal toolbar that displays when you rehearse slides shows you how much time you have 
spent reading the current slide as well as the elapsed time for the entire presentation. You can pause 
the rehearsal if necessary and then resume it when you are ready to continue. You can also choose 
to start the time again for a particular slide.

Note that saving your rehearsed times applies timings to the slide that allow PowerPoint to control 
the slides for you. The presentation can run automatically without your having to click buttons 
to advance slides. If you have applied animations to slide objects, rehearsing will set the proper 
timing for those objects to display.

You do not have to save the slide timings after rehearsal if you do not want PowerPoint to control 
the slides for you. You can tell PowerPoint not to save the timings, or you can deselect Use Tim-
ings in the Set Up group on the Slide Show tab to remove slide timings.

STEP BY STEP	 Rehearse and Record Timings

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. On the Slide Show tab, in the Set Up group, select the Rehearse Timings button. The
slide show starts from slide 1 and the Rehearsal toolbar appears in the upper-left
corner of the screen (Figure 11-5).

Next Slide

Elapsed time  
for current slide

Restart timing  
for current slide

Pause timing

Elapsed time for  
entire presentation

2. Read all the content on each slide, clicking the mouse button to display bullet items
and advance slides. As you read, the timer is recording the time you spend on each
slide. If you get interrupted, you can select the Pause button on the toolbar to pause.

3. When asked if you want to save the slide timings, select Yes.

4. Select the View tab and then select the Slide Sorter button. The presentation
appears with the timing for each slide displayed below it.

Figure 11-5

The Rehearsal toolbar appears 
in Slide Show view
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5. Select the Slide Show tab and select the Use Timings check box if it is not already
selected.

6. Press F5 to start the slide show again from slide 1. This time, let PowerPoint control the
slides according to the rehearsal times you set.

7. After three or four slides have displayed, press Esc to end the slide show. Switch to
Normal view and select slide 1.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Clearing Slide Timings
If you decide not to use automatic timings, you can easily clear all the timings from all slides at 
once. The following exercise shows how to clear the timings for all slides.

STEP BY STEP	 Clear Slide Timings

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. Select the Slide Show tab.

2. Select the Record Slide Show drop-down arrow to open a menu, point to Clear, and
then select Clear Timings on All Slides.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can also record narration (recorded audio commentary), annotations, and other features. 
If you cannot reach an audience in real time with your presentation, recording the presentation 
for later playback is an attractive option. Use the Record Slide Show button on the Slide Show 
tab to begin a recording. As with timings, you can record the presentation from start to finish or 
re-record individual slides.

SETTING UP A SLIDE SHOW
The Set Up Show dialog box allows you to make a number of decisions about how slides display 
during a presentation. When setting up a slide show, you have the option of choosing a Show Type:

• Presented by a speaker (full screen) is the option to choose if the slides will be presented by
a moderator (you or some other person) to a live audience. The slides will display at full screen
size.

• Browsed by an individual (window) is the option to choose if you are preparing the presenta-
tion for a viewer to review on his or her own computer. The slides display within a window that
contains a title bar with size/close controls. You can also choose to display a scrollbar to make it
easy for the individual to scroll through the slides.

• Browsed at a kiosk (full screen) is the option to choose if you intend to have the presentation
run unattended, with no moderator. This option is a standard choice for trade shows or other
venues where the slides can loop indefinitely for viewers to watch as long as they desire.

You can also configure the slide resolution for a specific monitor. (The default monitor setting is 
Automatic, which adjusts the resolution based on the monitor in use.) To set a specific resolution, 
select a monitor from the Slide show monitor drop-down list and then choose a resolution from 
the Resolution drop-down list.
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Setting Up a Slide Show
The following exercise walks you through the settings in the Set Up Show dialog box. Not all of 
these settings are applicable to the presentation being used for the example, but all are useful to 
know about because of the variety of presentations you might create in the future. In this exercise, 
you configure various settings that govern how a slide show runs in Slide Show view.

STEP BY STEP	 Set Up a Slide Show

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. SAVE the presentation as Bid Kiosk Solution in the lesson folder on your flash drive.

2. On the Slide Show tab, in the Set Up group, select Set Up Slide Show. The Set Up Show
dialog box opens (Figure 11-6). Examine the settings in the Show type section, but do
not make a change yet.

3. In the Show options section, select the Loop continuously until ‘Esc’ check box.

Take Note This setting is turned on automatically if you choose Browsed at a kiosk (full screen) as the 
show type.

4. Select the Show without narration check box.

5. Select the Show without animation check box.

6. Select the Pen color button and then select the Orange standard color. (The pen color
is not important for this presentation because it will be self-running, but it is useful for
future reference to know how to change it.)

7. In the Advance slides section, select the Use timings, if present option button if it is not
already selected.

8. In the Show type section, select Browsed at a kiosk (full screen). Several settings
become unavailable when you choose this option, including Loop continuously until
‘Esc’ (which becomes enabled by default) and Pen color.

9. In the Show slides section, select the Custom show option button.

Take Note The Corporate Information custom show is automatically selected because it is the only custom 
show in the presentation.

10. In the Multiple monitors section, select the Slide show monitor drop-down arrow and
then select Primary Monitor. The Resolution drop-down list becomes available.

11. Select the Resolution drop-down arrow and then select 800 x 600. The dialog box
should resemble Figure 11-7 at this point.

Figure 11-6

The Set Up Show dialog box 
with default settings
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12. Select OK to close the dialog box.

13. Examine the check boxes in the Set Up group on the Slide Show tab. Notice that the
Play Narrations check box is cleared because of the check box you marked in step 4.
Notice that the Use Timings check box is marked because of the option button you
chose in step 7.

14. Clear the Show Media Controls check box. This setting is not directly applicable to this
presentation. However, knowing how to turn on/off the onscreen controls for such clips
is useful for future reference.

15. SAVE the Bid Kiosk Solution presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next exercise.

SOFTWARE ORIENTATION

Presentation Tools in Slide Show View

When in Slide Show view, presentation tools appear in the lower-left corner of the screen. They 
are faint until you point to them; then they become bright icons that you can select to open 
menus. In Figure 11-8, the Menu button is active and its menu is open.

Previous

Next

Pen

Zoom

See All Slides

Menu

Figure 11-7

The Set Up Show dialog box 
with custom settings applied

Figure 11-8
The presentation tools
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You can also display a navigation menu by right-clicking anywhere on the slide. The right-click 
menu contains an additional command, Pointer Options, which opens the same menu as the Pen 
button in the presentation tools.

If you have a second monitor available, you can optionally choose to display Presenter View on the 
monitor that the audience does not view. Presenter View contains many tools for controlling the 
presentation behind the scenes and provides you with an opportunity to review any speaker notes 
you might have included in the presentation file (Figure 11-9).

Next slideSpeaker notesCurrently displayed slide

Pen Zoom Previous Next Show notes in larger 
or smaller font size

Black or unblack 
slide show

See all slides More slide show 
options

WORKING WITH PRESENTATION TOOLS
PowerPoint offers a number of presentation tools you can use during a presentation to control 
the display of slides and mark directly on the slides if desired. You can use keyboard commands, 
mouse clicks, presentation tools, or menu commands to control the presentation. You can select 
from several marking options and colors to annotate your slides during the presentation.

Moving Through a Presentation
There are many ways to move through a presentation’s slides. You can simply click to move 
from start to finish, ignoring any hidden slides. If you want to jump around to other slides that 
are not in the default sequence, you can use the navigation menu, keyboard shortcuts, or other 
techniques. In this exercise, you will practice moving through a presentation.

PowerPoint provides many methods so that you can use the tools that are most comfortable for 
you to go forward, backward, or to a specific slide. Table 11-1 summarizes the most popular nav-
igation options in Slide Show view.

Figure 11-9
Presenter View
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If you have chosen the Browsed by an individual (window) show type in the Set Up Show dialog 
box, the presentation tools at the lower-left corner of the screen do not display and you cannot use 
the mouse button to go to the next slide. You can use the keyboard options to go to the next or 
previous slide, or you can right-click the slide and select Next or Previous.

Action Keyboard Mouse Right-click menu Presentation tools

Show the next 
slide or animation

N
Enter
Spacebar
Page Down
Right arrow

Left mouse 
button.

Right-click, then select Next. Next button.

Show the 
previous slide or 
animation

P
Page Up
Backspace
Left arrow

n/a Right-click, then 
select Previous.

Previous button.

Go to the next 
slide if hidden

H n/a n/a n/a

Go to the last 
slide viewed

n/a n/a Right-click, then select 
Last Viewed.

Menu button, then 
select Last Viewed.

Go to a specific 
slide

Press G and use the arrow keys to 
move the highlight to the desired 
slide and then press Enter.
OR
Press Ctrl+S for the All Slides 
dialog box, select the desired slide, 
and then select Go To.
OR
Type the slide number and press 
Enter.

n/a Right-click, then select See 
All Slides, then select the 
desired thumbnail.

See All Slides button, 
then select the 
desired thumbnail.

End show Esc n/a Right-click, then select 
End Show.

Menu button, then 
select End Show.

Zoom in on a part 
of the current 
slide

+ to zoom in (press again to 
zoom in more) - to zoom out 
(press again to zoom out more)

Right-click to 
return to regular 
viewing after 
zooming in.

Right-click, then select Zoom 
In. Select an area of the slide 
to zoom in on. Drag to 
move the zoomed area. 

Zoom button. Select an 
area of the slide to 
zoom in on. Drag to 
move the zoomed area. 

Get Help 
(command 
summary)

n/a n/a Right-click, then select Help. Menu button, then 
select Help.

STEP BY STEP	 Move through a Presentation

GET READY. RE-OPEN the Bid Solution presentation that you saved previously in this 
lesson.

Take Note An easy way to re-open Bid Solution is to select the File tab, select Open, and then select the Bid 
Solution file in the list of recent files.

1. Make the following changes to the presentation’s setup so that it is configured to be
used by a live speaker:

a. You should have done this earlier but if it’s not done, select the Slide Show tab,
select the Record Slide Show drop-down arrow, point to Clear, and then select
Clear Timings on All Slides.

Table 11-1

Navigation Options 
in Slide Show View
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b. Select the Set Up Slide Show button, and in the Show slides section, make sure All is
selected (not Custom show).

c. In the Show type section, select Presented by a speaker (full screen).
d. Select the Slide show monitor drop-down arrow and then select Automatic.
e. Select OK.

2. In the Start Slide Show group, select the From Beginning button to start the presentation
from slide 1.

3. Move the pointer on the slide until the presentation tools display in the lower-left
corner of the screen (refer to Figure 11-8).

4. Select the Next button (the right-pointing arrow). The next slide displays.

5. Select the Previous button (the left-pointing arrow at the far left of the tools). Slide 1
redisplays.

6. Right-click anywhere on the slide to display the presentation shortcut menu, and then
select See All Slides. Thumbnail images of the slides appear. Notice that slide 2 is darker
than the others because it is hidden.

7. Select the Back arrow in the upper-left corner to return to the slide shown and then press
Page Down to display the next slide.

8. Move the mouse pointer to display the presentation tools and then select the Zoom
button (which resembles a magnifying glass). A large rectangular area appears,
attached to the mouse pointer.

9. Move the mouse pointer so the shaded area is over the photo and then select to zoom in
on the photo. After viewing the photo, right-click to zoom out again.

10. Select the Menu button in the presentation tools (the rightmost button) to display a menu
(refer to Figure 11-8) and then select Last Viewed. The slide you previously viewed (slide
1) displays.

11. Right-click the screen again and then select End Show on the presentation shortcut
menu to end the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Presenter View
Presenter View, as you saw in Figure 11-9, provides an interface for controlling a live show. You 
can use it on another monitor as your slides display in Slide Show view on the monitor or projector 
that the audience views. You can display Presenter View even if you do not have two monitors. 
This gives you a chance to practice working with Presenter View in advance of your presentation, 
regardless of the hardware you have to practice with. In this exercise, you will enter Presenter View 
and learn about some of its tools and features.

STEP BY STEP	 Use Presenter View

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. On the Slide Show tab, select From Beginning to start the presentation from slide 1.

2. Right-click anywhere on the slide and then select Show Presenter View on the menu.
Presenter View displays. The current slide appears in the large pane on the left.
Beneath it are icons that represent some of the same presenter tools as in Slide Show
view. These icons were pointed out in Figure 11-9. The next slide appears in the smaller
pane on the right. If this slide contained any speaker notes, they would appear in the
lower-right corner.

3. Select the Next button (right-pointing arrow) at the bottom of the screen. The
presentation advances to the next slide.

4. Below the notes pane, click the Make the text smaller button two times. The note text
appears smaller (Figure 11-10).
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Elapsed time Restart the timer End Slide Show Smaller note text appears here 
Pause the timerShow Taskbar 

Black or unblack slide show Make the text larger button Make the text smaller button

5. Above the current slide, note the timer, which has been recording how much time the
presentation has been running. Select the Pause the timer button next to it. The timer
stops and the button turns to a Resume the timer button (right pointing arrow).

6. Select the Restart the timer button (the button to the right of the Resume the timer
button). The timer resets and the timer resumes counting.

7. In the top-left corner of the screen, select Show Taskbar. The taskbar appears at the
bottom of the screen. Select Show Taskbar again to hide the taskbar. Showing the
taskbar during a presentation can be useful because it enables you to jump out to
some other application temporarily.

8. Select the Black or unblack slide show button below the current slide. The image of the
current slide appears black and appears that way on the audience’s screen too.

9. Select the Black or unblack slide show button again to restore the current slide’s image
to the audience’s screen.

10. Select End Slide Show to end the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Annotating Slides with the Pen or Highlighter
As you proceed through a presentation, you might want to pause to emphasize certain points. 
You can annotate (write) directly on a slide with the annotation tools in PowerPoint. You can 
control these tools, including setting the color and width of the onscreen pen, via the Pen menu 
in the presentation tools. Various pen types, thicknesses, and colors are available. In the following 
exercise, you create ink annotations during a slide show.

PowerPoint offers three different annotation pen options: Laser Pointer, Pen, and Highlighter. 
The Laser Pointer does not leave marks on the slide at all. The Pen leaves marks where you drag it, 
about the same thickness as an ink pen. The Highlighter leaves a colored swath where you drag it 
that is semi-transparent, so it does not obscure content. You can change the ink color for any of 
these pen types.

Figure 11-10

Use the buttons below the 
notes pane to make note text 
larger or smaller
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The Black Screen and White Screen options allow you to replace the current slide with a black or 
white screen that you can use for annotations or to cover the current material if you want to keep 
it under wraps while you are discussing some other issue.

STEP BY STEP	 Annotate Slides

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. On the Slide Show tab, deselect the Use Presenter View check box, if necessary.

2. Press F5 to start the presentation from slide 1. Type 7 and then press Enter. Slide 7
appears.

3. Move the mouse to display the presenter tools, select the Pen icon (Figure 11-11),
and then select Pen from the menu. The pointer changes to a small, round pen
pointer.

4. Right-click the slide, point to Pointer Options, point to Ink Color, and then select Dark
Red in the palette.

5. Press the spacebar until the Site Preparation bullet point appears and then use the pen
pointer to circle the value for site preparation, $1,125,500.

6. Press the B key on the keyboard. The screen is blacked out so you can annotate without
the distraction of the slide material.

7. Use the pen pointer to draw a large United States currency symbol ($) in the middle of the slide.

Take Note While a pen pointer is active, you cannot use the mouse button to advance slides.

8. Press the B key again. The slide background is restored and the annotation disappears.

9. Press Esc on the keyboard. The arrow pointer is restored.

10. Type 8 and then press Enter to go to slide 8.

11. Press the spacebar until the Weather and Overhead power lines bullet points appear,
select the Pen button in the presentation tools, and then select Highlighter. Drag the
highlighter pointer across the Weather bullet item to highlight it.

12. Select the Pen button and then select Erase All Ink on Slide. The highlight you added
is removed.

13. End the slide show. When asked if you want to keep your annotations, select \.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you reach the end of the presentation (or end it early), if you have created any annotations, 
you are prompted to either save or discard them. If you save them, they are saved on the slide as 
ink, which is similar to a drawing you might create with the Shapes tool.

Editing Ink Annotations
You can move and delete individual annotations on slides as you would any other graphics and 
you can also manage ink with the Ink Tools Pens tab. In the following exercise, you edit an ink 
annotation in Normal view and add a new annotation there.

Figure 11-11

Choose the Pen pointer
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STEP BY STEP	 Edit Ink Annotations

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. In Normal view, select slide 7 and then select the dark red circle you drew as
an annotation.

2. Select the Ink Tools Pens tab to examine the options available (Figure 11-12).

3. Select the Color button to open its palette, and then under Standard Colors, select
Green. The selected annotation changes color.

4. Select the Thickness button to open its menu, and then select 3 pt. The
selected annotation increases in thickness.

5. In the Pens group, select the More button to open a gallery of pen styles (Figure 11-13).

6. In the Built-In Pens section, select Red Pen (1.0 mm). Notice that the selected annotation
does not change. These pen styles are for creating new annotations, not editing existing
ones.

7. Drag on the slide to underline Site Preparation.

8. On the Ink Tools Pens tab, in the Write group, choose the Select Objects button to
return to using the arrow pointer again. Select slide 1 and then select the Home tab.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

PACKAGING A PRESENTATION FOR CD DELIVERY
You might need to transport your presentation materials to another computer to run your slide 
show. The Package for CD feature streamlines the process of packing all the materials you need to 
show the presentation even if PowerPoint is not installed on the other computer. Even though this 
option has CD in the title, you can save the presentation on a flash drive (USB drive) or on a folder 
on your computer to transfer to storage media later or to back up your presentation.

Figure 11-12

Ink Tools Pens tab on the 
Ribbon

Figure 11-13

Gallery of pen styles
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Packaging a Presentation for CD
The Package for CD feature makes short work of packing all the files you need to show your slides, 
no matter what kind of system you have to use to run the show. In this exercise, you create a ver-
sion of your presentation on a CD that you can distribute to others.

Take Note Some earlier versions of PowerPoint packaged presentations to CD along with a PowerPoint View-
er utility. PowerPoint 2013 and 2016, however, take a different approach; they package presenta-
tions with a Web page on the CD. On this Web page is a link for downloading the PowerPoint 
Viewer if it is needed. If you plan on showing the presentation somewhere that does not have 
Internet access, make sure you download the PowerPoint Viewer ahead of time on the computer 
you will be working with if it does not have a full version of PowerPoint on it.

STEP BY STEP	 Package a Presentation for CD

Take Note You must have a writeable CD drive inserted in your system to complete this exercise. If you do 
not, or if you do not have a blank writeable CD disc available, skip this exercise.

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. Insert a blank writeable CD disc in your writeable CD drive. If an AutoPlay box pops up,
close it.

2. Select the File tab, select Export, select Package Presentation for CD, and then
select Package for CD. The Package for CD dialog box opens.

3. In the Name the CD box, type Bid, replacing the default name.

Take Note You can optionally add other presentations or other documents onto the same storage device to 
avoid using a separate device for each presentation. To add other presentations, you would 
select Add and select the presentations to include. You could then reorder them with the up and 
down arrow buttons in the Package for CD dialog box. This exercise packages one presentation 
on CD, so it does not include these actions.

4. Select the Options button. The Options dialog box opens. Note that linked files are
marked to be included and TrueType fonts will be embedded. Note that you can also
optionally specify passwords to control access to the presentation(s), as shown in
Figure 11-14.

5. Select OK to accept the default settings and close the Options dialog box.

6. In the Package for CD dialog box, select Copy to CD.

7. A dialog box asks if you want to include linked files in your package. Select Yes.

8. A message appears that the presentation contains comments or annotations, stating
that these will not be included. Select Continue.

9. Wait for the presentation to be written to the CD. It might take several minutes. The CD
ejects when finished.

Figure 11-14

The Options dialog box for 
packaging a presentation
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10. In PowerPoint, a message appears stating that the files were successfully copied to CD
and offering to copy the same files to another CD. Select No.

11. Select Close to close the Package for CD dialog box.

12. To test your new CD, reinsert the CD into your computer. If an AutoPlay box opens, select
Run PresentationPackage.html. If no AutoPlay box opens, open File Explorer, select This
PC, and then double-click the CD/DVD drive. Open the PresentationPackage folder and
then double-click the PresentationPackage.html file.

13. A Web page displays, showing a page that lists the presentations on the CD. (There is
only one in this case.) A link also appears for downloading the PowerPoint Viewer. You
do not need it on your PC since you have the full version of PowerPoint. Select the Bid
Solution presentation name.

14. Respond to any security warnings that might display in your Web browser and if
prompted, choose to open the file. The presentation opens in PowerPoint, in Read-Only
mode.

15. Select the File tab and then select Close to close the copy of the presentation that
originated from the CD. (The original Bid Solution presentation is still open.) Switch to
the browser window and CLOSE it.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Package for CD works only with CDs, not DVDs. If you want to store a presentation on a DVD, 
you can save materials in a folder as described in the following section and then use your system’s 
DVD burning tools to copy the files to the DVD.

Packaging a Presentation to a Folder
With current computers being smaller and more compact, many students might not have a CD 
drive on their computer. You can use this same Package for CD option to save the files to a folder 
that you can then put on a flash drive. In addition, you can use this feature to archive presentations 
onto a CD, flash drive, or into folders for storage. The packaging process pulls together all the files 
you need for a presentation, so your stored presentation provides an excellent long-term backup for 
your work. In this exercise, you package a presentation to a folder.

STEP BY STEP	 Package a Presentation to a Folder

GET READY. USE the Bid Solution presentation that is open from the previous exercise.

1. Select the File tab, select Export, select Package Presentation for CD, and then
select Package for CD. The Package for CD dialog box opens.

2. Select Copy to Folder. The Copy to Folder dialog box opens.

3. In the Folder name box, change the default name to Bid.

4. In the Location box, change the path to the location where you are saving files for this
lesson.

5. Select OK.

6. A message appears asking if you want to include linked files in your package. Select Yes.

7. A message appears that the presentation contains comments or annotations and that
these will not be included. Select Continue.

8. Wait for the presentation to be written to the new folder. It should occur almost
instantaneously (unlike when making a CD). The folder opens in Windows when it is
finished.

9. In the folder window, double-click the PresentationPackage folder to view what is
inside it. The folder contains some graphics and support files that are needed to show
the Web page.

10. Close the folder window and return to PowerPoint. The Package for CD dialog box is
still open.

11. Select Close to close the dialog box.
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12. SAVE the Bid Solution presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. Use the _______ dialog box to change to a non-standard slide size.

2. You can set up a presentation to loop continuously until you press the _______ key.

3. Use the _______ toolbar to view timings as you rehearse a presentation.

4. When you _______ slides, you use the pointer to draw or write.

5. The _______  option allows you to save the presentation to easily distribute to others.

Multiple Choice
Circle the correct answer.

1. A slide that is wider than it is tall is displayed in which orientation?

a. Portrait
b. Column
c. Picture
d. Landscape

2. Which of the following is not one of the standard placeholders on the Handout Master?

a. Date
b. Header
c. Page Number
d. Author

3. Which of the following options prevents a slide from displaying during a presentation?
a. Delete Slide
b. Hide Slide
c. Show/Hide Slide
d. Conceal Slide

4. Which of the following is not a way to advance to the next slide during a presentation?
a. Press Home.
b. Press the spacebar.
c. Click the left mouse button.
d. Press Page Down.

5. Which of the following is a quick way to restore the arrow pointer after you have used
it for drawing?
a. Press End.
b. Double-click the screen.
c. Click the arrow pointer button in the presenter tools.
d. Press Esc.
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Projects

Project 11-1: Finalizing a Presentation and Creating Handouts
You are nearly ready to present the slide show for Relecloud Airlines. In this project, you will use 
the tools you have learned about in this lesson to finalize the presentation and create handouts.

GET READY. LAUNCH PowerPoint.

1. OPEN the Airline presentation from the data files for this lesson.

2. SAVE the presentation as Airline Solution in the lesson folder on your flash drive.

3. Select the Slide Show tab and then select the Set Up Slide Show button.

4. Choose the Presented by a speaker (full screen) option and choose to have slides
advance Manually. Choose Yellow as the pen color. Select OK to accept the new
settings.

5. Select the Insert tab and then select Header & Footer. Select the Notes and Handouts
tab, choose to display the date (update automatically), the header Relecloud Airlines,
and page numbers. Select Apply to All to apply the settings to all slides.

6. Select the View tab and then select Handout Master to open Handout Master view.

7. Center the header text and date in their placeholders and right-align the page number
in its placeholder. On the Handout Master tab, select Close Master View.

8. Hide the last slide in the presentation.

9. Select the File tab, select Print, and then set the following print options:

a. Choose to print handouts with four slides per page, in vertical order.
b. Select the Print All Slides button and then deselect the Print Hidden Slides option if

it’s not already deselected.

10. Print the handouts.

11. SAVE the Airline Solution presentation and then CLOSE the file.

Take Note In some classrooms, printing is limited or unavailable. Check with your instructor as needed to 
make sure it is okay to print a multiple-page document in your classroom.

PAUSE. LEAVE PowerPoint open for the next project.

Project 11-2: Previewing a Presentation
In this project, you will run through the Airline Solution presentation before delivering it to make 
sure you are familiar with the content and how to display it during the slide show.

GET READY. LAUNCH PowerPoint if it is not already open.

1. OPEN the Airline Solution presentation you saved in the previous project.

2. SAVE the presentation as Airline Solution 2 in the lesson folder on your flash drive.

3. Hide slide 7.

4. Press F5 to view the presentation from slide 1.

5. Use the Next button in the presentation tools to move to slide 3.

6. Use the Previous button in the presentation tools to go backward to slide 1.

7. Right-click the slide to display the shortcut menu and use See All Slides to jump to
slide 4.

8. Right-click the slide, select Pointer Options, and then select Highlighter.
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9. Highlight the bullet items Caribbean and Scuba.

10. Restore the arrow pointer and press Esc to end the show. Choose to keep your
annotations.

11. Rehearse timings for the presentation. When the presentation ends, save the slide
timings.

12. Set up the slide show to use the slide timings you saved.

13. SAVE the Airline Solution 2 presentation and then CLOSE the file.

STOP. CLOSE PowerPoint.
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EXAM 77-729: POWERPOINT 2016

Objective 
Number Matrix Skill

Lesson 
Number

Create and Manage Presentations

1.1 Create a Presentation

1.1.1 Create a new presentation 2

1.1.2 Create a presentation based on a template 2

1.1.3 Import Word document outlines 2

1.2 Insert and Format Slides

1.2.1 Insert specific slide layouts 2

1.2.2 Duplicate existing slides 2

1.2.3 Hide and unhide slides 11

1.2.4 Delete slides 2

1.2.5 Apply a different slide layout 2

1.2.6 Modify individual slide backgrounds 4

1.2.7 Insert slide headers, footers, and page numbers 4

1.3 Modify Slides, Handouts, and Notes

1.3.1 Change the slide master theme or background 4

1.3.2 Modify slide master content 4

1.3.3 Create a slide layout 4

1.3.4 Modify a slide layout 4

1.3.5 Modify the handout master 4,11

1.3.6 Modify the notes master 4

1.4 Order and Group Slides

1.4.1 Create sections 4

1.4.2 Modify slide order 2,4

1.4.3 Rename sections 4

1.5 Change Presentation Options and Views

1.5.1 Change slide size 11

1.5.2 Change views of a presentation 1
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Objective 
Number Matrix Skill

Lesson 
Number

1.5.3 Set file properties 10

1.6 Configure a Presentation for Print

1.6.1 Print all or part of a presentation 2

1.6.2 Print notes pages 2

1.6.3 Print handouts 11

1.6.4 Print in color, grayscale, or black and white 2

1.7 Configure and Present a Slide Show

1.7.1 Create custom slide shows 11

1.7.2 Configure slide show options 11

1.7.3 Rehearse slide show timing 11

1.7.4 Present a slide show by using Presenter View 11

Insert and Format Text, Shapes, and Images

2.1 Insert and Format Text

2.1.1 Insert text on a slide 1

2.1.2 Apply formatting and styles to text 3

2.1.3 Apply WordArt styles to text 3

2.1.4 Format text in multiple columns 3

2.1.5 Create bulleted and numbered lists 3

2.1.6 Insert hyperlinks 4

2.2 Insert and Format Shapes and Text Boxes

2.2.1 Insert or replace shapes 8

2.2.2 Insert text boxes 3

2.2.3 Resize shapes and text boxes 3,8

2.2.4 Format shapes and text boxes 3,8

2.2.5 Apply styles to shapes and text boxes 3

2.3 Insert and Format Images

2.3.1 Insert images 8

2.3.2 Resize and crop images 8

2.3.3 Apply styles and effects 8

2.4 Order and Group Objects

2.4.1 Order objects 8

2.4.2 Align objects 8

2.4.3 Group objects 8
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Objective 
Number Matrix Skill

Lesson 
Number

2.4.4 Display alignment tools 8

Insert Tables, Charts, SmartArt, and Media

3.1 Insert and Format Tables

3.1.1 Create a table 5

3.1.2 Insert and delete table rows and columns 5

3.1.3 Apply table styles 5

3.1.4 Import a table 5

3.2 Insert and Format Charts

3.2.1 Create a chart 6

3.2.2 Import a chart 6

3.2.3 Change the Chart Type 6

3.2.4 Add a legend to a chart 6

3.2.5 Change the chart style of a chart 6

3.3 Insert and Format SmartArt graphics

3.3.1 Create SmartArt graphics 7

3.3.2 Convert lists to SmartArt graphics 7

3.3.3 Add shapes to SmartArt graphics 7

3.3.4 Reorder shapes in SmartArt graphics 7

3.3.5 Change the color of SmartArt graphics 7

3.4 Insert and Manage Media

3.4.1 Insert audio and video clips 9

3.4.2 Configure media playback options 9

3.4.3 Adjust media window size 9

3.4.4 Set the video start and stop time 9

3.4.5 Set media timing options 9

Apply Transitions and Animations

4.1 Apply Slide Transitions

4.1.1 Insert slide transitions 9

4.1.2 Set transition effect options 9

4.2 Animate Slide Content

4.2.1 Apply animations to objects 9

4.2.2 Apply animations to text 9

4.2.3 Set animation effect options 9
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Objective 
Number Matrix Skill

Lesson 
Number

4.2.4 Set animation paths 9

4.3 Set Timing for Transitions and Animations

4.3.1 Set transition effect duration 9

4.3.2 Configure transition start and finish options 9

4.3.3 Reorder animations on a slide 9

Manage Multiple Presentations

5.1 Merge Content from Multiple Presentations

5.1.1 Insert slides from another presentation 2, 10

5.1.2 Compare two presentations 10

5.1.3 Insert comments 10

5.1.4 Review comments 10

5.2 Finalize Presentations

5.2.1 Protect a presentation 10

5.2.2 Inspect a presentation 10

5.2.3 Proof a presentation 3

5.2.4 Preserve presentation content 2, 8, 9

5.2.5 Export presentations to other formats 10, 11
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Index

A
Accept button  192
Accessibility Checker pane  196–197
accessibility issues, sharing presentations  

196–198
Account command (Backstage view)  4
Add Chart Element button  118
Add Emphasis Effect dialog box  173
Add Entrance Effect dialog box  175
adding. See also inserting

audio files to slides  178–179
chart elements  120–121
graphical hyperlinks  78–79
new elements to slide masters  83–84
rows/columns to tables  100–102
screen recordings to slides  181–182
shapes to SmartArt graphics  131–132
text boxes to slides  54–56
text hyperlinks  77–78
text in Outline view  13–14
text to blank slides  21–22
text to placeholders  12–13
text to SmartArt graphics  126–127
videos to slides  179–180

Add Motion Path dialog box  173
Add or Remove Columns button  62
Add Shape button  131
adjusting Zoom  13
Advanced Animation group  172
Advanced Properties button  199
Advanced Properties dialog box  199
advancing slides, transitions  171
After Previous start option  174
Align Bottom button  106
alignment of text (tables)  105–107
alignment options  164
Align Right button  106
All PowerPoint Presentations button  31
animation effects

Animation Painter  177
Animation pane  175–177
applying animations  172–173
knowledge assessment  185
motion paths  173
projects  186
start options and timing  174–175
transitions  169–171

Animation Painter  177
Animation Pane  168–169, 175-177
annotations  217–219
antonyms  64
applying

slide layouts  72
styles to graphics  149
themes to slide masters  82

Apply To All button  169
Apply to Selected Slides option  74
Arrange commands  162
arranging multiple presentation windows  

11–12
Artistic effects  153
Artistic Effects gallery  153
aspect ratio  147, 204
assistants, organization charts  126
Audio button  178
audio commentary  211
audio files  178–179

formatting  182
sizing and arranging content  184–185

AutoFit, changing text size  43–44
automatically advancing slides  171

B
Background button  75
backgrounds

graphics  153–155
slide masters  84–86
slides  74–75
themes  74

Background Styles gallery  74
Backstage view  4–5

Export page  5
New tab  19–20
Open page  6

Bevel (Picture effect)  152
Bing image searches  141
Black and White viewing mode  10
Black Screen option  218
blank presentations  20-22
Block Cycle layout (SmartArt graphics)  128
Bold button  47
Box & Whisker charts  112

rightness/Contrast setting (Correctness but-
ton)  150

brightness, graphics  149–151
bulleted lists  50
Bullets and Numbering dialog box  51
Bullets button  50

C
CD delivery, packaging presentations  

219–222
cells (tables)  94, 103–105
Center button  106
Chalk Sketch (Artistic effect)  152
Change All button, Spelling feature  64
Change button, Spelling feature  64
Change Chart Type button  115
Change Chart Type dialog box  115
Change Colors button  130
Change Colors gallery  130
Change Picture command  142
Change Shape button  136
changing. See also editing, modifying

passwords  193
slide backgrounds  74–75
theme color  71
theme fonts  72

Character Spacing button  105
Character Spacing tab  45
Chart Elements button  119
Chart Layout gallery  118
charts  111

adding/deleting elements  120–121
editing data  116–117
formatting  121–122
importing from Excel  114
inserting  112–114
knowledge assessment  122–123
legends  119–120
modifying chart type  115–116
organization  125-126
projects  123
Quick Layout  118
resizing and moving  114–115

Check Accessibility command  196
Checkmark Bullets button  50
Choose a SmartArt Graphic dialog box  124
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Choose File to Merge with Current 
Presentation dialog box  191

clearing slide timings  211
Clear Table button  107
clip art illustrations  141
Close command (Backstage view)  4
Close Master View button  84
closing

PowerPoint  15
presentations  5

Collated button  38
color

fonts  46
formatting graphics  151–152
themes  71
viewing presentations  10–11

Color button  38
Color Saturation  151
color themes, SmartArt graphics  130
Color Tone  151
columns, text boxes  62–63
Columns dialog box  63
columns (tables)  94

adding  100–102
deleting  102
moving  102–103
resizing and distributing  103

Combine command  161
combining presentations  191–192
command groups (Ribbon)  3–4
commands

Backstage view  4–5
Ribbon command groups  3–4

comment balloons  188
comments 

deleting  190–191
editing  190
inserting  189–190
viewing and replying to  188–189

Comments pane  189
Compare feature, merging two presentations  

191
comparing presentations  191–192
Compatibility Checker  195–196
compatibility issues, sharing presentations  

195–196
compressing images  155
compressing media  185
Compress Media dialog box  185
Compress Pictures button  155, 185
Compress Pictures dialog box  155
content placeholders  112–114
Contents tab  199
converting

SmartArt graphics to text  137–138
text to SmartArt  127–129

Convert to Shapes button  138

Convert to SmartArt button  128
Convert to SmartArt gallery  127–128
copying

character formats, Format Painter  47–48
slides  28–29

Copy to Folder dialog box  221
Corrections button  149
Create a Video button  200
Create New Theme Colors dialog box  71
Create PDF/XPS button  200
creating presentations

blank presentations  20–22
existing content

importing text from other sources  
34–35

slide libraries  32–33
Word  31–32

knowledge assessment  39
projects  39–40
templates  24–26

Creative Commons licenses  141
Crop button  146
cropping images  146–147
customizing

backgrounds  75
handouts  206–208
slide masters  81

adding new elements  83–84
background images  84–86
Handout and Notes masters  88–90
layout  86–88
moving and resizing placeholders  

82–83
themes  82

transition effects  169–171
Custom Range button  38
custom shapes  160–161
custom shows  209
Custom Shows dialog box  209
Custom Slide Show button  209
Custom tab  199
Cycle SmartArt graphics  124

D
data (charts), editing  116–117
data series, charts. See charts
dates, inserting in presentations  76–77
Define Custom Show dialog box  209
Delete Columns button  102
Delete Rows button  102
deleting. See also removing

chart elements  120–121
comments  190–191
rows/columns from tables  102
slides  31

delivering presentations
adjusting slide orientation and size  

204–206

choosing slides to display  208–209
customizing audience handouts  206–208
custom shows  209
knowledge assessment  222
packaging for CD delivery  219–222
presentation tools  

annotations  217–219
navigation options  214–216
Presenter View  216–217

projects  223–224
rehearsing slide show  210–211
setting up a slide show  211–213

demoting shapes, SmartArt graphics  134–
135

design (presentations)  68–69
dates, footers, and slide numbers  76–77
hyperlinks  77–79
knowledge assessment  90
projects  91–92
sections  79–80
slide backgrounds  74–75
slide masters  81

adding new elements  83–84
background images  84–86
Handout and Notes masters  88–90
layout  86–88
moving and resizing placeholders  

82–83
themes  82

themes and layout  69
applying a different slide layout  72
applying a theme and variant  70–71
changing theme color  71
changing theme fonts  72

Design tab
Themes gallery  69
Variants gallery  68–69

diagonal lines  155
dialog box launchers  3, 45
Distribute Columns button  103
Distribute Rows button  103
distributing

presentations  
accessibility issues  196–198
compatibility issues  195
knowledge assessment  202–203
modifying properties and removing 

metadata  198–200
projects  203

rows/columns in tables  103
Document Inspector dialog box  199
drag-and-drop, rearranging slides in a pre-

sentation  29
drawing

guides  143–145
tables  96–97
tools

drawing and resizing shapes  157–158
line tools  155–157

Draw Table button  96
drop-down arrows  3
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drop-down lists  3
Duplicate Selected Slides command  28
duplicating slides  28–29
Duration setting (transitions)  169

E
Edit Anyway command  195
Edit Comment button  190
Edit Data button  114, 117
edited presentations, saving  14–15
editing. See also changing, modifying

chart data  116–117
comments  190
ink annotations  218–219

Effect Options button  169
effects

Artistic effects  153
fonts  44–46
Picture effects  151–152

embedded worksheets  97
embedding fonts  23–24
emphasis effects  172
Encrypt Document dialog box  193
encrypting presentations, passwords  193
End Review button  192
entrance effects  172
Excel charts, importing  114
Excel workbooks  97
Excel worksheets, importing into Power-

Point  97–100
existing presentations  

color versus grayscale viewing  10–11
multiple presentation windows  11–12
opening  6–7
text  

adding in Outline view  13–14
adding to placeholders  12–13
saving edited presentations  14–15

views  7–10
exit effects  172
exiting. See closing
Export command (Backstage view)  4
exporting presentations  

PDF/XSP and Video formats  199–200
PowerPoint Show files  201
XML format  201–202

Export page (Backstage view)  5
Extensible Markup Language (XML) format  

201-202

F
Fade dialog box  176
Feedback command (Backstage view)  4
file properties, sharing presentations  198–

200
File tab (Ribbon)  4

fills, text boxes  57–58
picture and gradient  59–60
texture and pattern  61–62

Flip Horizontal command  145
flipping images  145–146
folders, packaging presentations  221–222
Font Color button  46
Font dialog box  45
Font group commands  41
fonts

color  46
embedding  23–24
selection and size  42–43
styles and effects  44–46
themes  43, 72

footers  76–77
Foreground button  75
Format Background button  75
Format Legend task pane  119
Format Painter  47–48
formats, saving presentations  199–200
Format Shape task pane  197
formatting

audio/video files  182
charts  121–122
graphics  140–155

Artistic effects  153
brightness and sharpness  149–151
color adjustments  151–152
compressing images  155
cropping images  146–147
Picture effects  151–152
removing image backgrounds  153–155
rotating and flipping images  145–146
rulers, gridlines, and guides  143–145
styles  149

presentations, themes and layout  69–73
tables  

applying styles  107
text alignment and orientation  105–

107
turning off style options  108

text  41
AutoFit  43–44
bulleted lists  50
font color  46
font selection and size  42–43
font style and effects  44–46
Format Painter  47–48
knowledge assessment  65–66
numbered lists  49–50
projects  66–67
SmartArt graphics  136–137
text boxes  54–63
WordArt feature  51–54

video files  183–184
Fragment command  161
free-form lines  155
From Beginning button  216

Full Page Slides button  207
Funnel charts  112

G
Glow (Picture effect)  152
Gradient fill, text boxes  59
graphical hyperlinks  78–79
graphics

adding shapes to slides  
adding text  158
custom shapes  160–161
drawing and resizing shapes  157–158
line tools  155–157

inserting and formatting  140
Artistic effects  153
brightness and sharpness  149–151
changing picture  142
color adjustments  151–152
compressing images  155
cropping images  146–147
Picture effects  151–152
pictures from files  142
removing image backgrounds  153–155
rotating and flipping images  145–146
rulers, gridlines, and guides  143–145
styles  149
Web images  141–142

knowledge assessment  166
ordering and grouping shapes  

aligning objects with each other  
164–165

grouping objects  165–166
setting object order  162–164

projects  166–167
SmartArt  124

adding text  126–127
converting text to  127–129
inserting  125
knowledge assessment  138
modifying  129–138
projects  138–139

WordArt  51
grayscale, viewing presentations  10–11
Grayscale button  38
gridlines  111, 143–145
Group command  166
grouping shapes  

aligning objects with each other  164–165
setting object order  162–164

Guides feature  143–145

H
Handout Master button  88
Handout masters  88–90, 206
handouts, 206-208
Header and Footer dialog box  76
Header & Footer button  76
headers  77
height (table rows)  103
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Hide Slide button  208
hiding selected slides  208
Hierarchy SmartArt graphics  124
Highlighter, annotating slides  217–219
histogram charts  112
Home tab (Ribbon)  3
Honeycomb effect  170
horizontal alignment options (table text)  

105
horizontal axis labels (charts)  111
horizontal lines  155
hyperlinks

graphical  78–79
text  77–78

I
Ignore All button, Spelling feature  64
images. See graphics, pictures
importing

Excel charts  114
tables  97–100
text  34–35

incorporating reviewer changes  191–192
Info command (Backstage view)  4
information bar  194
ink annotations, editing  218–219
Ink Tools Pens tab  218
Insert Above button  100
Insert a SmartArt Graphic button  125
Insert Audio dialog box  178
Insert Chart dialog box  112
Insert Hyperlink dialog box  77–78
inserting. See also adding

charts, content placeholders  112–114
comments  189–190
dates, footers, and slide numbers  76–77
graphics  140

Artistic effects  153
brightness and sharpness  149–151
changing picture  142
color adjustments  151–152
compressing images  155
cropping images  146–147
Picture effects  151–152
pictures from files  142
removing image backgrounds  153–155
rotating and flipping images  145–146
rulers, gridlines, and guides  143–145
styles  149
Web images  141–142

SmartArt graphics  125
tables  94–96
WordArt graphics  51–53

Insert Layout button  86
Insert Left button  102
Insert Picture dialog box  142
Insert Right button  101
Insert Table button  94

Insert Table dialog box  94
Insert Video button  180
Insert Video dialog box  180
Inspect Document command  199
Intersect command  161
Italic button  45

K
keywords, Bing image searches  141
knowledge assessments

animation effects/multimedia  185
charts  122–123
creating presentations  39
delivering presentations  222
formatting text  65–66
graphics  166
PowerPoint essentials  16
presentation design  90
protecting presentations  202–203
sharing presentations  202–203
SmartArt graphics  138
tables  108

L
landscape orientation  204
Larger button  136
Laser Pointer annotation pen  217
layout

slide masters  86–88
slides  69, 72
SmartArt graphics  124, 130–131
tables  

adding rows/columns  100–102
deleting rows/columns  102
merging and splitting cells  103–105
moving rows/columns  102–103
resizing and distributing rows/columns  

103
Layouts gallery  130
legends (charts)  111, 119–120
libraries, creating presentations from existing 

content  32–33
Line Drawing (Artistic effect)  152
Line tool  155
line tools  155–157
Link button  77
linking to Web pages, hyperlinks  77–79
lists

bulleted lists  50
numbered lists  49–50

List SmartArt graphics  124
Live Preview feature  51

M
manually advancing slides  171
Mark as Final command  194
marking a presentation as final  194–195
markup  188

Matrix SmartArt graphics  124
media compression  185
Menu button  213, 215
Merge Cells command  103
Merge Shapes button  161
merging cells (tables)  103–105
merging shapes  161
metadata, removing  198–200
Microsoft PowerPoint Compatibility Check-

er dialog box  195-196
Mini Toolbar, fonts

color  46
size  42
styles and effects  45

modifying. See also changing, editing
chart styles  121–122
chart types  115–116
Handout and Notes masters  88–90
SmartArt graphics  129–138

adding shapes  131–132
changing shape appearance  135–136
color theme  130
converting SmartArt to text  137–138
layouts  130–131
promoting/demoting shapes  134–135
removing shapes  133
reordering shapes  134
reversing the direction of shapes  

133–134
styles  129–130
text formatting  136–137
type selection  135

transition effects  169–171
Morph transition  171
motion paths  172-173
Move Down button  134
Move Up button  134
moving

charts  114–115
placeholders, slide masters  82–83
rows/columns in tables  102–103

multimedia 
audio files  178–179
compressing media  185
formatting video/audio content  182
knowledge assessment  185
poster frames  182–183
projects  186
screen recordings  181–182
sizing and arranging content  184–185
video files  179–180

trimming video clips  181
video style and formatting  183–184

multiple presentation windows  11–12

N
navigation tools, delivering a presentation  

214–216
New command (Backstage view)  4
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New Comment button  189
New Slide button  27
New tab (Backstage view)  19–20
Next button  215
Normal view  1, 7
Notes and Handouts tab  77, 206
Notes masters  88–90
Notes Page Orientation button  89
Notes Page view  8
null string  193
numbered lists  49–50
Numbering button  49
numbers (slides), inserting in presentations  

76–77

O
object order, setting  162–164
On Click start option  174
OneDrive, distributing presentations  191
Online Pictures command  141
Online Pictures dialog box  141
Open command (Backstage view)  4
Open dialog box  6
opening

existing presentations  6–7
PowerPoint  2

opening screen  2, 21
Open page (Backstage view)  6
Optimize Compatibility button  196
Optimize Media Compatibility dialog box  

196
Options command (Backstage view)  4
Options dialog box  20
ordering shapes  

aligning objects with each other  164–165
grouping objects  165–166
setting object order  162–164

organization charts  125
assistants  126
subordinates  126
top-level shapes  126

orientation
slides  204–206
text (tables)  105–107

Outline view  7–8, 13–14

P
Package for CD feature  220–221
packaging presentations  219–222
Paint Strokes effect  153
Paragraph group commands  41
password-protecting presentations  193
pattern fills, text boxes  61–62
Pause the timer button  217
PDF (Portable Document Format) files  

199-200

Pen, annotating slides  217–219
Pen button  214
Picture effects  151–152
Picture Effects button  152
pictures. See also graphics

changing pictures  142
inserting pictures from files  142

Pictures button  142
Picture SmartArt graphics  124
Picture Styles gallery  149
Picture Tools Format tab  140
placeholders

adding text  12–13
content placeholders  112–114
moving and resizing, slide masters  82–83

playback controls  179
Pointer Options command  214
Portable Document Format (PDF) files  

199-200
portrait orientation  204
Position control, resizing an image  147
poster frames  182–183
PowerPoint 97-2003 Presentation format  

195
PowerPoint Show files, exporting and saving 

presentations  201
PowerPoint window

Backstage view  4–5
closing presentations  5
exiting  15
knowledge assessment  16
Normal view  1
projects  16–18
Ribbon

command groups  3–4
File tab  4

starting PowerPoint  2
PowerPoint XML Presentation  201
presentations

animation effects
Animation Painter  177
Animation pane  175–177
applying animations  172–173
knowledge assessment  185
motion paths  173
projects  186
start options and timing  174–175
transitions  169–171

closing  5
comments  

deleting  190–191
editing  190
inserting  189–190
viewing and replying to  188–189

comparing and combing multiple presen-
tations  191–192

creating
blank presentations  20–21
existing content  31–36

knowledge assessment  39
projects  39–40
templates  24–26

deleting slides  31
delivery

adjusting slide orientation and size  
204–206

choosing slides to display  208–209
customizing audience handouts  206–

208
custom shows  209
knowledge assessment  222
packaging for CD delivery  219–222
presentation tools  214–219
projects  223–224
rehearsing slide show  210–211
setting up a slide show  211–213

design  68
dates, footers, and slide numbers  

76–77
hyperlinks  77–79
knowledge assessment  90
projects  91–92
sections  79–80
slide backgrounds  74–75
slide masters  81–90
themes and layout  69

duplicating slides  28–29
existing  

color versus grayscale viewing  10–11
multiple presentation windows  11–12
opening  6–7
views  7–10
working with text  12–15

exporting and saving  
PDF/XSP and Video formats  199–200
PowerPoint Show files  201
XML format  201–202

graphics
adding shapes to slides  155–161
inserting and formatting images  

140–155
knowledge assessment  166
ordering and grouping shapes  162–166
projects  166–167

multimedia 
audio files  178–179
compressing media  185
formatting video/audio content  182
knowledge assessment  185
poster frames  182–183
projects  186
screen recordings  181–182
sizing and arranging content  184–185
trimming video clips  181
video files  179–180
video style and formatting  183–184

printing  36–38
rearranging slides  29–30
saving  22

embedding fonts  23–24
first time  23

security  
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changing/removing passwords  193
knowledge assessment  202–203
marking as final  194–195
password-protection  193
projects  203

sharing 
accessibility issues  196–198
compatibility issues  195
knowledge assessment  202–203
modifying properties and removing 

metadata  198–200
projects  203

tables
cells  94
columns  94
drawing  96–97
formatting  105–108
importing  97–100
inserting  94–96
knowledge assessment  108
layout  100–105
projects  109–110
rows  94

text
adding to blank slides  21–22
adding to shapes  158
converting SmartArt graphics to  

137–138
converting to SmartArt  127–129
formatting tools  41-67, 136-137
hyperlinks  77–78
importing  34–35
proofing tools, 63-65
SmartArt graphics  126–127
tables  105–107

presentation tools  213
annotations  217–219
navigation options  214–216
Presenter View  216–217

Presenter View  214, 216–217
preset animations  172
Previous button  215
Print command (Backstage view)  4
printing presentations  36–38
Print options  37–38
Process SmartArt graphics  124
projects

animation effects/multimedia  186
charts  123
creating presentations  39–40
delivering presentations  223–224
formatting text  66–67
graphics  166–167
PowerPoint essentials  16–18
presentation design  91–92
protecting presentations  203
sharing presentations  203
SmartArt graphics  138–139
tables  109–110

promoting shapes, SmartArt graphics  
134–135

proofing tools
Spelling feature  63–64
thesaurus  64–65

properties, sharing presentations  198–200
protecting presentations 

changing/removing passwords  193
knowledge assessment  202–203
marking as final  194–195
password-protection  193
projects  203

Protect Presentation button  193
Pyramid SmartArt graphics  124

Q
Quick Access Toolbar  1
Quick Layout, charts  118
Quick Styles, text boxes  56–57

R
Reading view  8
rearranging slides  29–30
Recolor option (Color button)  151
Record Audio button  178
recording narration  211
Record Slide Show button  211
Record Sound dialog box  178
Rectangle tool  157
Rehearsal toolbar  210
Rehearse Timings button  210
rehearsing slide show  210–211
Relationship SmartArt graphics  124
removing. See also deleting

image backgrounds  153–155
metadata  198–200
passwords  193
shapes from SmartArt graphics  133

Rename Section dialog box  79
reordering shapes, SmartArt graphics  134
Repeat button  45
Reply feature, comments  190
replying to comments  188–189
Reset Background button  75
resizing

charts  114–115
placeholders, slide masters  82–83
rows/columns in tables  103
shapes  157–158

resolution  204
Restart the timer button  217
Restrict Access command  193
Reuse Slides task pane  33
Reviewing Pane button  192
review of presentations  191–192

Review tab  187
Ribbon  1

command groups  3–4
File tab  4
Table Tools tabs  93
text formatting tools  41

Rotate command  145
rotating images  145–146
rows (tables)  94

adding  100–102
deleting  102
moving  102–103
resizing and distributing  103

rulers  143–145

S
Save As command (Backstage view)  4
Save As dialog box  14–15, 23
Save command (Backstage view)  4
saving

edited presentations  14–15
presentations  22–24, 199–201

PDF/XSP and Video formats  199–200
PowerPoint Show files  201
XML format  201–202

screen recordings  181–182
ScreenTips  4
sections  79–80
security (presentations)

changing/removing passwords  193
knowledge assessment  202–203
marking as final  194–195
password-protection  193
projects  203

See All Slides button  215
Select Data button  117
Select Data Source dialog box  117
Send Backward button  85
setting object order  162–164
setting up slide shows  211–213
Set Up Show dialog box  204, 211
Shadow (Picture effect)  152
Shape Fill button  57, 159
Shape Outline button  58, 159
shapes

adding to slides
adding text  158
custom shapes  160–161
drawing and resizing shapes  157–158
line tools  155–157

merging  161
ordering and grouping 

aligning objects with each other  
164–165

grouping objects  165–166
setting object order  162–164

SmartArt graphics



Index 235

adding shapes to  131–132
changing shape appearance  135–136
promoting/demoting  134–135
removing shapes from  133
reordering shapes  134
reversing the direction  133–134

Shapes gallery  156
Shape Styles  159
Share command (Backstage view)  4
SharePoint, distributing presentations  191
sharing presentations  

accessibility issues  196–198
compatibility issues  195
knowledge assessment  202–203
modifying properties and removing 

metadata  198–200
projects  203

Sharpen/Soften setting (Correctness button)  
150

sharpness, graphics  149–151
Show Comments button  188
Show Markup button  188
Show Taskbar command  217
shutting down PowerPoint  15
size

fonts  42–43
slides  204–206

Size control, resizing an image  147
Slice theme  70
slide layout gallery  72
slide libraries  32–33
Slide Masters  43, 81

adding new elements  83–84
background images  84–86
Handout and Notes masters  88–90
layout  86–88
moving and resizing placeholders  82–83
themes  82

Slide Master tab  82
Slide Master view, customizing slide masters  

81
adding new elements to a master  83–84
background images  84–86
creating a new layout  86–88
modifying Handout and Notes masters  

88–90
moving and resizing placeholders  82–83
themes  82

slide numbers, inserting in presentations  
76–77

Slide pane (main work area)  1
slides

adding shapes to
adding text  158
custom shapes  160–161
drawing and resizing shapes  157–158
line tools  155–157

advancing automatically  171
advancing manually  171

animation effects
Animation Painter  177
Animation pane  175–177
applying animations  172–173
motion paths  173
start options and timing  174–175
transitions  169–171

annotations  217–219
backgrounds  74–75
copying  28–29
deleting  31
hiding selected slides  208
hyperlinks  77–79
inserting SmartArt graphics  125
layout  69, 72
multimedia  178

audio files  178–179
compressing media  185
formatting video/audio content  182
poster frames  182–183
screen recordings  181–182
sizing and arranging content  184–185
trimming video clips  181
video files  179–180
video style and formatting  183–184

orientation and size  204–206
rearranging  29–30
selecting for delivery of presentation  

208–209
tables. See tables
text boxes  54–56
timings  210–211

slide shows, setting up  211–213
Slide Show view  8

navigation options  214–216
presentation tools  213

Slide Size button  205
Slide Size dialog box  204-205
Slide Sorter button  170, 210
Slide Sorter view  8–9
Slides Pane  1
Slides Per Page button  88, 207
Smaller button  136
SmartArt Cycle graphic  127
SmartArt diagrams. See SmartArt graphics
SmartArt graphics  124

adding text  126–127
converting text to  127–129
inserting  125
knowledge assessment  138
modifying  129–138

adding shapes  131–132
changing shape appearance  135–136
color theme  130
converting SmartArt to text  137–138
layouts  130–131
promoting/demoting shapes  134–135
removing shapes  133
reordering shapes  134
reversing the direction of shapes  

133–134

styles  129–130
text formatting  136–137
type selection  135

organization charts  125
projects  138–139

SmartArt Styles gallery  129
SmartArt Text Pane  197
SmartArt Tools Design tab  197
Smart Guides  143–145
Soft Edge Oval style  149
Sound menu  169
special fills, text boxes  59–60
Spelling feature (proofing text)  63–64
Split Cells command  103
Split Cells dialog box  104
splitting cells (tables)  103–105
Standard (4:3) slide size  204
starting PowerPoint  2
Start menu  2
start options, animation effects  174–175
Statistics tab  199
Status bar  1
Stop button  182
Strict Open XML Presentation  201
styles

charts  121–122
fonts  44–46
graphics  149
SmartArt graphics  129–130
tables  107-108
video files  183–184
WordArt  53–54

subordinates, organization charts  126
Subtitle placeholder  1
Subtract command  161
Summary tab  199
Sunburst charts  112
Switch Row/Column button  116
Swoosh effect  173
synonyms  64

T
tables  93

cells  94
columns  94
drawing  96–97
formatting

applying styles  107
text alignment and orientation  105–

107
turning off style options  108

importing  97–100
inserting  94–96
knowledge assessment  108
layout  

adding rows/columns  100–102
deleting rows/columns  102
merging and splitting cells  103–105
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moving rows/columns  102–103
resizing and distributing rows/columns  

103
projects  109–110
rows  94

Table Tools Design tab  93
Table Tools Layout tab  93
templates, creating presentations  24–26
text

adding in Outline view  13–14
adding to blank slides  21–22
adding to placeholders  12–13
adding to shapes  158
converting SmartArt graphics to  137–

138
converting to SmartArt  127–129
formatting 41

AutoFit  43–44
bulleted lists  50
font color  46
font selection and size  42–43
font style and effects  44–46
Format Painter  47–48
knowledge assessment  65–66
numbered lists  49–50
projects  66–67
SmartArt graphics  136–137
text boxes  54–63
WordArt feature  51–54

hyperlinks  77–78
importing  34–35
proofing tools

Spelling feature  63–64
thesaurus  64–65

saving edited presentations  14–15
SmartArt graphics  126–127
tables, alignment and orientation  105–

107
Text Box button  55
text boxes

adding to slides  54–56
formatting  54

columns  62–63
Quick Styles  56–57
special fills  59–60
texture and pattern fills  61–62

Text Direction button  105
Text Direction menu  105
Text Effects (WordArt style)  53
Text Fill (WordArt style)  53
Text Outline (WordArt style)  53
Text Pane button  126
Text Shadow button  47
texture fills, text boxes  61–62
themes

backgrounds  74
fonts  43, 72
formatting presentations  69

applying a theme  70–71
applying a theme and variant  70–71

changing theme color  71
slide masters  82
templates  25

Themes button  82
Themes gallery  69-70
thesaurus  64–65
timing

animation effects  174–175
delivering a presentation  210–211

title placeholder  1, 22
tools, formatting text  41

AutoFit  43–44
bulleted lists  50
font color  46
font selection and size  42–43
font style and effects  44–46
Format Painter  47–48
knowledge assessment  65–66
numbered lists  49–50
projects  66–67
text boxes  54–63
WordArt feature  51–54

top-level shapes, organization charts  126
transitions  169–171
Treemap charts  112
trimming video clips  181
Trim Video button  181
Trim Video dialog box  181
type (charts)  115–116
typefaces. See fonts

U
Undo button  102
Union command  161
Use Audio on My PC option  178
Use Record Audio option  178

V
variants, applying to a presentation  70–71
Variants gallery  68–69
vertical alignment options (table text)  105
vertical axis labels (charts)  111
vertical lines  155
Video Border button  183
Video Effects button  183
video files  179–180

exporting and saving presentations  
199–200

formatting  182
sizing and arranging content  184–185
trimming video clips  181
video style and formatting  183–184

Video Shape button  183
Video Styles gallery  183
viewing comments  188–189
views (presentations)  7–10

Normal  7

Notes Page  8–9
Outline  7–8
Reading  8
Slide Show  8
Slide Sorter  8–9

Volume button  179

W
Waterfall charts  112
Web images, inserting  141–142
White Screen option  218
Widescreen (16:9) slide size  204
width (table columns)  103
Wipe transition  170
Wisp theme  82
With Previous start option  174
Word, creating presentations from existing 

content  31–32
WordArt

converting to SmartArt  127–129
formatting text  

inserting WordArt graphics  51
styles  53–54

WordArt button  52
WordArt Styles gallery  53
workbooks (Excel)  97
worksheets (Excel), importing into Power-

Point  97–100
wrapping text (text boxes)  56

X
XML (Extensible Markup Language) format  

201-202
XML Paper Specification (XPS) format  

199-200
XPS (XML Paper Specification) format  

199-200

Z
Zoom button  215
Zoom dialog box  13
Zoom level, adjusting  13
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